Accensione Malossi... non si accende.

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Sei alle prime armi? Scrivi su PRIMI PASSI

Accensione Malossi... non si accende.

Messaggiodi ROUTE 66 il gio nov 16, 2017 12:35 am

Ciao a tutti,
recentemente su due motori ho sostituito l'accensione elettronica originale con quella Malossi.
Sono mezzi con variatore e rapporti allungati cif quindi piuttosto duri da accendere ma con una bella gambata si sono sempre accesi al primo colpo.
Una volta montata l'accensione Malossi non hanno più voluto saperne di accendersi con i pedali, partono solo con l'avvitatore e una volta accesi vanno benissimo, da caldi si rimettono a partire con una pedalata ma una volta raffreddati si torna daccapo.

Qualcuno ha avuto problemi simili e ha trovato una soluzione, oppure ci sono consigli da mettere in opera?
Avatar utente
ROUTE 66
 
Membro 50cc
 
Iscritto il: dom mag 15, 2011 12:28 pm
Località: oltrepò pavese
Ha ringraziato: 2 volte
Ringraziato: 27 volte

Re: Accensione Malossi... non si accende.

Messaggiodi claudio7099 il gio nov 16, 2017 8:27 am

se sono molto leggere magari non hanno abbastanza inerzia per raggiungere i giri utili per la scintilla ,tante accensioni hanno dei giri minimi per far scoccare la scintilla ,si potrebbe ovviare con un peso tra volano e vario al posto del distanziale
Avatar utente
claudio7099
 
Membro 100cc
 
Iscritto il: lun lug 06, 2009 7:00 am
Località: torino
Ha ringraziato: 0 volta
Ringraziato: 88 volte

Re: Accensione Malossi... non si accende.

Messaggiodi ciop il gio nov 16, 2017 2:24 pm

io con l'accensione malossi ci ho rinunciato a metterlo in moto sia a pedali che a spinta ... quindi mi sono munito di accensione a strappo e ho risolto il problema :D :D :D
ciop
 
Membro 50cc
 
Iscritto il: dom dic 18, 2011 11:41 pm
Ha ringraziato: 0 volta
Ringraziato: 12 volte

Re: Accensione Malossi... non si accende.

Messaggiodi prontolino il gio nov 16, 2017 5:46 pm

stika.... sopratutto considerando quello che te la fanno pagare!
Avatar utente
prontolino
 
Membro 65cc
 
Iscritto il: mer mag 30, 2012 11:51 am
Località: Spiaggia di Velluto
Ha ringraziato: 5 volte
Ringraziato: 53 volte

Re: Accensione Malossi... non si accende.

Messaggiodi superala il ven nov 17, 2017 10:23 pm

Morale della favola va meglio dell'originale o bazzecole?
Monferraglio dal 24/11/13

-> il mondo è bello perché è multivar <-

poche 24 ore per una giornata!

ANTI PROMA CIRCUIT
Avatar utente
superala
 
Membro 65cc
 
Iscritto il: gio lug 14, 2011 1:37 am
Località: La Spezia (SP)
Ha ringraziato: 10 volte
Ringraziato: 13 volte

Re: Accensione Malossi... non si accende.

Messaggiodi ROUTE 66 il sab nov 18, 2017 7:55 am

Risolto.
È stato un problema che mi è costato un paio di settimane, perché ci ho ragionato poco..
Per la mancata accensione in ordine ho sostituito:
Centralina
Carburatore
6 candele di ogni marca e grado termico.
Controllato l'anticipo
Smontato il motore per vedere la corretta massa dello statore.
Poi mi sono accanito sulla trasmissione, controllo slittamento cinghia su variatore e mozzo, provate 4 cinghie (Polini, Bando, originale e Malossi, ce ne fossero due con le stesse misure) 2 variatori.
Controllo funzionamento delle massette di avviamento.
Non è mai cambiato nulla.
Finalmente ieri ho provato a sostituire i correttori, stavo montando quelli aftermarket da 102 e ho rimesso gli originali.. risultato, ora parte con mezza pedalata.
Praticamente durante la messa in moto slittava la cinghia sulle puleggie, anche se non di molto e non me ne accorgevo.
Il problema da caldo scompariva proprio perché con la temperatura elevata della trasmissione aumentava il grip sulle puleggie.
In pratica ci aveva preso Claudio.. "il motore fà pochi giri per dare la scintilla".. problema anche di Ciop.. "non parte ne con i pedali ne a spinta" ma a strappo si.
L'accensione và molto bene e soprattutto dà molta corrente per i fari ed era quello che mi serviva.
Avatar utente
ROUTE 66
 
Membro 50cc
 
Iscritto il: dom mag 15, 2011 12:28 pm
Località: oltrepò pavese
Ha ringraziato: 2 volte
Ringraziato: 27 volte

Re: Accensione Malossi... non si accende.

Messaggiodi claudio7099 il sab nov 18, 2017 9:21 am

visto che siamo in tema di slittamento cinghia ,qualcuno ha provato a fare una sabbiatura leggera su pulegge e vario per aumentare il grip o è inutile ??ho un grosso problema di slittamento in entrata coppia
Avatar utente
claudio7099
 
Membro 100cc
 
Iscritto il: lun lug 06, 2009 7:00 am
Località: torino
Ha ringraziato: 0 volta
Ringraziato: 88 volte

Re: Accensione Malossi... non si accende.

Messaggiodi METALGRIFO il sab nov 18, 2017 11:28 am

Ciao io ho lo stesso problema, ma i correttori sono gli originali, il tutto si risolve quando per prova rimonto il variatore orininale,con seriacopi, parte in mezza pedalata.
Ovviamente rimettendo il multivar il problema ritorna.
Possibile non esista soluzione?
METALGRIFO
 
Membro triciclo
 
Iscritto il: lun giu 02, 2014 8:45 pm
Località: Genova
Ha ringraziato: 8 volte
Ringraziato: 0 volta

Re: Accensione Malossi... non si accende.

Messaggiodi ciop il sab nov 18, 2017 3:37 pm

claudio7099 ha scritto:visto che siamo in tema di slittamento cinghia ,qualcuno ha provato a fare una sabbiatura leggera su pulegge e vario per aumentare il grip o è inutile ??ho un grosso problema di slittamento in entrata coppia


ci avevo fatto un pensierino a sabbiare le varie puleggie per cercare di migliorare il grip , ma poi ho anche pensato al prematuro consumo delle stesse ... e quindi alla fine ho desistito

METALGRIFO ha scritto:Ciao io ho lo stesso problema, ma i correttori sono gli originali, il tutto si risolve quando per prova rimonto il variatore orininale,con seriacopi, parte in mezza pedalata.
Ovviamente rimettendo il multivar il problema ritorna.
Possibile non esista soluzione?


col variatore originale avendo il pignoncino un po' piu' grande del multivar , quando pedali l'albero motore compie piu' giri e quindi ti facilita l'accensione

se poi montiamo anche rapporti lunghi l'albero motore fa ancora meno giri e la pedalata diventa ancora piu' dura e quindi si tribola ... :D
io adesso ho montato l'avviamento a strappo su entrambi i ciao (turismo/strip) e non bestemmio piu' ... :mrgreen: :mrgreen: :mrgreen:
ciop
 
Membro 50cc
 
Iscritto il: dom dic 18, 2011 11:41 pm
Ha ringraziato: 0 volta
Ringraziato: 12 volte

Re: Accensione Malossi... non si accende.

Messaggiodi prontolino il sab nov 18, 2017 3:59 pm

Mi sembra che nel mondo scooter facciano la sabbiatura delle pulegge.
Avatar utente
prontolino
 
Membro 65cc
 
Iscritto il: mer mag 30, 2012 11:51 am
Località: Spiaggia di Velluto
Ha ringraziato: 5 volte
Ringraziato: 53 volte

Re: Accensione Malossi... non si accende.

Messaggiodi superala il lun nov 27, 2017 12:12 am

claudio7099 ha scritto:visto che siamo in tema di slittamento cinghia ,qualcuno ha provato a fare una sabbiatura leggera su pulegge e vario per aumentare il grip o è inutile ??ho un grosso problema di slittamento in entrata coppia


Io l'ho fatto sui correttori da 100, miglioramento sicuro ma è meglio agire sulle pulegge del variatore
Monferraglio dal 24/11/13

-> il mondo è bello perché è multivar <-

poche 24 ore per una giornata!

ANTI PROMA CIRCUIT
Avatar utente
superala
 
Membro 65cc
 
Iscritto il: gio lug 14, 2011 1:37 am
Località: La Spezia (SP)
Ha ringraziato: 10 volte
Ringraziato: 13 volte

Re: Accensione Malossi... non si accende.

Messaggiodi ROUTE 66 il lun nov 27, 2017 4:43 pm

La sabbiatura è stata usata con una rugosità ben specifica che una volta veniva indicata nelle illustrazioni Polini dei suoi correttori e semipuleggie fisse.
Ora non so se viene ancora usata,
come già detto personalmente mi trovo molto bene con il riporto ceramico, tra l'altro stringe di 2 decimi la puleggia e mi è molto utile visto che le larghezze delle cinghie variano sempre.
Costo elevato, almeno 30/35 euro a facciata ricompensati da una durata notevole, sui miei non c'è nessun segno di usura.
Avatar utente
ROUTE 66
 
Membro 50cc
 
Iscritto il: dom mag 15, 2011 12:28 pm
Località: oltrepò pavese
Ha ringraziato: 2 volte
Ringraziato: 27 volte

Torna a Elaborazioni Moped

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti






© 2002-2013 ciaocrossclub.it

CiaoCrossClub.it è contro all'uso criminale dei motori in strada. Icone

note legali - privacy - contatti