Problema assurdo luci piaggio si

In questa cartella le discussioni riguardano la ciclistica e gli interventi estetici per Ciao e moped affini
Rispondi
Alessandrone
Membro triciclo
Messaggi: 6
Iscritto il: sab lug 06, 2024 7:59 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Problema assurdo luci piaggio si

Messaggio da leggere da Alessandrone »

Le luci non ne vogliono sapere di funzionare
Ho rifatto i cavi dello statore con dei cavi leggermente più grossi, potrebbe essere questo il problema? Ho provato anche unaltro statore sempre con i cavi rifatti da me ma niente
Bobina nuova
Impianto elettrico nuovo
Farò nuovo
Candela nuova, ed è già la seconda che provo perché una mi si e bruciata
Quando ho montato l'impianto elettrico nuovo le luci hanno funzionato per un po ma il giorno dopo quando sono andato ad accenderlo le luci non funzionavano di nuovo
Cosa può essere?
Fearless
Membro 50cc
Messaggi: 211
Iscritto il: mer ago 09, 2023 4:37 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 15 volte

Re: Problema assurdo luci piaggio si

Messaggio da leggere da Fearless »

Si sarà forse allentato qualche terminale dentro il faro, magari quello della massa. Succede quando i cavi non sono lunghi abbastanza e stanno tesi. E con le vibrazioni si staccano.
Alessandrone
Membro triciclo
Messaggi: 6
Iscritto il: sab lug 06, 2024 7:59 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Problema assurdo luci piaggio si

Messaggio da leggere da Alessandrone »

Fearless ha scritto: sab lug 06, 2024 10:40 pm Si sarà forse allentato qualche terminale dentro il faro, magari quello della massa. Succede quando i cavi non sono lunghi abbastanza e stanno tesi. E con le vibrazioni si staccano.
Ho controllato più volte i cavi e sono tutti collegati bene
E ho provato anche un altro faro preso da un altro si perfettamente funzionante, ma non funziona ugualmente
Fearless
Membro 50cc
Messaggi: 211
Iscritto il: mer ago 09, 2023 4:37 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 15 volte

Re: Problema assurdo luci piaggio si

Messaggio da leggere da Fearless »

E allora qualcosa non va nello statore. Il fatto che tu abbia usato dei cavi leggermente più spessi e della stessa lunghezza di quelli vecchi, è ininfluente, anzi in teoria sarebbe meglio, perchè la corrente che passa incontra meno resistenza. Probabilmente ci sarà qualche errore che hai potuto commettere nello stagnare i cavi che hai sostituito. Poi non so.....hai sostituito anche le bobine, prendendone delle nuove made in Cina?
Alessandrone
Membro triciclo
Messaggi: 6
Iscritto il: sab lug 06, 2024 7:59 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Problema assurdo luci piaggio si

Messaggio da leggere da Alessandrone »

Fearless ha scritto: dom lug 07, 2024 3:08 pm E allora qualcosa non va nello statore. Il fatto che tu abbia usato dei cavi leggermente più spessi e della stessa lunghezza di quelli vecchi, è ininfluente, anzi in teoria sarebbe meglio, perchè la corrente che passa incontra meno resistenza. Probabilmente ci sarà qualche errore che hai potuto commettere nello stagnare i cavi che hai sostituito. Poi non so.....hai sostituito anche le bobine, prendendone delle nuove made in Cina?
La moto e a accensione elettronica e non penso che si possono sostituire le bobine, magari ho avuto la sfiga di trovare due statori su due con la bobina che da corrente all'impianto elettrico guasta, potrebbe essere anche il volano che ha qualche problema o pure non c'entra niente considerando che la moto parte al primo colpo e gira bene?
Fearless
Membro 50cc
Messaggi: 211
Iscritto il: mer ago 09, 2023 4:37 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 15 volte

Re: Problema assurdo luci piaggio si

Messaggio da leggere da Fearless »

Ma stiamo parlando dell'impianto elettrico di un piaggio Si, oppure di una moto?

Ragazzi cerchiamo di esporre i fatti in maniera chiara, altrimenti non si capisce niente.

Se hai sostituito i cavi dello statore, sicuramente non li hai stagnati per bene.

E se dici che quando hai montato l'impianto elettrico nuovo, le luci hanno funzionato per un pò, ma il giorno dopo non più, c'è qualcosa che non va. I cavi li avevi già preventivamente sostituiti o c'erano ancora quelli vecchi quando le luci hanno funzionato per un pò?
Alessandrone
Membro triciclo
Messaggi: 6
Iscritto il: sab lug 06, 2024 7:59 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Problema assurdo luci piaggio si

Messaggio da leggere da Alessandrone »

Fearless ha scritto: dom lug 07, 2024 3:35 pm Ma stiamo parlando dell'impianto elettrico di un piaggio Si, oppure di una moto?

Ragazzi cerchiamo di esporre i fatti in maniera chiara, altrimenti non si capisce niente.

Se hai sostituito i cavi dello statore, sicuramente non li hai stagnati per bene.

E se dici che quando hai montato l'impianto elettrico nuovo, le luci hanno funzionato per un pò, ma il giorno dopo non più, c'è qualcosa che non va. I cavi li avevi già preventivamente sostituiti o c'erano ancora quelli vecchi quando le luci hanno funzionato per un pò?
Quando hanno funzionato per un po avevo i cavi rifatti e l'impianto elettrico nuovo ma avevo provato anche con i cavi dello statore originali ma non si sono mai accese neanche per un secondo
Fearless
Membro 50cc
Messaggi: 211
Iscritto il: mer ago 09, 2023 4:37 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 15 volte

Re: Problema assurdo luci piaggio si

Messaggio da leggere da Fearless »

Alessandrone ha scritto: dom lug 07, 2024 3:57 pm
Quando hanno funzionato per un po avevo i cavi rifatti e l'impianto elettrico nuovo ma avevo provato anche con i cavi dello statore originali ma non si sono mai accese neanche per un secondo
Lo statore dove hai rifatto i cavi, era usato o nuovo? Le lampadine sono ancora sane o si sono bruciate?
Alessandrone
Membro triciclo
Messaggi: 6
Iscritto il: sab lug 06, 2024 7:59 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Problema assurdo luci piaggio si

Messaggio da leggere da Alessandrone »

Fearless ha scritto: dom lug 07, 2024 4:06 pm
Alessandrone ha scritto: dom lug 07, 2024 3:57 pm
Quando hanno funzionato per un po avevo i cavi rifatti e l'impianto elettrico nuovo ma avevo provato anche con i cavi dello statore originali ma non si sono mai accese neanche per un secondo
Lo statore dove hai rifatto i cavi, era usato o nuovo? Le lampadine sono ancora sane o si sono bruciate?
i due statori che ho provato sono originali usati
Le lampadine sono nuove
Fearless
Membro 50cc
Messaggi: 211
Iscritto il: mer ago 09, 2023 4:37 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 15 volte

Re: Problema assurdo luci piaggio si

Messaggio da leggere da Fearless »

Alessandrone ha scritto: dom lug 07, 2024 4:49 pm
Fearless ha scritto: dom lug 07, 2024 4:06 pm
Lo statore dove hai rifatto i cavi, era usato o nuovo? Le lampadine sono ancora sane o si sono bruciate?
i due statori che ho provato sono originali usati
Le lampadine sono nuove
E allora le cose sono due: o hai sbagliato qualche cosa a rifare i cavi a tutti e due gli statori, magari con qualche saldatura a stagno non perfetta, o i due statori erano già mezzi difettosi da prima.

Per le lampadine, so che le hai messe nuove, però potrebbero essersi bruciate con tutte queste prove. Scusa se insisto, ma sai com'è........il diavolo ha le corna molto lunghe e tu devi ricontrollare tutto per essere sicuro al 100%

Ragiona con calma e lavora per esclusione: ricontrolla le lampadine se non lo hai già fatto e poi metti uno statore nuovo, non costa molto, prendine uno BGM.

Se non funziona neanche quello, te lo fai sostituire in garanzia, o ti fai rimborsare.
Alessandrone
Membro triciclo
Messaggi: 6
Iscritto il: sab lug 06, 2024 7:59 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Problema assurdo luci piaggio si

Messaggio da leggere da Alessandrone »

Fearless ha scritto: dom lug 07, 2024 5:41 pm
Alessandrone ha scritto: dom lug 07, 2024 4:49 pm
Fearless ha scritto: dom lug 07, 2024 4:06 pm
Lo statore dove hai rifatto i cavi, era usato o nuovo? Le lampadine sono ancora sane o si sono bruciate?
i due statori che ho provato sono originali usati
Le lampadine sono nuove
E allora le cose sono due: o hai sbagliato qualche cosa a rifare i cavi a tutti e due gli statori, magari con qualche saldatura a stagno non perfetta, o i due statori erano già mezzi difettosi da prima.

Per le lampadine, so che le hai messe nuove, però potrebbero essersi bruciate con tutte queste prove. Scusa se insisto, ma sai com'è........il diavolo ha le corna molto lunghe e tu devi ricontrollare tutto per essere sicuro al 100%

Ragiona con calma e lavora per esclusione: ricontrolla le lampadine se non lo hai già fatto e poi metti uno statore nuovo, non costa molto, prendine uno BGM.

Se non funziona neanche quello, te lo fai sostituire in garanzia, o ti fai rimborsare.
Le lampadine le ho provate su un'altro sì e funzionano perfettamente quindi non sono bruciate, per le saldature direi che sono fatte bene perchè la moto funziona benissimo, mi sa che facio prima a cambiare statore con uno nuovo bgm come hai detto tu, quale sito mi consigliate per prendere lo statore?
Fearless
Membro 50cc
Messaggi: 211
Iscritto il: mer ago 09, 2023 4:37 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 15 volte

Re: Problema assurdo luci piaggio si

Messaggio da leggere da Fearless »

Alessandrone ha scritto: dom lug 07, 2024 6:37 pm
Le lampadine le ho provate su un'altro sì e funzionano perfettamente quindi non sono bruciate, per le saldature direi che sono fatte bene perchè la moto funziona benissimo, mi sa che facio prima a cambiare statore con uno nuovo bgm come hai detto tu, quale sito mi consigliate per prendere lo statore?
Puoi sbizzarrirti usando Google, per esempio c'è duepercento e tanti altri. Ma mi sono accorto che lo vendono completo con tutto il volano, e quindi forse non acquistabile separatamente. Devi prendere tutta l'accensione BGM completa. Però puoi chiedere se danno solo lo statore.

Altrimenti ci sarebbero statori anche su ebay che costano poco, ma non so se sono affidabili.
Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite