Problema ciao con protossido di azoto

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Rispondi
Hjjjgg
Membro triciclo
Messaggi: 2
Iscritto il: ven ago 05, 2022 11:24 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Problema ciao con protossido di azoto

Messaggio da leggere da Hjjjgg »

Buonasera a tutti,
Sono nuovo siccome ho dei problemi al mio ciao ed ho notato che qui risolvete la maggior parte dei problemi.
Ho ciao particolare che monta 50 cc originale, MP-ONE,
Albero Malossi,marmitta originale, puleggia 80 ed un phbg 21 con un conetto di aspirazione fatto i stampa 3d per montare il nos. Ho notato che quanto vado ad apri il protossido di azoto la carburazione si smagrisce improvvisamente e mi si brucia la candela. Mi sapreste dire cosa può essere?
E poi vorrei sapere cosa posso fare per migliore le prestazioni del mio il ciao.
Ho notato però che quando attivo il nos riesco ad accelerare ed avere una partenza da fermo di piú di un motorino ad variatore é normale?
Aspetto risposta
Avatar utente
paulaner89
Membro triciclo
Messaggi: 162
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: Problema ciao con protossido di azoto

Messaggio da leggere da paulaner89 »

Ciao!
Dalla chimica: protossido, quindi composto da ossigeno. Quello che butti in camera di scoppio é in sostanza ulteriore ossigeno, che di fatto riduce il rapporto aria-miscela del carburatore. Per quello smagrisce…
O no?
Paolo
Avatar utente
claudio7099
Moderatore
Messaggi: 6382
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 64 volte
Sei stato  ringraziato: 283 volte

Re: Problema ciao con protossido di azoto

Messaggio da leggere da claudio7099 »

ma questo protossido da cosa è comandato ,hai un pulsante

secondo me ci vuole un carburatore con il power jet che si apre insieme al protossido
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 693
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 2 volte
Sei stato  ringraziato: 32 volte

Re: Problema ciao con protossido di azoto

Messaggio da leggere da Rallydriver »

Sinceramente a me sembra un post fake...
Fai iniezioni di nos che è una cosa estrema ma lasci un gruppo termico originale?scarico originale?
Un 21 su un 50 cc che si imbroda con un 13/13?
Mha...
In ogni caso se la candela si brucia senza carburazione grassa è sintomo di temperature eccessive e alla lunga detoni o grippi.
Avatar utente
claudio7099
Moderatore
Messaggi: 6382
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 64 volte
Sei stato  ringraziato: 283 volte

Re: Problema ciao con protossido di azoto

Messaggio da leggere da claudio7099 »

secondo me ha grippato alla prima iniezione di nos .....concordo sul fake
Hjjjgg
Membro triciclo
Messaggi: 2
Iscritto il: ven ago 05, 2022 11:24 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Problema ciao con protossido di azoto

Messaggio da leggere da Hjjjgg »

Quindi dovrei montare un carburatore con il Power per ingrassare quando apro il nos??
Avatar utente
prontolino
Moderatore
Messaggi: 3785
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 32 volte
Sei stato  ringraziato: 158 volte

Re: Problema ciao con protossido di azoto

Messaggio da leggere da prontolino »

MMMMHHHH.... effettivamente anche a me, sembra un po un qualcosa di dubbioso come richiesta.
mettici alcune foto da capire meglio e poi vedrai che con le foto sotto mano, ti si potrà aiutare sicuramente.
Rispondi

Chi c’è in linea

Visitano il forum: Bing [Bot], Google Adsense [Bot] e 47 ospiti