Problema Piaggio Si (1991) Gas 100%

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Rispondi
Cicco02
Membro triciclo
Messaggi: 38
Iscritto il: sab lug 17, 2021 8:15 pm
Ha ringraziato: 8 volte
Sei stato  ringraziato: 0

Problema Piaggio Si (1991) Gas 100%

Messaggio da leggere da Cicco02 »

Scusate ragazzi ma perche il si quando sto l 100% del Gas aperto fa avanti e dopo un po (circa 2 sec) mi riprende i giri. Pero lo fa continua questa cosa SOLO a Gas pieno. Poi un altro problema che sto al 100% di gas alcune volte mi fa le fiamme dal carburatore (verso il filtro dell' aria). Grazie.
Avatar utente
prontolino
Moderatore
Messaggi: 3521
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 16 volte
Sei stato  ringraziato: 134 volte

Re: Problema Piaggio Si (1991) Gas 100%

Messaggio da leggere da prontolino »

Perché non sei a posto.
Se hai manualità controlla tutta l'accensione (giusto per iniziare)
Avatar utente
Zippo
Moderatore
Messaggi: 5553
Iscritto il: lun lug 28, 2008 11:15 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 115 volte

Re: Problema Piaggio Si (1991) Gas 100%

Messaggio da leggere da Zippo »

Linea di alimentazione, decompressione, paraolio... Alla fine sono 7 pezzi in croce, devi metterti con pazienza e verificare tutto
Cicco02
Membro triciclo
Messaggi: 38
Iscritto il: sab lug 17, 2021 8:15 pm
Ha ringraziato: 8 volte
Sei stato  ringraziato: 0

Re: Problema Piaggio Si (1991) Gas 100%

Messaggio da leggere da Cicco02 »

Penso in linea di alimentazione sono a posto , adesso ho sistemato le rondelle che stanno sull alza valvole che prima erano tutte e due sopra , adesso stanno una sotto e una sopra , ancora non lo provo. Probabile che era quello?
Cicco02
Membro triciclo
Messaggi: 38
Iscritto il: sab lug 17, 2021 8:15 pm
Ha ringraziato: 8 volte
Sei stato  ringraziato: 0

Re: Problema Piaggio Si (1991) Gas 100%

Messaggio da leggere da Cicco02 »

Zippo ha scritto: mer nov 17, 2021 11:03 pm Linea di alimentazione, decompressione, paraolio... Alla fine sono 7 pezzi in croce, devi metterti con pazienza e verificare tutto
Premetto che non sono esperto ma me la cavo , ho risistemato l alza valvole ed non era quello. Cosa dovrei controllare specificamente ? Alcuni mi hanno detto che un cavo può esse che tocca e fa massa. Voi che dite?
Avatar utente
Paga
Moderatore
Messaggi: 4143
Iscritto il: dom lug 30, 2006 8:57 pm
Ha ringraziato: 15 volte
Sei stato  ringraziato: 17 volte

Re: Problema Piaggio Si (1991) Gas 100%

Messaggio da leggere da Paga »

se sei ritornato sulla "linea" dell elettronica e guidandolo hai quella sensazione di sbalzo (inteso come una corrente che va e viene) io incolperei puntine o meglio condensatore.
Se in cuor tuo sai di usare un mezzo con puntine e condensatore che son montati dal '91 allora ti dico che son quelli
se mi dici che li hai cambiati di recente con quelli della Effe allora ti dico lo stesso che son quelli

scherzi a parte, i nuovi ricambi possono essere noiosi, ma se il problema è uno sbalzo nell erogazione a full gas anche io seguirei o la linea dell ALIMENTAZIONE (serbatotio/rubinetto/cannetta/carburatore) oppure dell ELETTRONICA come descritto sopra
...correva la fantasia verso la prateria, fra la via Emilia e il West...

- MONEY PIT TEAM -
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 598
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 2 volte
Sei stato  ringraziato: 27 volte

Re: Problema Piaggio Si (1991) Gas 100%

Messaggio da leggere da Rallydriver »

Il problema si pone come apri a maneta o quando il motore è a maneta dei giri?
A me quando il condensatore dava problemi il sintomo era,
Apro a maneta e non sale scoppiettando senza salire di giri, forse arrivava a metà degli rpm erogabili non di più.
Cicco02
Membro triciclo
Messaggi: 38
Iscritto il: sab lug 17, 2021 8:15 pm
Ha ringraziato: 8 volte
Sei stato  ringraziato: 0

Re: Problema Piaggio Si (1991) Gas 100%

Messaggio da leggere da Cicco02 »

Ragazzi vi ringrazio , ma ho scoperto il problema , forse si è creata condensa dentro la bottiglia dell olio e di conseguenza è acqua , ho comprato olio nuovo ed per ora non lo fa quel lavoro. Però adesso ci sta n altro problema: certe volte mi riesce a dare il 100% e certe volte si "limita" diciamo, nel senso, quando mi da il 100% sento proprio il motore che urla e certe volte no. Perché?
Avatar utente
prontolino
Moderatore
Messaggi: 3521
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 16 volte
Sei stato  ringraziato: 134 volte

Re: Problema Piaggio Si (1991) Gas 100%

Messaggio da leggere da prontolino »

Torna a guardare la parte elettrica.
Se avevi dell'acqua dentro olio (o miscela), un occhio al carburatore con ne contenga un po' e magari anche tirare giù la testa per vedere come sta messo il cilindretto.... lo farei
Questi utenti hanno ringraziato l autore prontolino per il post:
Cicco02 (mer dic 01, 2021 7:22 pm)
Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 56 ospiti