Problema con multivar malossi

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Problema con multivar malossi

Messaggio da leggere da martini.michele »

salve a tutti , premetto che il mio si era originariamente un si a puleggia , comprato mozzo a variatore , revisionato e messo su variatore e frizione originali. oggi decido di mettere su il multivar malossi ma quando vado per aggenderlo si pianta, durissimo, tiro e tiro e spacco la catene , che è succecsso?
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 515
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 18 volte

Re: Problema con multivar malossi

Messaggio da leggere da Rallydriver »

Col variatore avendo un rapporto molto piu corto Aumenta di molto lo sforzo per l'accensione e senza azionare la valvola è difficile accenderlo
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Azionare quale valvola? Si ma così duro da spezzare la catena? A spinta mi si inchioda la ruota
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 515
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 18 volte

Re: Problema con multivar malossi

Messaggio da leggere da Rallydriver »

La valvola di decompressione...senza azionare quella la ruota si blocca.
Che motore hai?
Avatar utente
claudio7099
Moderatore
Messaggi: 5531
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 42 volte
Sei stato  ringraziato: 193 volte

Re: Problema con multivar malossi

Messaggio da leggere da claudio7099 »

non hai messo il distanziale dietro il vario ,è bloccato
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Distanziale messo, ho un piaggio si
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

E il vario gira senza problemi
Avatar utente
claudio7099
Moderatore
Messaggi: 5531
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 42 volte
Sei stato  ringraziato: 193 volte

Re: Problema con multivar malossi

Messaggio da leggere da claudio7099 »

martini.michele ha scritto: mer set 23, 2020 8:10 am Distanziale messo, ho un piaggio si
aggiungi un rasamento ,tocca sulla slitta
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Cosa mi consigli di usare? A me non sembra tocchi però noto che la cinghia è molto lenta
Avatar utente
claudio7099
Moderatore
Messaggi: 5531
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 42 volte
Sei stato  ringraziato: 193 volte

Re: Problema con multivar malossi

Messaggio da leggere da claudio7099 »

martini.michele ha scritto: mer set 23, 2020 11:00 am Cosa mi consigli di usare? A me non sembra tocchi però noto che la cinghia è molto lenta
non rispondi se gira libero o no ????
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Sì, lo avevo scritto su che girava senza problemi
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Su monto attualmente una frizione con puleggia da 90 può essere un problema?
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 515
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 18 volte

Re: Problema con multivar malossi

Messaggio da leggere da Rallydriver »

Intendi correttori da 90?
Non ho ancora capito se usi il decompressore per accendere e soprattutto se il motore è preparato o di serie
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Motore non preparato e si frizione con correttori da 90 ,
Comunque non uso l'alza valvole
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Mai avuto bisogno di usarlo
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 515
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 18 volte

Re: Problema con multivar malossi

Messaggio da leggere da Rallydriver »

Per escludere problemi meccanici ti chiedo,se premi l'alza valvola riesci a far girare il motore o resta comunque bloccato?
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Ok sono riuscito a metterlo in moto , solo che la cinghia da fermo è lentissima praticamente batte sia su che giù , è una cinghia malossi
Avatar utente
claudio7099
Moderatore
Messaggi: 5531
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 42 volte
Sei stato  ringraziato: 193 volte

Re: Problema con multivar malossi

Messaggio da leggere da claudio7099 »

ma tirare la cinghia no e .....
Seru.ch
Membro 50cc
Messaggi: 221
Iscritto il: mer dic 18, 2013 2:33 pm
Ha ringraziato: 3 volte
Sei stato  ringraziato: 27 volte

Re: Problema con multivar malossi

Messaggio da leggere da Seru.ch »

Con la cinghia Malossi e li correttori da 90 la cinghia e troppo lunga. Sposti il motore il massimo da vanti e con un correttore da 100mm risolvi il problema.
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Ieri ho provato in tutti o modi a spostarlo avanti ,. Non vuole venire
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 515
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 18 volte

Re: Problema con multivar malossi

Messaggio da leggere da Rallydriver »

Probabilmente l'asola nella slitta è a fine corsa... Dovresti prendere una cinghia più corta.
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Ok oggi mi è arrivata la frizione nuova con la campana da 100 e ora la cinghia è bella tirata, solo che non va in moto ora ...non ne posso più
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 515
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 18 volte

Re: Problema con multivar malossi

Messaggio da leggere da Rallydriver »

Non va' in moto ma il tutto gira bene?
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Si sembra che le maestre non facciano attrito per l'avviamento , rimettendo la vecchia campana invece va ma va su di giri praticamente subito
Avatar utente
claudio7099
Moderatore
Messaggi: 5531
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 42 volte
Sei stato  ringraziato: 193 volte

Re: Problema con multivar malossi

Messaggio da leggere da claudio7099 »

con i correttori da 100 perdi 7-8 kmh ,andrà più piano che con quello originale
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Pensavo che guadagnass ripresa
Avatar utente
claudio7099
Moderatore
Messaggi: 5531
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 42 volte
Sei stato  ringraziato: 193 volte

Re: Problema con multivar malossi

Messaggio da leggere da claudio7099 »

martini.michele ha scritto: sab set 26, 2020 9:19 am Pensavo che guadagnass ripresa
appunto ,ma perdi velocità max
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 515
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 18 volte

Re: Problema con multivar malossi

Messaggio da leggere da Rallydriver »

Non gli ho provati(da 90) ma dall'inclinazione e forma la cinghia dovrebbe scendere un po di piu...a sentimento credo si allunghi di un 5 8%.
Ovviamente con i 100 hai molta più ripresa e puoi sopperire la perdita di velocità con i rapporti del mozzo.
I 100 e il mozzo da 12.25 giri hanno lo stesso rapporto del modello a puleggia di serie.
Ritornando al punto non ho capito bene qual'è il problema.
Avatar utente
martini.michele
Membro triciclo
Messaggi: 45
Iscritto il: mar set 22, 2020 8:10 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema con multivar malossi

Messaggio da leggere da martini.michele »

Il punto è che piano piano sto risolvendo il problema 😂, allora oggi ho provato combo molla gialla e rulli da 8gr super presa praticamente si alzava da solo appena accelleravo ma non si apriva per niente il variatore e infatti non andava una sega
Provo rulli da 6 e molla gialla , stesso problema , con la molla originale e i rulli da 8 ho molto più allungo infatti si apre di più il variatore ma perdo ripresa , infatti non si alza più da fermo , nelle prime due situazioni tengo a precisare che non si apriva il variatore e urlava la moto
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 515
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 18 volte

Re: Problema con multivar malossi

Messaggio da leggere da Rallydriver »

La molla gialla col motore originale è controproducente, praticamente non fa funzionare il sistema.
Metti l'originale e gioca con i rulli che va benissimo.
Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti