Piaggio ciao non ha potenza e non va nulla

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Sei alle prime armi? Scrivi su PRIMI PASSI
Rispondi
Metropolit76
Membro triciclo
Messaggi: 37
Iscritto il: lun gen 27, 2020 12:01 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Piaggio ciao non ha potenza e non va nulla

Messaggio da Metropolit76 »

Salve ho un problema con il mio ciao,
Monto: carter originali, gt 65cc olympia, albero originale, 13 pari com getto 70, filtro malossi, frizione originale, puleggia anche, marmitta sito plus 24mm e candela 7.
All inizio aveva tantissima ripresa e tanta velocità, ora, dopo un po' di mesi, va la metà di quello che deve andare, non ha ripresa e al massimo sembra che faccia dei vuoti come se mancasse benzina.
Sottolineo che il carter motore e l'albero sono vecchi e non so in che condizione sono (so solo che il carter motore è crepato all esterno.) Avrei bisogno consigli su quale sia il problema, perché vada cosí male.
Aggiungo anche che fa dei rumori strani tipo sembrano metallici però non gli fa sempre.
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 445
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 12 volte

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Rallydriver »

Se crepato potrebbe aspirare aria giustificando i vuoti perché smagrisce di molto la carburazione e la perdita di potenza.
Trasuda dalla crepa? è sempre stato così il Carter?
Metropolit76
Membro triciclo
Messaggi: 37
Iscritto il: lun gen 27, 2020 12:01 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Metropolit76 »

Si è sempre stato crepato e funzionato abbastanza bene, comunque è crepato ma non che riesci a vedere dentro, solo crepe fuori ecco, non ci sono buchi verso l'interno, un altra info è che perde tanto olio dalla testa.
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 445
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 12 volte

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Rallydriver »

L'olio di cui parli è la miscela incombusta.
Da che punto ha le perdite? Tra testa e cilindro o zona candela?
In ogni caso se perde molto ovviamente ha perdita di compressione e quindi addio prestazioni.
Metropolit76
Membro triciclo
Messaggi: 37
Iscritto il: lun gen 27, 2020 12:01 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Metropolit76 »

Perde dalla candela, più di specifico dove c'è l'alzavalvole, ma anche da cilindro a testa perde un po', ogni tanto vedo qualche gocciolina scendere
Metropolit76
Membro triciclo
Messaggi: 37
Iscritto il: lun gen 27, 2020 12:01 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Metropolit76 »

Quindi cosa pensi che sia il problema? Avevo pensato anche i cuscinetti vecchi che hanno preso una scaldata enorme e non giro nulla. Un altra info che posso darti è che da caldo fa molta più fatica sd accendersi rispetto da freddo, cosa stranissima
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 445
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 12 volte

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Rallydriver »

Se la perdita è vistosa potrebbe perdere dalla valvola di decompressione e quindi perdi potenza.
La testa l'hai messa nuova o hai tenuto una usata? perché in caso devi dare un po di pasta per valvole in modo da rendere più omogenea la valvola e farle fare la giusta tenuta.
Tra testa e cilindro, non è che perde dal collettore?
Se perde tra testa e cilindro ovviamente hai un lerdita di compressione.
Tiri giù è vai di guarnizione e chiusura come sibdeve della testa
Metropolit76
Membro triciclo
Messaggi: 37
Iscritto il: lun gen 27, 2020 12:01 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Metropolit76 »

Okay proverò a fare cosí, tra testa e cilindro, il collettore è ben pieno d'olio e tra l'altro dove c'è proprio lo spazio cilindro testa ogni tanto cadono goccioline.
La testa era usata da prima
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5184
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 16 volte
Sei stato  ringraziato: 164 volte

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da claudio7099 »

un 70 di getto mi pare enorme per un cilindro olimpya
Metropolit76
Membro triciclo
Messaggi: 37
Iscritto il: lun gen 27, 2020 12:01 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Metropolit76 »

Avevo un 66 e la candela era bianchissima
ciop
Membro 50cc
Messaggi: 886
Iscritto il: dom dic 18, 2011 10:41 pm
Ha ringraziato: 0
Sei stato  ringraziato: 25 volte

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da ciop »

Metropolit76 ha scritto:Avevo un 66 e la candela era bianchissima
aspira aria da qualche parte ...
Metropolit76
Membro triciclo
Messaggi: 37
Iscritto il: lun gen 27, 2020 12:01 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Metropolit76 »

Per forza, ma non so da dove
ciop
Membro 50cc
Messaggi: 886
Iscritto il: dom dic 18, 2011 10:41 pm
Ha ringraziato: 0
Sei stato  ringraziato: 25 volte

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da ciop »

Metropolit76 ha scritto:Per forza, ma non so da dove
copri con del sapone liquido tutti i punti critici e poi fallo girare con un trapano , se vedi delle belle bolle di sapone hai trovato la magagna ... :D
Metropolit76
Membro triciclo
Messaggi: 37
Iscritto il: lun gen 27, 2020 12:01 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Metropolit76 »

Perfetto proverò, grazie mille
Avatar utente
WalterPBM
Membro triciclo
Messaggi: 157
Iscritto il: dom giu 14, 2020 1:54 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 5 volte

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da WalterPBM »

Metropolit76 ha scritto:Quindi cosa pensi che sia il problema? Avevo pensato anche i cuscinetti vecchi che hanno preso una scaldata enorme e non giro nulla. Un altra info che posso darti è che da caldo fa molta più fatica sd accendersi rispetto da freddo, cosa stranissima
La difficoltà di avviamento a caldo potrebbe benissimo essere un grippaggio che "si mangia" la compressione, le fasce incollate, la testa lenta che sfiata, il cavo del decompressore che resta tirato, o ancora la marmitta intasata.

Comunque, da come ne parli, è un motore che il periodo migliore ce l'ha avuto sullo scaffale del ricambista. Quella cosa dei cuscinetti grippati (non possono essere scaldati: i cuscinetti scaldati, anzi, girano meglio) già la dice lunga. Per caso hai girato senza olio nella miscela?

Fai i tentativi eliminando una causa alla volta, vedrai che qualcosa salta fuori: io ho buttato via due mesi per far ripartire un motore a causa di una marmitta intasata.

Inoltre: non hai specificato una cosa. L'albero è stato anticipato? Perché l'albero con le aperture di serie sui kit in cilindrata maggiorata fa letteralmente cagare.
Avete presente l'aroma che esala dal motore di un moped quando lo parcheggi dopo un giro a tutta? Ecco, quello è l'aroma esatto della libertà e dei ricordi.
Metropolit76
Membro triciclo
Messaggi: 37
Iscritto il: lun gen 27, 2020 12:01 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Metropolit76 »

Okay come prima cosa smonto e guardo il gt, poi compro testa nuova e gli metto bene la pasta sul decompressore, e pulirò la marmitta e il collettore con la benzina, almeno pulisce bene.
L'albero penso sia originale, non da prestazioni da albero anticipato.
Avatar utente
WalterPBM
Membro triciclo
Messaggi: 157
Iscritto il: dom giu 14, 2020 1:54 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 5 volte

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da WalterPBM »

Metropolit76 ha scritto:Okay come prima cosa smonto e guardo il gt, poi compro testa nuova e gli metto bene la pasta sul decompressore, e pulirò la marmitta e il collettore con la benzina, almeno pulisce bene.
L'albero penso sia originale, non da prestazioni da albero anticipato.
Scusa, perché dovresti comprare la testa nuova? Non te l'hanno data col kit?
Avete presente l'aroma che esala dal motore di un moped quando lo parcheggi dopo un giro a tutta? Ecco, quello è l'aroma esatto della libertà e dei ricordi.
Metropolit76
Membro triciclo
Messaggi: 37
Iscritto il: lun gen 27, 2020 12:01 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Metropolit76 »

Alla fine ho smontato e si erano rotte le guarnizioni che tengono lo spinotto, quindi ballava e ha grippato tutto... il pistone è distrutto????. Ora ho ordinato un 65cc della polini, che getto devo mettere per il 13/13?, e il peso dei rulli quale deve essere? Almeno faccio i lavori bene
Avatar utente
Zippo
Moderatore
Messaggi: 5393
Iscritto il: lun lug 28, 2008 11:15 pm
Ha ringraziato: 2 volte
Sei stato  ringraziato: 92 volte

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Zippo »

Se si sono rotti i seeger o non erano i suoi o erano montati male. Sede quadra, anello con sezione quadrata, sede rotonda, anelli a sezione rotonda, e che siano fermamente inseriti. Facci attenzione sennò scassi motori su motori. Apri tutto e controlla che non ci siano pezzi a giro
Avatar utente
WalterPBM
Membro triciclo
Messaggi: 157
Iscritto il: dom giu 14, 2020 1:54 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 5 volte

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da WalterPBM »

Metropolit76 ha scritto:Alla fine ho smontato e si erano rotte le guarnizioni che tengono lo spinotto, quindi ballava e ha grippato tutto... il pistone è distrutto????. Ora ho ordinato un 65cc della polini, che getto devo mettere per il 13/13?, e il peso dei rulli quale deve essere? Almeno faccio i lavori bene
Io l'avevo detto che quel motore non aveva vita facile... Comunque, i seger del pistone, se puoi, prendili sempre a "G" (o a "C" che dir si voglia), non quelli coi buchini: ti sbatti un po' di più a metterli ma, come prima cosa non ballano e non girano nella sede, secondo, è più difficile che escano o si spezzino.

Quella cosa di aprire i carter per vedere se non è rimasta dentro della limaia la farei comunque, mai sia che righi la spalla aspirazione dell'albero o addirittura la sua sede nel carter.

Perché butti via il cilindro invece di farlo rettificare? Con una cinquantina di € avresti dovuto cavartela, e avresti avuto un 43.4 leggermente più performante. D'accordo che la travaseria dell'Olympia è praticamente come quella di serie, però è un cilindro molto affidabile: il mio che ho sul Bravo è un Olympia, e ne ho avuto un altro su uno scooter a motore Minarelli ad aria, l'ho buttato via dopo 15.000 km. ma solo per mettere su il Malossi in alluminio.
Avete presente l'aroma che esala dal motore di un moped quando lo parcheggi dopo un giro a tutta? Ecco, quello è l'aroma esatto della libertà e dei ricordi.
Metropolit76
Membro triciclo
Messaggi: 37
Iscritto il: lun gen 27, 2020 12:01 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Metropolit76 »

Purtroppo non ho gli attrezzi per aprire il motore e vedere se ha pezzi all interno, l'unica cosa che posso fare è prendere della miscela, metterla all interno del carter (chiuso) senza gt e carburatore, fare qualche giro di albero e buttare fuori, almeno fa anche un po' di pulizia da eventuali residui mettallici che sono caduti allo smontaggio. Per il fatto della rettificazione, io vivo in Svizzera, e purtroppo le cose costano 3 volte di più... con il prezzo della retificazione me ne prendo uno nuovo
Fulmic
Membro triciclo
Messaggi: 5
Iscritto il: mer giu 17, 2020 3:10 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da Fulmic »

BUONGIORNO mi chiamo Fulvio e vi scrivo per un problema sul mio ciao del 87. Accensione perfetta, parte bene ma dopo circa 500 metri che vado a manetta inizia a perdere potenza e la velocita cala anche se tengo a manetta. La sensazione e come se accellero a manetta e allo stesso tempo freno. Cosa pensate sia? grazie del Vs supporto
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5184
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 16 volte
Sei stato  ringraziato: 164 volte

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da claudio7099 »

Fulmic ha scritto:BUONGIORNO mi chiamo Fulvio e vi scrivo per un problema sul mio ciao del 87. Accensione perfetta, parte bene ma dopo circa 500 metri che vado a manetta inizia a perdere potenza e la velocita cala anche se tengo a manetta. La sensazione e come se accellero a manetta e allo stesso tempo freno. Cosa pensate sia? grazie del Vs supporto
di solito sul telaio del ciao è la ruggine nel serbatoio ,quindi smonta rubinetto-tubo-carburatore e verifichi la morchia all'interno
Avatar utente
WalterPBM
Membro triciclo
Messaggi: 157
Iscritto il: dom giu 14, 2020 1:54 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 5 volte

Re: Piaggio ciao non ha potenza e non va nulla

Messaggio da WalterPBM »

Fulmic ha scritto:BUONGIORNO mi chiamo Fulvio e vi scrivo per un problema sul mio ciao del 87. Accensione perfetta, parte bene ma dopo circa 500 metri che vado a manetta inizia a perdere potenza e la velocita cala anche se tengo a manetta. La sensazione e come se accellero a manetta e allo stesso tempo freno. Cosa pensate sia? grazie del Vs supporto
Comincia a vedere se il filtrino nel serbatoio (devi levare il rubinetto) e quello nel carburatore sono puliti. In seguito, smonta il carburatore, guarda il getto se non si è intasato, e i due forellini nel tubetto d'ottone di traverso al condotto. Come cosa in più, dovresti cambiare il condensatore: è una cosa tipica dei condensatori vecchi funzionare benissimo a freddo e andarsene a puttane quando si scaldano. Purtroppo, non c'è verso di sapere se il problema è quello o no, è come cambiare la cinghia di distribuzione alla macchina a 150.000 km senza sapere che magari te ne fa altri 1000 o altri 200.000: si fa e basta.

Come ultima cosa: prima, pulire gli elettrodi della puntina spruzzando un po' di Svitol e passandoci della carta vetrata da carrozziere molto, ma molto, ma molto fine, quasi sempre con gli anni si ossidano e fanno un contatto di merda.

Già con queste simpatiche operazioni, se non risolvi, dovresti avere miglioramenti verticali. Ultima cosa: si sa la candela a che epoca appartiene?
Avete presente l'aroma che esala dal motore di un moped quando lo parcheggi dopo un giro a tutta? Ecco, quello è l'aroma esatto della libertà e dei ricordi.
Rispondi

Chi c’è in linea

Visitano il forum: Google Adsense [Bot] e 13 ospiti