Ciao Polini che va a singhiozzo

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Rispondi
matteopx
Membro triciclo
Messaggi: 9
Iscritto il: dom mar 05, 2023 1:51 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Ciao Polini che va a singhiozzo

Messaggio da leggere da matteopx »

Ciao ragazzi, ho un PXV su cui ho montato il 65 polini, ho montato il tutto ma va un po' a singhiozzo, non ha proprio potenza, parte mezzo secondo quando acceleri e poi muore di nuovo, sul cavalletto alcune volte non sale neanche di giri accelerando, soprattutto a caldo.
Ho Giannelli Fire, 13/13 Dell'orto con getto da 56 e filtro aria malossi, accensione a puntine.

Soluzioni provate che non hanno funzionato:
Ho dato la tankerite al serbatoio perché prima era tutto arrugginito e mi intasava il rubinetto.
Ho provato a pulire completamente la marmitta (era del vecchio proprietario ed era abbastanza intasata)
Ho controllato che il carburatore sia pulito e non sia intasato nel tubo dove va il getto.
Ho controllato che non perda la valvola di decompressione.
Ho controllato la carburazione e dovrebbe essere a posto, dato che la candela è nocciola, rimane forse solo un po' umida, può essere che sia un problema elettrico?
Avatar utente
claudio7099
Moderatore
Messaggi: 7670
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 89 volte
Sei stato  ringraziato: 427 volte

Re: Ciao Polini che va a singhiozzo

Messaggio da leggere da claudio7099 »

sembra roba elettrica ,puntine-candela
matteopx
Membro triciclo
Messaggi: 9
Iscritto il: dom mar 05, 2023 1:51 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Ciao Polini che va a singhiozzo

Messaggio da leggere da matteopx »

Che candela consigli? Controllerò le puntine, il condensatore e magari la bobina
Avatar utente
claudio7099
Moderatore
Messaggi: 7670
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 89 volte
Sei stato  ringraziato: 427 volte

Re: Ciao Polini che va a singhiozzo

Messaggio da leggere da claudio7099 »

candela senza la R ,esempio b7hs e non br7hs
matteopx
Membro triciclo
Messaggi: 9
Iscritto il: dom mar 05, 2023 1:51 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Ciao Polini che va a singhiozzo

Messaggio da leggere da matteopx »

Ho già una B6HS, quindi quella dovrebbe essere a posto. Controllo il resto.
Grazie
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 909
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 3 volte
Sei stato  ringraziato: 52 volte

Re: Ciao Polini che va a singhiozzo

Messaggio da leggere da Rallydriver »

A me una cosa del genere lo faceva il condensatore
Questi utenti hanno ringraziato l autore Rallydriver per il post:
claudio7099 (mar lug 25, 2023 8:37 am)
Avatar utente
claudio7099
Moderatore
Messaggi: 7670
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 89 volte
Sei stato  ringraziato: 427 volte

Re: Ciao Polini che va a singhiozzo

Messaggio da leggere da claudio7099 »

sono 3 cose ,bobina-puntine-condensatore
se èil condensatore basta attaccarne uno esterno vicino alla bobina alta tensione e si vede subito ,puntine bisogna misurare con uno spessimetro (o lama del cutter ) o cambiarle ,pulirle
Rispondi

Chi c’è in linea

Visitano il forum: Google [Bot] e 60 ospiti