Ciao Teen non parte

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Rispondi
SaddStrano
Membro triciclo
Messaggi: 9
Iscritto il: lun feb 21, 2022 1:17 pm
Ha ringraziato: 6 volte
Sei stato  ringraziato: 0

Ciao Teen non parte

Messaggio da leggere da SaddStrano »

Salve a tutti, sono nuovo sul forum e avrei bisogno di una mano a risolvere il problema del mio ciao.
Arrivò al dunque , recentemente ho rinvenuto un ciao teen fermo minimo da 30 anni, ho effettuato i vari controlli candela,carburatore, filtro dell’aria, rubinetto della benzina e il suo filtro( e serbatoio). Così facendo sono riuscito a farlo partire, dopo di che ho provato a montare un carburatore identico , che avevo pulito in precedenza montato quest’ultimo il ciao non si accende più, al che ho deciso di rimontare il carburatore “ originale” con il quale lo avevo trovato, dopo di che ho pulito i contatti dietro alla frizione ma niente. Potrebbe essere che non ho fatto bene miscela e quindi non passa benzina? A questo punto le mie conoscenze finiscono.
Vi ringrazio in anticipo per l’aiuto :D
Avatar utente
Gian76
Moderatore
Messaggi: 544
Iscritto il: dom gen 31, 2016 9:22 pm
Ha ringraziato: 31 volte
Sei stato  ringraziato: 37 volte

Re: Ciao Teen non parte

Messaggio da leggere da Gian76 »

Dovresti dare qualche info in più...togliendo la cannetta della benzina dal carburatore e aprendo il rubinetto ne esce? Togliendo la candela e mettendola a massa sulla testa, facendo girare il motore genera scintilla?
Fai questi due semplici controlli poi vediamo...
Questi utenti hanno ringraziato l autore Gian76 per questi 2 post:
Paga (lun feb 21, 2022 9:29 pm) • SaddStrano (lun feb 21, 2022 9:58 pm)
SaddStrano
Membro triciclo
Messaggi: 9
Iscritto il: lun feb 21, 2022 1:17 pm
Ha ringraziato: 6 volte
Sei stato  ringraziato: 0

Re: Ciao Teen non parte

Messaggio da leggere da SaddStrano »

Gian76 ha scritto: lun feb 21, 2022 7:07 pm Dovresti dare qualche info in più...togliendo la cannetta della benzina dal carburatore e aprendo il rubinetto ne esce? Togliendo la candela e mettendola a massa sulla testa, facendo girare il motore genera scintilla?
Fai questi due semplici controlli poi vediamo...
Come ho scritto ho effettuato i vari controlli , la candela genera scintilla , e dalla cannetta esce benzina, sostituito oggi tubo della benzina, pulito nuovamente il filtro dietro al rubinetto,carburatore e filtro, ho controllato nuovamente il getto e sostituito la candela …
Avatar utente
Paga
Moderatore
Messaggi: 4315
Iscritto il: dom lug 30, 2006 8:57 pm
Ha ringraziato: 51 volte
Sei stato  ringraziato: 23 volte

Re: Ciao Teen non parte

Messaggio da leggere da Paga »

Scintilla c è e siamo a posto.
Benzina esce dal serbatoio e va bene.

Ma questo non parte può essere dovuto alle massette di avviamento della frizione ?
Come lo avvii pedalando sul cavalletto? Fai un "gioco" di alzavalvola e aria tirata?
Questi utenti hanno ringraziato l autore Paga per il post:
SaddStrano (lun feb 21, 2022 10:24 pm)
...correva la fantasia verso la prateria, fra la via Emilia e il West...
#Money_Pit_Garage on Instagram
SaddStrano
Membro triciclo
Messaggi: 9
Iscritto il: lun feb 21, 2022 1:17 pm
Ha ringraziato: 6 volte
Sei stato  ringraziato: 0

Re: Ciao Teen non parte

Messaggio da leggere da SaddStrano »

Paga ha scritto: lun feb 21, 2022 10:04 pm Scintilla c è e siamo a posto.
Benzina esce dal serbatoio e va bene.

Ma questo non parte può essere dovuto alle massette di avviamento della frizione ?
Come lo avvii pedalando sul cavalletto? Fai un "gioco" di alzavalvola e aria tirata?
Purtroppo il cavalletto non alza il ciao a tal punto di pedalarci sopra, e di conseguenza ho trovato un modo per poterlo avviare anche da fermo, altrimenti provo ad avviarlo in movimento sempre con decompressore e aria tirata, in quanto alle massette della frizione penso che funzionino correttamente in quanto le ho controllate più volte… la prima volta il ciao é partito al primo colpo dopo aver pulito il filtro dietro al rubinetto e ha funzionato anche il giorno seguente, dopo che appunto avevo deciso di provare a mettere il carburatore un po’ più pulito non si é più acceso, sembra come se non arrivasse elettricità anche se la candela fa la scintilla, quando provo ad accenderlo sembra quasi che si stia accendendo e provando a dare un filo di gas si sente che il motore fa propio fatica ad avviarsi. Provo ad allegare un video il prima possibile
Avatar utente
Gian76
Moderatore
Messaggi: 544
Iscritto il: dom gen 31, 2016 9:22 pm
Ha ringraziato: 31 volte
Sei stato  ringraziato: 37 volte

Re: Ciao Teen non parte

Messaggio da leggere da Gian76 »

[/quote]

... sembra come se non arrivasse elettricità anche se la candela fa la scintilla...[/quote]

Non mi ricordo se lo hai specificato, ma se il motore è a puntine, prova a sostituire il condensatore (il top sarebbe metterne uno esterno in poliestere e non ci pensi più). Altra cosa che mi è capitata, sempre su motore a puntine, è di dover "grattare" i contatti platinati con carta vetrata poichè controllando con il tester queste, sebbene chiuse ed a contatto tra loro, non davano continuità.
Questi utenti hanno ringraziato l autore Gian76 per il post:
SaddStrano (mar feb 22, 2022 12:45 pm)
SaddStrano
Membro triciclo
Messaggi: 9
Iscritto il: lun feb 21, 2022 1:17 pm
Ha ringraziato: 6 volte
Sei stato  ringraziato: 0

Re: Ciao Teen non parte

Messaggio da leggere da SaddStrano »

Gian76 ha scritto: mar feb 22, 2022 10:21 am
... sembra come se non arrivasse elettricità anche se la candela fa la scintilla...[/quote]

Non mi ricordo se lo hai specificato, ma se il motore è a puntine, prova a sostituire il condensatore (il top sarebbe metterne uno esterno in poliestere e non ci pensi più). Altra cosa che mi è capitata, sempre su motore a puntine, è di dover "grattare" i contatti platinati con carta vetrata poichè controllando con il tester queste, sebbene chiuse ed a contatto tra loro, non davano continuità.
[/quote]

Allora, sono riuscito a risolvere il problema… premetto di essere alle prime armi e quindi ammetto di aver fatto un po’ di casini . Il problema sussisteva perché quando sono andato a fare il controllo delle puntine per vedere se erano ossidate ho passato un pezzo di cartavetro finissima tra le puntine, non controllando bene ho scoperto questa mattina che tra le due puntine vi era ancora un pezzettino di cartavetro :lol: al che l’ho rimosso e con uno spessimetro 0,40 ho impostato di nuovo le puntine. Ora funziona perfettamente 8) Grazie mille per l’aiuto!!!
Avatar utente
claudio7099
Moderatore
Messaggi: 6575
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 70 volte
Sei stato  ringraziato: 313 volte

Re: Ciao Teen non parte

Messaggio da leggere da claudio7099 »

e mannaggia ,non hai solo smontato il carburatore allora ,date tutte le info .....
Questi utenti hanno ringraziato l autore claudio7099 per questi 2 post:
SaddStrano (mar feb 22, 2022 3:03 pm) • Paga (mar feb 22, 2022 10:12 pm)
Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 19 ospiti