Motore usato da controllare

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Rispondi
crazyrob74
Membro triciclo
Messaggi: 140
Iscritto il: dom feb 21, 2021 4:48 pm
Ha ringraziato: 71 volte
Sei stato  ringraziato: 2 volte

Motore usato da controllare

Messaggio da leggere da crazyrob74 »

Ciao a tutti,
ho comprato un motore elettronico usato descritto come pronto da montare.
Esternamente si presenta bene e quindi l'ho montato così come arrivato ed i primi difetti riscontrati sono stati impossibilità a tenere il minimo e difficoltà di carburazione.
Tolgo la marmitta e vedo trafilaggio tra basamento e cilindro ed anche tra cilindro e testa quindi decido di smontare la testa e mi accorgo subito dei 3 dadi non serrati correttamente. Sfilo il cilindro, un olympia d61, e vedo il pistone con qualche grippatina ed il cilindro un pò rigato ma niente solchi. Decido di smontare tutto il blocco dalla slitta e vedo che il pistone è stato tagliato, al momento non ho foto da postare, ed i seeger deformati ed uno col traversino per afferrarlo con la pinza spezzato. Con calma e pazienza riesco a togliere lo spinotto e quindi il pistone.
Appena posso aprirò i carter e vedremo il resto... Altro che pronto da montare...
Adesso avrei 2 domande per voi: guardando dentro il carter vedo che l'albero non ho è stato anticipato e a parte qualche graffio sulla spalla che aspira sembra decente per cui ho provato a verificare la tenuta della valvola nel seguente modo: ho appoggiato il motore "a testa in giù" sui 3 prigionieri ed ho riempito la valvola con olio da miscela, quello minerale economico, ed aspettato un pò. Dopo 10 minuti abbondanti il livello era sceso di circa 1 mm e dopo 45 minuti era ancora a metà, possiamo dire che la tenuta della valvola è ok?
Passando al cilindro, di questo potete vedere qualche foto, si vede che c'è stato un tentativo di lavorazione da cani e vorrei chiedervi se secondo voi quella rigatura da fresa sul piano di appoggio lato carter che va dal travaso verso la sede del prigioniero compromette irrimediabilmente la tenuta della guarnizione di base o se aggiungendo il motorsil rosso potrebbe comunque tenere.
Grazie a chi risponderà.
Allegati
IMG_20210525_181622.jpg
IMG_20210525_181625.jpg
IMG_20210525_181632.jpg
IMG_20210525_181645.jpg
IMG_20210525_181650.jpg
IMG_20210525_181659.jpg
IMG_20210525_181709.jpg
IMG_20210525_181716.jpg
IMG_20210525_181722.jpg
crazyrob74
Membro triciclo
Messaggi: 140
Iscritto il: dom feb 21, 2021 4:48 pm
Ha ringraziato: 71 volte
Sei stato  ringraziato: 2 volte

Re: Motore usato da controllare

Messaggio da leggere da crazyrob74 »

Carter aperti... Ed albero in vista... Tutto perfetto e pronto da montare...
Troppa gente in giro che specula e che vende roba mal messa...
Allegati
IMG_20210526_221335.jpg
IMG_20210526_221329.jpg
IMG_20210526_221323.jpg
IMG_20210526_221317.jpg
IMG_20210526_221307.jpg
IMG_20210526_221248.jpg
IMG_20210526_221226.jpg
IMG_20210526_221216.jpg
IMG_20210526_221207.jpg
IMG_20210526_221200.jpg
IMG_20210526_221151.jpg
IMG_20210526_221147.jpg
Avatar utente
prontolino
Moderatore
Messaggi: 3471
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 13 volte
Sei stato  ringraziato: 132 volte

Re: Motore usato da controllare

Messaggio da leggere da prontolino »

Ormai ci sei che lo hai smontato, ti manca solo da controllare i cuscinetti e semmai visto che hai fatto 30, fai 31 e metti guarnizioni cuscinetti e paraolio nuovi e buonanotte

Rimonta tutto a dovere, previa bella pulita.

Per il gruppo termico, se non ci sono grosse rigature dove hai visto le grippatine, dagli una passatina con carta vetrata e rimontalo. Per i seeger, bisogna capire come sono le cave nel pistone. Se rettangolari o rotonde.... e di conseguenza cercare i seeger giusti.

Circa il segno, se non è profondo passandoci l'unghia, io opterei per rifare la guarnizione con un foglio da 0,5 che oltre a poterlo fare più largo, sfrutti lo spessore maggiore per riempire il graffio e scongiurare trafilaggi.

Ricordati di controllare e magari fare una passatina su un vetro con carta smeriglio, al piano della testa e del cilindro, per accoppiarsi bene..... E controlla l'alzavalvola se fa ben tenuta.

Secondo me con un minimo di pazienza, lo rimetti tranquillamente in funzione
Questi utenti hanno ringraziato l autore prontolino per il post:
crazyrob74 (ven mag 28, 2021 12:26 am)
crazyrob74
Membro triciclo
Messaggi: 140
Iscritto il: dom feb 21, 2021 4:48 pm
Ha ringraziato: 71 volte
Sei stato  ringraziato: 2 volte

Re: Motore usato da controllare

Messaggio da leggere da crazyrob74 »

Si certo ormai la revisione sarà completa anche perché i cuscinetti hanno un pò di gioco in particolare quello lato volano...

Per il pistone non ho foto ma la camicia è stata tagliata da un lato e viste le grippate e che per rimuovere il seeger rotto potrei rovinare anche la sede spinotto pensavo di mettere il pistone del mio vecchio polini anche se la finestrella di alimentazione dei frontescarico è un pò più corta... Dovrebbe funzionare giusto?


Per il discorso guarnizione da 0.5 non sono riuscito quindi ne metterò 2 da 0.25 e lato cilindro anche un pò di pasta rossa...

La testa sembra in buone condizioni ho già smerigliato la valvola e spessorato la molla con o ring e rondella aggiuntiva e la monterò con guarnizione in alluminio verso il cilindro quindi evito di spianare... Devo solo verificare la tenuta con la prova della benzina...

Vediamo se domani riesco a chiudere tutto e fare un giretto di collaudo...
ThunderTiger00
Membro triciclo
Messaggi: 67
Iscritto il: mar feb 27, 2018 8:40 pm
Ha ringraziato: 7 volte
Sei stato  ringraziato: 2 volte

Re: Motore usato da controllare

Messaggio da leggere da ThunderTiger00 »

Tutto sommato albero e valvola sembrano buoni, quindi non credo avrai problemi. Ormai che ti trovi, anticipa l'albero e porta il condotto a 13. Comunque si,il pistone Polini andrà benissimo,al massimo lo raccordi un pochetto. La sostituzione del pistone sugli Olympia è una modifica che faccio spesso, visto che gli originali Olympia hanno solitamente le fasce da 1.2 mentre i Polini da 1.5 (che costano meno,sono più facili da trovare e durano molto di più)
Questi utenti hanno ringraziato l autore ThunderTiger00 per il post:
crazyrob74 (ven mag 28, 2021 2:31 pm)
crazyrob74
Membro triciclo
Messaggi: 140
Iscritto il: dom feb 21, 2021 4:48 pm
Ha ringraziato: 71 volte
Sei stato  ringraziato: 2 volte

Re: Motore usato da controllare

Messaggio da leggere da crazyrob74 »

Si credo anch'io... Il vero dubbio è la tenuta cilindro carter per via di quel solco scavato con la fresa in precedenza dal vecchio proprietario...
crazyrob74
Membro triciclo
Messaggi: 140
Iscritto il: dom feb 21, 2021 4:48 pm
Ha ringraziato: 71 volte
Sei stato  ringraziato: 2 volte

Re: Motore usato da controllare

Messaggio da leggere da crazyrob74 »

Revisione completata e blocco chiuso...
Operazione riuscita e collaudo da soddisfazione... Dopo circa 15 minuti di giretti tranquilli in cortile sembra nessun trafilaggio.
Alla fine per la fresatura sul piano appoggio del cilindro ho steso un cordolo di silicone rosso cfg 343, dopo qualche minuto ho appoggiato con leggera pressione una guarnizione di base di alluminio tradizionale da 0.25, lasciato asciugare tutta la notte, poi ho montato aggiungendo per sicurezza una ulteriore guarnizione d'alluminio, tra testa e cilindro guarnizione d'alluminio con ermetico, lasciato tutto ad asciugare altre 4 ore e poi collaudo con successo.
Unico problema, facilmente risolvibile domani, con carburatore 12/12 e filtro malossi sembra un pò magro col getto da 54 domani provo un 60 ed eventualmente salgo o riscendo...
Altra cosa il paraolio di banco l'ho montato con un filo d'olio sulla corona esterna coi carter tiepidi che si stavano raffreddando è corretta come operazione? Nella foto vedete il risultato finale e piantato correttamente? O andava lasciato un filo più sporgente?
I carter li ho chiusi scaldandoli a circa 90 gradi e sulla guarnizione ho messo l'ermetico da entrambi i lati, poi ho serrato i 5 dadi ad 1 kgm martellato un pò col mazzolo di gomma per liberare l'albero, portata la biella in alto scendeva sola dopo averla lasciata e poi serrato ulteriormente a 1.2 kgm.
È normale che dopo aver montato il paraolio non era più libero?
Devo fare miscela con più olio per rodare i cuscinetti di banco?
Allegati
IMG_20210529_154045.jpg
IMG_20210529_154054.jpg
IMG_20210529_154059.jpg
IMG_20210529_154107.jpg
Avatar utente
prontolino
Moderatore
Messaggi: 3471
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 13 volte
Sei stato  ringraziato: 132 volte

Re: Motore usato da controllare

Messaggio da leggere da prontolino »

Tutto perfetto quello che hai fatto, nulla da dire.
Questi utenti hanno ringraziato l autore prontolino per il post:
crazyrob74 (sab mag 29, 2021 10:47 pm)
crazyrob74
Membro triciclo
Messaggi: 140
Iscritto il: dom feb 21, 2021 4:48 pm
Ha ringraziato: 71 volte
Sei stato  ringraziato: 2 volte

Re: Motore usato da controllare

Messaggio da leggere da crazyrob74 »

Grazie Prontolino, per la carburazione non sono riuscito ad aspettare domani e l'ho già fatta, ero salito a 62, mi sono accorto di non avere il 60, ma era grasso e non prendeva tutti i giri col classico prrrrrr e quindi sono sceso a 58 e sembra ok... Incredibile come cambiano le prestazioni tra un 54 magro ed un 58 che sembra perfetto...
E grazie sempre a tutti per i consigli...
Alla prox...
Rispondi

Chi c’è in linea

Visitano il forum: crazyrob74, Google Adsense [Bot] e 7 ospiti