il 75 Polini di paulaner89

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Avatar utente
Gian76
Membro 50cc
Messaggi: 453
Iscritto il: dom gen 31, 2016 9:22 pm
Ha ringraziato: 23 volte
Sei stato  ringraziato: 22 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da Gian76 »

Vanno bene i ragionamenti preliminari che fai, tabelline, calcoli ecc. ma ti consiglio poi di passare alla misurazione pratica, ovvero motore montato con guarnizioni, testa al suo posto chiusa alla giusta coppia di serraggio e poi misuri squish e RDC con stagno e olio, solo cosi avrai i numeri "reali".
Ti consiglio di partire da misure conservative, provare su strada e poi scendere con lo spessore delle varie guarnizioni, magari un decimo alla volta...insomma un sacco di prove e di smonta e rimonta, foglietti pieni di appunti e prestazioni rilevate.
E' una sega, lo so, ma solo cosi ti renderai conto di come influiscono questi parametri.
Se vuoi possiamo complicare la faccenda includendo nel ragionamento l'anticipo di accensione che deve andare di pari passo con squish-RDC.
Avatar utente
paulaner89
Membro triciclo
Messaggi: 158
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da paulaner89 »

claudio7099 ha scritto: gio gen 28, 2021 11:29 am ma questa tabellina da dove esce
La tabellina l’ho fatta io. Se non erro, parliamo di volumi. Ogni decimo di millimetro di guarnizione apporta una precisa quantitá di volume di forma cilindrica che va ad aggiungersi al volume della camera di scoppio, abbassando il rapporto volume totale/volume camera di scoppio.
Nella tabella ho correlato i dati che ho rilevato io con il calcolo di un possibile RDC in funzione degli spessori delle guarnizioni.
A conferma dei miei dati, se non sbaglio, al tempo del suo 75 polini il buon ciop aveva rilevato un rdc prossimo al 18:1. Dai miei calcoli succede se si mette solo la guarnizione alla base (0,2mm).
La progressione dovrebbe essere lineare.. o no? 👀
Paolo
Avatar utente
paulaner89
Membro triciclo
Messaggi: 158
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da paulaner89 »

Gian76 ha scritto: gio gen 28, 2021 12:06 pm Vanno bene i ragionamenti preliminari che fai, tabelline, calcoli ecc. ma ti consiglio poi di passare alla misurazione pratica, ovvero motore montato con guarnizioni, testa al suo posto chiusa alla giusta coppia di serraggio e poi misuri squish e RDC con stagno e olio, solo cosi avrai i numeri "reali".
Ti consiglio di partire da misure conservative, provare su strada e poi scendere con lo spessore delle varie guarnizioni, magari un decimo alla volta...insomma un sacco di prove e di smonta e rimonta, foglietti pieni di appunti e prestazioni rilevate.
E' una sega, lo so, ma solo cosi ti renderai conto di come influiscono questi parametri.
Se vuoi possiamo complicare la faccenda includendo nel ragionamento l'anticipo di accensione che deve andare di pari passo con squish-RDC.
Ho carter elettronici, perció niente regolazione di anticipo o apertura puntine.. potrei svasare i fori dello statore e ruotarlo.. ma é meglio di no 😅
Paolo
Avatar utente
claudio7099
Moderatore
Messaggi: 5709
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 48 volte
Sei stato  ringraziato: 224 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da claudio7099 »

anche perchè adesso con queste temperature non ti accorgi se scalda come una stufa ,con l'elettronico si devi anticipare un pelo in più se riesci ,ne gioverà la ripresa sempre scadente sull'elettronico
Avatar utente
paulaner89
Membro triciclo
Messaggi: 158
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da paulaner89 »

claudio7099 ha scritto: gio gen 28, 2021 3:42 pm anche perchè adesso con queste temperature non ti accorgi se scalda come una stufa ,con l'elettronico si devi anticipare un pelo in più se riesci ,ne gioverà la ripresa sempre scadente sull'elettronico
Esatto.
C’é da dire che io lo uso 10-15 minuti alla volta al massimo. Prima di aprire questo post, l’avevo sempre usato con guarnizioni 0,2 base e 0,4 testa con rdc misurato prima delle modifiche di 14,5:1, e in pochi pieni come mi avete detto anche voi ho consumato le fasce (da 0,2-0,25 di tolleranza una era a 0,4 e l’altra a 0,6) e ho qualche graffio sul cilindro. Proprio perché si “scaldonava” (gergo usato dalle mie parti).
Per l’elettronico, dovrei asolare i fori dello statore e ruotare il tutto in senso antiorario, corretto?
Il guaio é che io farei il lavoro ad occhio (asolo i tre fori con una punta di trapano o con una fresetta cilindrica), perció non so cosa io riesca a fare 😅
C’é un metodo semplice per provare questa operazione?
Grazie
Paolo
Avatar utente
claudio7099
Moderatore
Messaggi: 5709
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 48 volte
Sei stato  ringraziato: 224 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da claudio7099 »

si la lima tonda
Seru.ch
Membro 50cc
Messaggi: 251
Iscritto il: mer dic 18, 2013 2:33 pm
Ha ringraziato: 3 volte
Sei stato  ringraziato: 37 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da Seru.ch »

Prendi una lima, con il trapano o una fresa si apre il pacho di Lamelle dello statore. Pure devi Limare il Carter, seno no poi girare il statore.
Allegati
IMG_20210128_202638.jpg
Questi utenti hanno ringraziato l autore Seru.ch per questi 2 post:
claudio7099 (ven gen 29, 2021 7:48 am) • paulaner89 (ven gen 29, 2021 10:31 am)
Avatar utente
paulaner89
Membro triciclo
Messaggi: 158
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da paulaner89 »

Seru.ch ha scritto: gio gen 28, 2021 8:21 pm Prendi una lima, con il trapano o una fresa si apre il pacho di Lamelle dello statore. Pure devi Limare il Carter, seno no poi girare il statore.
Perfetto grazie!
5 gradi di anticipo sono sufficienti?
E lo statore lo ruoto in senso antiorario per dare piú anticipo.. corretto?
Grazie a tutti
Paolo
Avatar utente
claudio7099
Moderatore
Messaggi: 5709
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 48 volte
Sei stato  ringraziato: 224 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da claudio7099 »

si antiorario
Questi utenti hanno ringraziato l autore claudio7099 per il post:
paulaner89 (ven gen 29, 2021 11:06 am)
Seru.ch
Membro 50cc
Messaggi: 251
Iscritto il: mer dic 18, 2013 2:33 pm
Ha ringraziato: 3 volte
Sei stato  ringraziato: 37 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da Seru.ch »

Se voi andare da 19 Gradi a 24 Gradi = antiorario
Se voi andare da 19 Gradi a 14 Gradi = orario
Lo Statore sulla Foto si po metterà da 28 Gradi fino 14 Gradi (+9 Gradi e - 5 Gradi).
Prima ho forato i buchi a 6mm e dopo con la fresia e si mi è aperto il pacco delle lamelle. Prova di bucare a 6mm con il trapano e poi con una lima tonda. Normalmente le lime sono da 6mm.
Ultima modifica di Seru.ch il sab gen 30, 2021 5:17 pm, modificato 1 volta in totale.
Avatar utente
claudio7099
Moderatore
Messaggi: 5709
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 48 volte
Sei stato  ringraziato: 224 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da claudio7099 »

ma il volano gira orario ,è l'unico motore che gira al contrario ,quindi si faccio l'asola in orario per spostare lo statore antiorario
Questi utenti hanno ringraziato l autore claudio7099 per il post:
paulaner89 (ven gen 29, 2021 4:49 pm)
Seru.ch
Membro 50cc
Messaggi: 251
Iscritto il: mer dic 18, 2013 2:33 pm
Ha ringraziato: 3 volte
Sei stato  ringraziato: 37 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da Seru.ch »

claudio7099 ha scritto: ven gen 29, 2021 3:50 pm ma il volano gira orario ,è l'unico motore che gira al contrario ,quindi si faccio l'asola in orario per spostare lo statore antiorario
Hai ragione, mi ho sbagliato. Lo ho corretto sul post sopra.
Avatar utente
claudio7099
Moderatore
Messaggi: 5709
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 48 volte
Sei stato  ringraziato: 224 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da claudio7099 »

credo sia l'unico motore che gira al contrario rispetto a tutti gli altri
Avatar utente
paulaner89
Membro triciclo
Messaggi: 158
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da paulaner89 »

Eccolo di nuovo. Dopo che mi sono arrivate le carte guarnizione coi vari spessori, ho messo una 0,8mm alla base e 0,5mm in testa.
Totale:
Squish 1mm
RDC 12:1
Fase aspirazione 165ant - 60rit
Fase scarico 170 gradi
Travasi principali 122 gradi
Frontescarico 112 gradi
Dovrei decomprimere ancora, lo so, ma intanto lo faccio girare un pochino e sento come va.
Sto rimontando tutto il motore e sto riorganizzando le parti elettriche del motore, dopo due mesi finalmente forse tornerá in vita :D
Ultima modifica di paulaner89 il gio feb 04, 2021 12:51 pm, modificato 1 volta in totale.
Paolo
Avatar utente
Gian76
Membro 50cc
Messaggi: 453
Iscritto il: dom gen 31, 2016 9:22 pm
Ha ringraziato: 23 volte
Sei stato  ringraziato: 22 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da Gian76 »

Guarnizioni da 8mm e 5mm????

Con una fase di aspirazione cosi dovrebbe andar forte...a patto di essere a variatore e ben settato di rulli.
Dai, accendi che vogliamo sapere come frulla!
Avatar utente
paulaner89
Membro triciclo
Messaggi: 158
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da paulaner89 »

Gian76 ha scritto: gio feb 04, 2021 12:48 pm Guarnizioni da 8mm e 5mm????

Con una fase di aspirazione cosi dovrebbe andar forte...a patto di essere a variatore e ben settato di rulli.
Dai, accendi che vogliamo sapere come frulla!
Eeeeehh si scusa, 0,8 e 0,5. Correggo immediatamente.
I rulli di serie sono da 5,5 circa. Marmitta simonini lunga :idea:
Questi utenti hanno ringraziato l autore paulaner89 per il post:
Gian76 (gio feb 04, 2021 12:55 pm)
Paolo
Avatar utente
Gian76
Membro 50cc
Messaggi: 453
Iscritto il: dom gen 31, 2016 9:22 pm
Ha ringraziato: 23 volte
Sei stato  ringraziato: 22 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da Gian76 »

paulaner89 ha scritto: gio feb 04, 2021 12:50 pm
Gian76 ha scritto: gio feb 04, 2021 12:48 pm Guarnizioni da 8mm e 5mm????

Con una fase di aspirazione cosi dovrebbe andar forte...a patto di essere a variatore e ben settato di rulli.
Dai, accendi che vogliamo sapere come frulla!
Eeeeehh si scusa, 0,8 e 0,5. Correggo immediatamente.
I rulli di serie sono da 5,5 circa. Marmitta simonini lunga :idea:
Se hai modo ti consiglio di procurarti una serie di rulli di varia grammatura per il settaggio di fino della trasmissione....sperimentando con varie grammature ti renderai conto di quanto può cambiare il rendimento in base al peso dei rulli.
Avatar utente
prontolino
Moderatore
Messaggi: 3434
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 13 volte
Sei stato  ringraziato: 128 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da prontolino »

Secondo me i 10 gradi di differenza tra travasi e unghiate sono tanti.
Avatar utente
paulaner89
Membro triciclo
Messaggi: 158
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da paulaner89 »

prontolino ha scritto: gio feb 04, 2021 9:09 pm Secondo me i 10 gradi di differenza tra travasi e unghiate sono tanti.
Sono cosí di serie. Sono aumentati entrambi di 2 gradi per effetto della guarnizione di base che da 0,2mm originale é andata a 0,8mm
Paolo
Avatar utente
prontolino
Moderatore
Messaggi: 3434
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 13 volte
Sei stato  ringraziato: 128 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da prontolino »

Appunto.... segnati una differenza di 3 gradi e alza le unghiate.... quelle sono semplici da fare, basta un fresino dritto.
Sul mio motore Polini da 41, le ho portate proprio pari con i travasi.
Avatar utente
paulaner89
Membro triciclo
Messaggi: 158
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da paulaner89 »

prontolino ha scritto: gio feb 04, 2021 9:17 pm Appunto.... segnati una differenza di 3 gradi e alza le unghiate.... quelle sono semplici da fare, basta un fresino dritto.
Sul mio motore Polini da 41, le ho portate proprio pari con i travasi.
Ok. Grazie del consiglio! Ad ora il motore é giá montato. Verifico se va e come va ed il prossimo step sará questo, oltre alla prova dell’anticipo dell’accensione elettronica originale.
Devo confessarti peró che ho qualche dubbio sull’operazione: ho giá una 40ina di gradi di incrocio, alzare i frontescarico equivale a scaricare piú miscela direttamente in marmitta.. cosa ne pensi a riguardo?
Una cosa alla volta :idea:
Paolo
Avatar utente
paulaner89
Membro triciclo
Messaggi: 158
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da paulaner89 »

Ciao a tutti!
Piccolo update, portato assieme ad una grande amarezza: il motore non va in moto :roll: :roll:
Mi sono messo a provare col trapano: corrente ne fa, ho anche cambiato la candela.
Benzina ne arriva. Compressione c’é. L’unica cosa che fa é qualche sputacchio quando provo con l’aria del carburatore tirata. Ogni tanto sbuffa pure dal carburatore con una nuvoletta di miscela.
Non ci sto capendo molto :oops: :oops:
Mi fa una rabbia pazzesca sapere che prima con valvola dilapidata e buco sull’albero andava mentre ora che ho sistemato gli erroracci non va :evil:
Paolo
Avatar utente
Zippo
Moderatore
Messaggi: 5539
Iscritto il: lun lug 28, 2008 11:15 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 114 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da Zippo »

Controllo paraolio, magari non è bene in sede. La valvola la avevi controllata x la tenuta vero? Decompressore smerigliato?
Avatar utente
claudio7099
Moderatore
Messaggi: 5709
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 48 volte
Sei stato  ringraziato: 224 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da claudio7099 »

se sbuffa dal carburatore 99 volte su 100 è il decompressore sulla testa
Avatar utente
paulaner89
Membro triciclo
Messaggi: 158
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da paulaner89 »

La valvola l’ho revisionata, lappata con pasta smeriglio fine e risistemata. Forse devo aver cappellato con quella perché dalla marmitta se ne va parecchia miscela. Potrebbe essere la colpevole?
Paolo
Avatar utente
Gian76
Membro 50cc
Messaggi: 453
Iscritto il: dom gen 31, 2016 9:22 pm
Ha ringraziato: 23 volte
Sei stato  ringraziato: 22 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da Gian76 »

Controlla la valvola del decompressore come ti hanno detto. Se hai un'altra testa prova al volo a cambiarla e vedi che succede. Come carburatore getto e filtro?
Avatar utente
paulaner89
Membro triciclo
Messaggi: 158
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da paulaner89 »

Gian76 ha scritto: dom feb 28, 2021 10:47 am Controlla la valvola del decompressore come ti hanno detto. Se hai un'altra testa prova al volo a cambiarla e vedi che succede. Come carburatore getto e filtro?
Carburatore 21, getto minimo 42, max 85-86, no filtro per ora.
La testa ho solo quella per d46 (é una polini d43). Ho una polini per 65 ma sospetto che non vada bene. Ma se é solo per provare, dite che si potrebbe fare?
Paolo
Avatar utente
Zippo
Moderatore
Messaggi: 5539
Iscritto il: lun lug 28, 2008 11:15 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 114 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da Zippo »

E se metti il filtro che succede?
Avatar utente
paulaner89
Membro triciclo
Messaggi: 158
Iscritto il: gio apr 30, 2020 3:31 pm
Ha ringraziato: 9 volte
Sei stato  ringraziato: 16 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da paulaner89 »

Zippo ha scritto: dom feb 28, 2021 2:00 pm E se metti il filtro che succede?
Ho provato a farlo girare con una mano davanti, non cambia nulla. Con l’aria tirata ha una bella aspirazione. Magari provo a metterci una spugna davanti (sul ciao lo spazio é molto limitato), vediamo cosa succede :idea:
Grazie a tutti per l’aiuto
Paolo
Avatar utente
Gian76
Membro 50cc
Messaggi: 453
Iscritto il: dom gen 31, 2016 9:22 pm
Ha ringraziato: 23 volte
Sei stato  ringraziato: 22 volte

Re: il 75 Polini di paulaner89

Messaggio da leggere da Gian76 »

paulaner89 ha scritto: dom feb 28, 2021 11:59 am
Gian76 ha scritto: dom feb 28, 2021 10:47 am Controlla la valvola del decompressore come ti hanno detto. Se hai un'altra testa prova al volo a cambiarla e vedi che succede. Come carburatore getto e filtro?
Carburatore 21, getto minimo 42, max 85-86, no filtro per ora.
La testa ho solo quella per d46 (é una polini d43). Ho una polini per 65 ma sospetto che non vada bene. Ma se é solo per provare, dite che si potrebbe fare?
Certo che puoi provare con la testa del d43, magari mettici due guarnizioni di testa per sicurezza, tanto è solo per capire se il problema è la valvola dell'altra testa.
Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti