problema piaggio ciao

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Sei alle prime armi? Scrivi su PRIMI PASSI
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

problema piaggio ciao

Messaggio da giovanni98 »

buongiorno a tutti ho rimesso in funzione un ciao, funziona bene ad alti regimi ma non mi regge il minimo in nessun modo, credo sia un problema di compressione perchè se faccio girare il motore a mano e guardo dal foro di scarico si vede il cilindro che in fase di compressione fa delle bolle (ho messo del WD-40), inoltre non incontro quasi nessuna resistenza nel far girare a mano il volano e non sò se sia normale o no: premetto che sono alle prime esperienze e voglio aiuto da voi per risolvere il mio problema
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

Re: problema piaggio ciao

Messaggio da giovanni98 »

Il pistone è quello Eco 38.4
Avatar utente
prontolino
Moderatore
Messaggi: 3193
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 8 volte
Sei stato  ringraziato: 97 volte

Re: problema piaggio ciao

Messaggio da prontolino »

Quei motori spesso per loro caratteristiche, sono più stressati degli altri e quindi potrebbe essere che il pistone sia un po finito o che le fasce siano bloccate e quindi non facendo il loro lavoro ti ritrovi il problema di cui lamenti
Questi utenti hanno ringraziato l autore prontolino per il post:
giovanni98 (mar feb 12, 2019 7:19 pm)
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

Re: problema piaggio ciao

Messaggio da giovanni98 »

Quindi mi conviene cambiare pistone e fasce?
Avatar utente
prontolino
Moderatore
Messaggi: 3193
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 8 volte
Sei stato  ringraziato: 97 volte

Re: problema piaggio ciao

Messaggio da prontolino »

Intanto ti conviene togliere il cilindro, vedere come stanno le cose dentro e magari farci una foto così ti si può consigliare meglio.
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

Re: problema piaggio ciao

Messaggio da giovanni98 »

Da quello che mi sembra il cilindro non sembra graffiato e al tatto è liscio, ho fatto un video per farvi vedere:https://photos.app.goo.gl/zuWJ1NejjjPuvcSk9
Avatar utente
prontolino
Moderatore
Messaggi: 3193
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 8 volte
Sei stato  ringraziato: 97 volte

Re: problema piaggio ciao

Messaggio da prontolino »

A occhio sembra messo bene. Il pistone invece??? sfumacchiato... o proprio tutto nero.
Metti una foto del pistone
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

Re: problema piaggio ciao

Messaggio da giovanni98 »

Il pistone era tutto nero parecchio incrostato nella parte superiore, l'ho messo a bagno nel Nitro e pulito delicatamente, ora è lucido
Avatar utente
prontolino
Moderatore
Messaggi: 3193
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 8 volte
Sei stato  ringraziato: 97 volte

Re: problema piaggio ciao

Messaggio da prontolino »

Come immaginavo (sembra cosa comune sui motori eco)
Con una vecchia fascia rotta, raschia bene anche dentro le sedi delle fasce e al massimo aiutati attorno al fermo, con un cutter.
A quel punto fasce nuove e via andare.
Dato che hai smontato, dai una pulita / ricontrollata anche alla testa e sopratutto al decompressore che se sfiata fa perdere le poche prestazioni di un motore originale!
Questi utenti hanno ringraziato l autore prontolino per il post:
giovanni98 (gio feb 14, 2019 10:26 am)
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

Re: problema piaggio ciao

Messaggio da giovanni98 »

Ok grazie mille proverò così e vi faccio sapere se risolvo
Avatar utente
prontolino
Moderatore
Messaggi: 3193
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 8 volte
Sei stato  ringraziato: 97 volte

Re: problema piaggio ciao

Messaggio da prontolino »

.... e comunque un pistone costa come una coppia di fasce!!! tienilo presente
te lo dico perchè sto chiudendo un motore originale e mi sto imbattendo nello stesso problema.
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

Re: problema piaggio ciao

Messaggio da giovanni98 »

Infatti ho girato un po' di siti e ho visto che mi conviene prendere il pistone nuovo, l'unico mio dubbio è sulla misura, attualmente è montato uno da 38,4 e non só se prendere uno uguale o più grande.
Ero intenzionato a prendere questo che è poco più grande peró non só se è la cosa giusta da fare: https://www.ebay.it/i/122801681281?chn= ... 56ffedeedd
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5181
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 15 volte
Sei stato  ringraziato: 162 volte

Re: problema piaggio ciao

Messaggio da claudio7099 »

con quel pistone devi fare una rettifica al cilindro ,i più onesti se gli porti il pistone chiedono 25-30 euri.......torna nuovo
Avatar utente
prontolino
Moderatore
Messaggi: 3193
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 8 volte
Sei stato  ringraziato: 97 volte

Re: problema piaggio ciao

Messaggio da prontolino »

Monta un 38,4 come hai adesso e tanti saluti.

https://www.ebay.it/itm/PISTONE-1-MAGGI ... rk:21:pf:0
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

Re: problema piaggio ciao

Messaggio da giovanni98 »

Ho mandato il motore a fare la rettifica per il pistone da 38,6 perché purtroppo di misura uguale al primo non l'ho trovato da nessuna parte...ho un altro problema però: mi sfilata dal decompressore sulla testa, ho pulito e levigato la vecchia valvola ma il problema rimane allora ne ho comprata una nuova, montando quella nuova dovrei risolvere o devo fare qualche operazione anche sulla testa?
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5181
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 15 volte
Sei stato  ringraziato: 162 volte

Re: problema piaggio ciao

Messaggio da claudio7099 »

la valvolina và smerigliata ,c'è una guida nella sezione officina ben fatta
Avatar utente
prontolino
Moderatore
Messaggi: 3193
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 8 volte
Sei stato  ringraziato: 97 volte

Re: problema piaggio ciao

Messaggio da prontolino »

Come ha detto giustamente Claudio, va smerigliata con la testa per potersi accoppiare entrambe.

Ho comprato un pistone nuovo anche io per il mio bravo originale... cavoli, ci ha messo un secolo il meccanico a trovarmelo e con un prezzo che su e.bay ne compravo due!
Una volta ha un prezzo come internet ma senza le spese di spedizione, una volta costa il doppio... non riesco a capirci nulla.
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

Re: problema piaggio ciao

Messaggio da giovanni98 »

Domani finalmente dovrebbe essere pronto il cilindro rettificato e sono pronto per rimontare il tutto, l'unico mio dubbio è se c'è qualche particolare cautela sulla prima accensione e su come effettuare un buon rodaggio?
mauro70
Membro 100cc
Messaggi: 2765
Iscritto il: mar lug 07, 2015 8:59 pm
Ha ringraziato: 20 volte
Sei stato  ringraziato: 31 volte

Re: problema piaggio ciao

Messaggio da mauro70 »

Prima del montaggio lava il cilindro con benzina, soffia con aria compressa e asciuga con uno straccio.
Un filo di olio miscela sulla camicia. Pistone con la freccia verso lo scarico.
Prima accensione normale.
Miscela con un buon olio sintetico al 3 %.
Per il primo pieno non tirare a manetta, massimo metà gas o poco più.
Poi vai a scalare la percentuale di olio ed in progressione cominci a spingere sul gas.
Non avere fretta sostanzialmente.
Avatar utente
prontolino
Moderatore
Messaggi: 3193
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 8 volte
Sei stato  ringraziato: 97 volte

Re: problema piaggio ciao

Messaggio da prontolino »

Più che altro scalda bene il mezzo senza dare gas (troppo) a freddo e sopratutto non metterlo sotto sforzo per i primi periodi.
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

Re: problema piaggio ciao

Messaggio da giovanni98 »

Allora, ho rimontato tutto ma purtroppo il problema non si è risolto, non tiene il minimo in nessun modo... pistone nuovo, cilindro rettificato, decompressore nuovo, carburatore nuovo, gruppo elettrico tranne Bobbine tutto nuovo, guarnizioni e candela nuove, non so più che inventarmi... consigli?
mauro70
Membro 100cc
Messaggi: 2765
Iscritto il: mar lug 07, 2015 8:59 pm
Ha ringraziato: 20 volte
Sei stato  ringraziato: 31 volte

Re: problema piaggio ciao

Messaggio da mauro70 »

Puoi postare un video?
mauro70
Membro 100cc
Messaggi: 2765
Iscritto il: mar lug 07, 2015 8:59 pm
Ha ringraziato: 20 volte
Sei stato  ringraziato: 31 volte

Re: problema piaggio ciao

Messaggio da mauro70 »

Altra prova veloce che puoi fare: togli scatola filtro e retine, accendi e tappa quasi completamente il carburatore con la mano.
Vedi se migliora.
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5181
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 15 volte
Sei stato  ringraziato: 162 volte

Re: problema piaggio ciao

Messaggio da claudio7099 »

hai messo un carburatore nuovo ,ma almeno sai il getto che c'è dentro
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

Re: problema piaggio ciao

Messaggio da giovanni98 »

Ora vi posto il video così vedete: https://photos.app.goo.gl/yKSyJArt1oH49QkVA

Ho fatto il video a motore caldo, se tolgo la scatola filtro e tappo con la mano fa esattamente la stessa cosa, ho controllato se sfiata da qualche parte ma nulla è come se non arrivasse abbastanza miscela, il carburatore monta un getto da 48, ho già provato a salire e scendere con vari getti ma nulla... può essere un carburatore difettoso di fabbrica?
mauro70
Membro 100cc
Messaggi: 2765
Iscritto il: mar lug 07, 2015 8:59 pm
Ha ringraziato: 20 volte
Sei stato  ringraziato: 31 volte

Re: problema piaggio ciao

Messaggio da mauro70 »

Puntine o elettronico?
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

Re: problema piaggio ciao

Messaggio da giovanni98 »

Puntine regolate a 0,40
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5181
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 15 volte
Sei stato  ringraziato: 162 volte

Re: problema piaggio ciao

Messaggio da claudio7099 »

rubinetto benzina e se hai messo un filtro intermedio toglilo
mauro70
Membro 100cc
Messaggi: 2765
Iscritto il: mar lug 07, 2015 8:59 pm
Ha ringraziato: 20 volte
Sei stato  ringraziato: 31 volte

Re: problema piaggio ciao

Messaggio da mauro70 »

Controlla con uno spessimetro che le puntine non restino chiuse.
Compressione com è?
Ultima cosa. Sembra il classico motore magro che tira aria.
Se hai un compressore, togli il carburatore e marmitta. Tappi lo scarico del cilindro e dai 1.5 bar nel collettore di aspirazione..
giovanni98
Membro triciclo
Messaggi: 64
Iscritto il: sab nov 24, 2018 12:19 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 0

Re: problema piaggio ciao

Messaggio da giovanni98 »

No le puntine si aprono regolarmente, con lo spray cerca fughe non si vedono perdite d'aria però proverò a fare col compressore...mi è venuto un dubbio guardando un video, quando ho rimesso a nuovo il gruppo elettrico e ho sostituito i componenti non ho rimesso i fili che si congiungono sulle puntine esattamente nello stesso posto, può essere questo o non c'entra nulla?
Rispondi

Chi c’è in linea

Visitano il forum: Google Adsense [Bot], RAFFAELLO e 17 ospiti