mi date un aiuto?

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Sei alle prime armi? Scrivi su PRIMI PASSI
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

grazie atutti per i meravigliosi consigli e la disponibilità a spedirmene una…
tra domani e sabato anticiperò l'albero e rimonto il tutto… proverò la plus che mi hanno prestato e trovero la configurazione/carburazione ideale… poi passero alla trasmissione ( come più volte detto da voi) proverò ciò che ho in dotazione e vi dirò il responso e impressioni… poi comincerò a rompervi di nuovo per la giusta taratura :D
grazie ancora….
crys
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

ciao, come detto ho fatto.., all' ora motore riaperto, anticipato l'albero come da manuale elencato precedentemente 5mm con unghia e 10mm a taglio dritto , richiuso e riprovato con molla originale senza pioli e rullini da 6g, impressioni:
la potenza è cambiata in ripresa, si impenna in niente, :lol: ma la velocità massima e rimasta invariata a 64 kmh :( .
premesso che ho ancora il mozzo 13:1 e la marmitta (che manterrò) leovince a serpentone, carburazione perfetta…
come posso lavorare per evere un pò più allungo?
grazie come al solito.
Avatar utente
prontolino
Moderatore
Messaggi: 3193
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 8 volte
Sei stato  ringraziato: 97 volte

Re: mi date un aiuto?

Messaggio da prontolino »

Se la marmitta ad espansione è a posto, provi quella in sostituzione e vedi come va.
L'espansione dovrebbe darti dei giri motore in più e pertanto dovresti guadagnare in velocità massima.... solo che dovresti perdere un po sotto come accelerazione (è una coperta orta purtroppo)

Logico che lavorando sulla trasmissione e accordandola al carattere del motore, questo problema in parte si mitiga.... ma sono sempre prove che devi fare.
Si chiama sviluppo ed è quello che in pochi vogliono fare e sopratutto quello che da i migliori risultati.
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

forse mi sono spiegato male… la marmitta è e rimarrà la leovince pulita….
stamattina mi sono comprato i rulli da 8g e oggi farò delle prove… anche con mozzo da 12,20: 1
devo trovare la quadra…
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5181
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 16 volte
Sei stato  ringraziato: 162 volte

Re: mi date un aiuto?

Messaggio da claudio7099 »

di solito rulli così pesanti si abbinano alla molla di contrasto gialla malossi ,con quelle nuove anche 9 gr...il mozzo corto non aiuta per la velocità ........che correttori posteriori hai montato ??
ciop
Membro 50cc
Messaggi: 886
Iscritto il: dom dic 18, 2011 10:41 pm
Ha ringraziato: 0
Sei stato  ringraziato: 25 volte

Re: mi date un aiuto?

Messaggio da ciop »

hai gia' provato ad aprire la frizione eliminare la molla e richiudere tutto , cosi puoi vedere con la frizione in mano se la cinghia scende tutta tra le due puleggie , perche' viene da se che se non scende la cinghia automaticamente non sale neanche sul variatore ... :D :D :D
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5181
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 16 volte
Sei stato  ringraziato: 162 volte

Re: mi date un aiuto?

Messaggio da claudio7099 »

ciop ha scritto:hai gia' provato ad aprire la frizione eliminare la molla e richiudere tutto , cosi puoi vedere con la frizione in mano se la cinghia scende tutta tra le due puleggie , perche' viene da se che se non scende la cinghia automaticamente non sale neanche sul variatore ... :D :D :D
questa è la prima modifica che ho imparato a 13 anni insieme al seriacopi rosso ,altro che tornio tutto di lima
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

claudio7099 ha scritto:di solito rulli così pesanti si abbinano alla molla di contrasto gialla malossi ,con quelle nuove anche 9 gr...il mozzo corto non aiuta per la velocità ........che correttori posteriori hai montato ??
per correttori, sarebbero le molle piccole, (?) penso originali visto che non li ho toccati…
scusa l'ignoranza
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

ciop ha scritto:hai gia' provato ad aprire la frizione eliminare la molla e richiudere tutto , cosi puoi vedere con la frizione in mano se la cinghia scende tutta tra le due puleggie , perche' viene da se che se non scende la cinghia automaticamente non sale neanche sul variatore ... :D :D :D
mi spieghi meglio (come se avessi due anni) come dovrei provare?
grazie
mauro70
Membro 100cc
Messaggi: 2765
Iscritto il: mar lug 07, 2015 8:59 pm
Ha ringraziato: 20 volte
Sei stato  ringraziato: 31 volte

Re: mi date un aiuto?

Messaggio da mauro70 »

Nel gruppo campana frizione le due semi-pulegge sono chiamate correttori di coppia. Se togli la molla di contrasto, la semi puleggia mobile si muoverà liberamente. A questo punto verifichi che a fine corsa "tutto aperto" la cinghia riesca ad arrivare sul fondo.
La boccola in bronzo del correttore mobile sporge leggermente dal corpo e questo nel limita se pur parzialmente l'apertura e quindi questa sporgenza va eliminata. (Tornita o limata)
Se la cinghia non arriva sul fondo i correttori non si sono aperti completamente e di conseguenza il variatore non si è chiuso completamente.
Vado a memoria quindi correggetemi se sbaglio.
Questi utenti hanno ringraziato l autore mauro70 per il post:
Crys75 (dom lug 15, 2018 7:40 am)
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5181
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 16 volte
Sei stato  ringraziato: 162 volte

Re: mi date un aiuto?

Messaggio da claudio7099 »

Questi utenti hanno ringraziato l autore claudio7099 per il post:
Crys75 (dom lug 15, 2018 7:42 am)
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

chiarissimo… grazie
Avatar utente
elo go!
Membro 100cc
Messaggi: 3100
Iscritto il: ven lug 18, 2008 2:55 pm
Ha ringraziato: 31 volte
Sei stato  ringraziato: 61 volte

Re: mi date un aiuto?

Messaggio da elo go! »

Crys75 ha scritto:ciao, come detto ho fatto.., all' ora motore riaperto, anticipato l'albero come da manuale elencato precedentemente 5mm con unghia e 10mm a taglio dritto , richiuso e riprovato con molla originale senza pioli e rullini da 6g, impressioni:
la potenza è cambiata in ripresa, si impenna in niente, :lol: ma la velocità massima e rimasta invariata a 64 kmh :( .
premesso che ho ancora il mozzo 13:1 e la marmitta (che manterrò) leovince a serpentone, carburazione perfetta…
come posso lavorare per evere un pò più allungo?
grazie come al solito.
Il manuale è per un albero non eco, per gli alberi eco dovevi fare come ti avevo suggerito, ossia ritardare di 10, ecco perchè in allungo non è migliorato. adesso è come se avessi un albero originale anticipato di 10...
Questi utenti hanno ringraziato l autore elo go! per il post:
Crys75 (lun lug 16, 2018 10:14 pm)
Ciaone !!!
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

ciao, ho ritardato di 5 perché ho usato un'albero normale… l'eco lo ho lasciato come mamma lo ha fatto in quanto averndo un altro SI…
comunque ieri giro di 60 km circa tra colline astigiane, rulli 3 da 8g e 3 da 6g, mozzo 12 1/4:1 velocita max 70kmh in pianura. impressioni di fare leggermente fatica alle salite lunghe (per es. 600mt) saranno i rulli troppo pesanti?
altra cosa strana: dopo 30 km circa il motore a un certo n di giri e come se avesse un mancamento e andava meno, prima tutto ok dopo pure ma in quel punto aveva dei vuoti… dopo circa 5 km e tornato tutto nella norma non mi so spiegare la cosa sembra che affogasse in quel tratto di giri…
Avatar utente
elo go!
Membro 100cc
Messaggi: 3100
Iscritto il: ven lug 18, 2008 2:55 pm
Ha ringraziato: 31 volte
Sei stato  ringraziato: 61 volte

Re: mi date un aiuto?

Messaggio da elo go! »

Crys75 ha scritto:ciao, ho ritardato di 5 perché ho usato un'albero normale… l'eco lo ho lasciato come mamma lo ha fatto in quanto averndo un altro SI…
comunque ieri giro di 60 km circa tra colline astigiane, rulli 3 da 8g e 3 da 6g, mozzo 12 1/4:1 velocita max 70kmh in pianura. impressioni di fare leggermente fatica alle salite lunghe (per es. 600mt) saranno i rulli troppo pesanti?
altra cosa strana: dopo 30 km circa il motore a un certo n di giri e come se avesse un mancamento e andava meno, prima tutto ok dopo pure ma in quel punto aveva dei vuoti… dopo circa 5 km e tornato tutto nella norma non mi so spiegare la cosa sembra che affogasse in quel tratto di giri…
Allora... con quel settaggio di rulli è come se avessi tutti i rulli da 7g, quindi potresti provare i 6.5g.
inoltre per il problema che dici tu le cause potrebbero essere candela troppo calda, mancata guarnizione in testa ma se la monti sappi che devi tornire il cilindro di altrettanti mm, oppure la normale debolezza del ciao che dopo un po' essendo ad aria si stanca.
Ciaone !!!
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

con i rulli proverò sabato con i 6,5...
la cosa che non ho capito è il discorso della guarnizione in testa… non la ho.
cosa cambia? scusa l'ignoranza
Avatar utente
elo go!
Membro 100cc
Messaggi: 3100
Iscritto il: ven lug 18, 2008 2:55 pm
Ha ringraziato: 31 volte
Sei stato  ringraziato: 61 volte

Re: mi date un aiuto?

Messaggio da elo go! »

io ho personalmente verificato che con la sola pasta rossa o simili non si ha tenuta come con guarnizione. o meglio a freddo anche anche, ma quando a caldo il tutto si dilata si hanno perdite di compressione e quindi di potenza. L'unica barba è che se metti la guarnizione senza tornire il basamento superiore del cilindro aumenti lo squish e l'RDC. io nel mio caso visto che volevo abbassare RDC e squish ho tolto 0.4 dalla testa invece che sul cilindro.
io come candele usavo d'estate sempre la ngk b8hs, e certe volte persino la 9 (mi si squagliava perfino la cuffia nel bravo)
Questi utenti hanno ringraziato l autore elo go! per il post:
Crys75 (gio lug 19, 2018 8:35 am)
Ciaone !!!
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

ciao a tutti, scusale l'assenza ma avevo problemi di accesso al forum…
eseguiti tutti i test e fatto circa 270 km… considerazioni:
miglior settaggio e con rulli da 7g e molla originale.
è perfetto, sale salite ripide e ha una velocita di massima da 70/72 kmh con dentro le borse 15kg di peso. non batte in testa, non perde compressione a caldo e carburazione ottimale…
sono pronto per partire domenica per Crazy Italian Rally :-)
voglio ringraziare tutti per i consigli e la pazienza nello spiegare e insegnare.
grazie.
Crys
mauro70
Membro 100cc
Messaggi: 2765
Iscritto il: mar lug 07, 2015 8:59 pm
Ha ringraziato: 20 volte
Sei stato  ringraziato: 31 volte

Re: mi date un aiuto?

Messaggio da mauro70 »

Crys75 ha scritto:ciao a tutti, scusale l'assenza ma avevo problemi di accesso al forum…
eseguiti tutti i test e fatto circa 270 km… considerazioni:
miglior settaggio e con rulli da 7g e molla originale.
è perfetto, sale salite ripide e ha una velocita di massima da 70/72 kmh con dentro le borse 15kg di peso. non batte in testa, non perde compressione a caldo e carburazione ottimale…
sono pronto per partire domenica per Crazy Italian Rally :-)
voglio ringraziare tutti per i consigli e la pazienza nello spiegare e insegnare.
grazie.
Crys
Buon viaggio
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: mi date un aiuto?

Messaggio da ALE.DONGHI »

:wink: Bella! Buon viaggio
Avatar utente
RAFFAELLO
Moderatore
Messaggi: 10711
Iscritto il: dom set 18, 2005 10:49 pm
Ha ringraziato: 74 volte
Sei stato  ringraziato: 322 volte

Re: mi date un aiuto?

Messaggio da RAFFAELLO »

che bello leggere un "grazie", un "lieto fine" e soprattutto uno che ha concluso veramente qualcosa...

buon viaggio
Le parole volano via come foglie al vento, i risultati restano.....

Occhio ragazzi, la rete non è legge o regola sicura, fate come san tommaso....ficcateci il naso.
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

ciao ragazzi, finito il rally, che dire… esperienza unica! che porterò nel cuore tutta la vita.
ma veniamo ai fatti ( con poi una domanda a cui non trovo spiegazione), parlerò solo del mio SI in quanto le altre rotture ( non di motore, che li ho fatti tutti seguendo le vs specifiche direttive) dei miei compagni di merenda ci andrebbero 6 mesi… non è detto che a fine ferie vi scrivo un libro.
partenza Biella (TO), già salendo il giorno prima noto un certo scivolare della cinghia ma incolpo il caldo accompagnato da una pioggia, arrivo a Serravalle Scrivia spengo davanti a un bar per una birretta rinfrescante :D al mio ritorno il "ciuccio" decide di non partire… neanche a bestemmie, sembra non avere compressione :( apro il fianchetto lato cinghia e vedo la medesima tritata e una polvere di ottone dappertutto :shock: ( avevo un mozzo completo di scorta ma era a Torino nella valigia di un bravo), decidiamo di rimontare tutto e sfruttare la discesa in bicicletta per cercare un posto più tranquillo e in ombra per capire meglio… finita la discesa ci poniamo in un piccolo piazzale e analizziamo bene… piattello mobile posteriore completamente mangiato con conseguente lavorare storto :( altra bestemmia! rimontiamo e non so come riusciamo a fatlo ripartire col motto "finche regge camminiamo", dopo 300mt vediamo un'officina PIAGGIO, ci fermiamo, decidiamo di accamparci li davanti in attesa del giorno dopo che avrebbe aperto ( era domanicqa); dopo 10 minuti esce un sig. anziano domandandoci cosa ci era successo… era il propietario :D :D morale : in 30 minuti riparto con piattello nuovo e cinghia malossi nuova per la modica cifra di 50€ :D :D
il resto del viaggio il mio "ciuccio" si comporta benissimo ( lasciamo stare gli alri: rotture telai dei due bravo che prontamente ho saldato, pulegge, raggi cerchione, lampadine a go go, ma vi diro' poi). Arrivati in Calabria mi ritrovo con un nuovo piattello completamente consumato (?) riesco ad arrivare fino ad imbarcarmi per la Sicilia ma allo sbarco non ne vuole più sapere e non riparte…, decido di cambiarla ( anzi ne sono obbligato) ma la cinghia questa volta si salva… ok da questo momento in poi cambio una puleggia ogni 100/150km e non mi so dare una spiegazione, mozzo libero, cinghia tesa il giusto, motore in asse, non so proprio dove sia il problema.
arrivo a Pachino (SR) a 200 mt dal traguardo, sulla sabbia, che il motore non riesce più a spingere… spingo soddisfatto visto che ha retto 1982km con me sopra (82km) e 40km di valige in 6gg :D :D

secondo voi cosa puo essere?
grazie ancora.
crys
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

dimenticavo: il motore aveva solo preso una scaldata… mi ha ancora portato per 50km a spasso tra spiaggia e alloggio:-)
mauro70
Membro 100cc
Messaggi: 2765
Iscritto il: mar lug 07, 2015 8:59 pm
Ha ringraziato: 20 volte
Sei stato  ringraziato: 31 volte

Re: mi date un aiuto?

Messaggio da mauro70 »

Complimenti Crys75
2000 km sulla bici col motore. Non male direi.
Non ho capito se si consumava il piattello vero e proprio o la bronzina di scorrimento.
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5181
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 16 volte
Sei stato  ringraziato: 162 volte

Re: mi date un aiuto?

Messaggio da claudio7099 »

Probabile che il bronzo non ha retto tutti quei km ,credo
Avatar utente
prontolino
Moderatore
Messaggi: 3193
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 8 volte
Sei stato  ringraziato: 97 volte

Re: mi date un aiuto?

Messaggio da prontolino »

grande... mitica avventura.
mi sembra strano che abbia avuto tutti quei problemi, visto che adesso dovresti essere tornato all'ovile, prova a smontare tutto e a controllare gli allineamenti, flessioni, consumi...... e quant'altro possa in parte essere il colpevole.
Eventualmente, anche per il bene di tutto il forum, prova a mettere anche delle foto della situazione attuale e sopratutto (se le hai ancora) delle parti rovinate.

Invece per l'avventura, se e quando avrai voglia, scrivi pure tutto e magari anche a tratti se troppo lungo, almeno io lo leggerò volentieri
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

ciao a tutti, sono tornato dalle ferie e domani ritiro il SI dal corriere, a breve foto/spiegazioni e storia completa…
ciao
mauro70
Membro 100cc
Messaggi: 2765
Iscritto il: mar lug 07, 2015 8:59 pm
Ha ringraziato: 20 volte
Sei stato  ringraziato: 31 volte

Re: mi date un aiuto?

Messaggio da mauro70 »

Bentornato
Attendiamo la storia dell' avventura.
Avatar utente
Zippo
Moderatore
Messaggi: 5391
Iscritto il: lun lug 28, 2008 11:15 pm
Ha ringraziato: 2 volte
Sei stato  ringraziato: 92 volte

Re: mi date un aiuto?

Messaggio da Zippo »

No, se la molla lavora storta non è una bella cosa. O pratichi i fori per alloggiare i dentini (preferibile) o li tagli. O ti procuri una coppia di correttori con i fori
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

Zippo ha scritto:No, se la molla lavora storta non è una bella cosa. O pratichi i fori per alloggiare i dentini (preferibile) o li tagli. O ti procuri una coppia di correttori con i fori

la molla era dritta ed era quella originale ..
Rispondi

Chi c’è in linea

Visitano il forum: Bing [Bot], Google Adsense [Bot] e 32 ospiti