mi date un aiuto?

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Sei alle prime armi? Scrivi su PRIMI PASSI
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

mi date un aiuto?

Messaggio da Crys75 »

ciao a tutti, sono nuovo anche se vi leggo da parecchio, avrei bisogno di un consiglio per capire se ho fatto bene o male… vi spiego:
ho preso un piaggio si elettronico eco originale con marmitta leovince a serpentone velocita massima 48kmh :cry: .
praticamente non andava avanti ( vi spiego dopo quello che ci devo fare), allora comincio a cercare su questo forum la possibilità di elaborare e renderlo più "veloce" mantenendo affidabilità…, capisco alcune cose e parto con l'ordine dei vari componenti che monto:
gt 65 dr
carburatore 13 13 dell'orto
filtro malossi
cinghia malossi
multivavar malossi con molla gialla
candela
kit cuscinetti e guarnizioni
apro i carter cambio i cuscinetti, freso/molo le luci (non so se la definizione giusta praticamente vicino al foro che lubrifica i cuscinetti) apro 1 dei il travasi in più , allargo i travasi esistenti avvicinandomi più possibile a quelli sul cilindro, allargo collettore di aspirazione portandolo a 13mm e raccordo finestrella in senso della lunghezza, smeriglio la valvola con la pasta e monto la molla in dotazione gialla.
finalmente accendo e parte bene ( fa un casino della madonna) ci faccio qualche km tranquillo variando velocita e accelerazione, poi prendo il via e provo a spingerlo… morale 53kmh :evil: oltretutto mi trovo la cinghia con sfilacciamento ai bordi esterni(?).
ho veramente passato tanto tempo per ritrovarmi 5kmh in più?
se c'è dove è che ho sbagliato…
tra 20gg ci devo fare 2000km... pensavo di arrivare a una velocita massima più adeguata per non fare lavorare il motore impiccato.
mi date una mano a capire?
grazie
Ultima modifica di Crys75 il ven lug 06, 2018 1:40 am, modificato 1 volta in totale.
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

dimenticavo.., la testa e di un si normale. grazie ancora
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5184
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 16 volte
Sei stato  ringraziato: 164 volte

Re: mi date un aiuto?

Messaggio da claudio7099 »

io sono convinto che sia colpa dell'accensione elettronica piaggio-cacca ,è successo anche a me la prima volta che l'ho montata parecchi anni fa ,subito buttato i carter e l'accensione e pasato alle puntine che i suoi sporchi 10000 giri li fa............è il filtro a fare rumore ,già con il filtro polini il rumore si dimezza

se riesci a recuperare una chiavetta disassata con una piccola molatina in uno spigolo (mi sembra di ricordare che sia lunga)puoi provare a vedere se migliora
Questi utenti hanno ringraziato l autore claudio7099 per il post:
Crys75 (sab lug 07, 2018 12:36 am)
Avatar utente
prontolino
Moderatore
Messaggi: 3194
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 8 volte
Sei stato  ringraziato: 97 volte

Re: mi date un aiuto?

Messaggio da prontolino »

Claudio, ma con una bobina top rossa (ma anche la gialla mi sembra sia senza limitatore) non risolve??
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5184
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 16 volte
Sei stato  ringraziato: 164 volte

Re: mi date un aiuto?

Messaggio da claudio7099 »

no ,sarà a 12 gradi l'accensione ,non mi ricordo di preciso ,non ne ho uno elettronico(ma è basso)......anche con altre bobine non risolvi che siano fisse o variabili

vale lo stesso per il tuo peugeot ,segna il pms e controlla con la strobo vedrai che schifo di anticipo
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: mi date un aiuto?

Messaggio da ALE.DONGHI »

Prova a Montare la molla di contrasto originale ...per vedere se aumenta la velocità...

L albero eco ha una fase ridotta rispetto all albero normale... l hai lasciato originale o l hai lavorato?

La marmitta é pulita all interno?
Michmix
Membro 50cc
Messaggi: 562
Iscritto il: lun gen 16, 2017 10:15 pm
Ha ringraziato: 0
Sei stato  ringraziato: 13 volte

Re: mi date un aiuto?

Messaggio da Michmix »

Peso rulli?
Più gli dai e più si aggiusta.. :rolleyes:
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

cerco di rispondere un po' a tutti… l'albero e quello eco senza nessun ritocco ( non sapevo neanche come fare il resto… e' la mia prima volta), i rulli sono quelli che sono in scatola col multivar, considerate che ho in garage un bravo a puntine messo maluccio ma il motore dovrebbe essere ok, e anche unaltro si elettronico ma NON eco … posso recuperare da li i pezzi? quali e che modifiche?
provero doamani con molla originale.
grazie ancora.
crys
Seru.ch
Membro triciclo
Messaggi: 172
Iscritto il: mer dic 18, 2013 2:33 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 12 volte

Re: mi date un aiuto?

Messaggio da Seru.ch »

Li rulli della Malossi (penso che sono di 5.6gr) sono troppo legeri per la molla di contrasto gialla. Io penso che il tuo Variotore non apre per tutto e cosi non allunga.
Il albero eco e molto restricato (se e lo stesso come in svizzera), pero e perfetto per adecuarlo al cilindro.
Prima di aprire dinuovo il motore, prova con la altra molla originale.
Cuale Mozzo hai? 13:1? Potresti montare un mozzo pui lungo, cosi non hai li regimi cosi alti.
Avatar utente
elo go!
Membro 100cc
Messaggi: 3100
Iscritto il: ven lug 18, 2008 2:55 pm
Ha ringraziato: 31 volte
Sei stato  ringraziato: 61 volte

Re: mi date un aiuto?

Messaggio da elo go! »

Ma di che marmitta stiamo parlando? Se hai la originale o la leovince è normale che fa solo 5 in più, molto probabilmente avrai i rulli leggerissimi. Io con l'accensione elettronica originale non ho mai avuto problemi :roll:. Piuttosto prova a mettere la molla originale.
Ciaone !!!
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

si il mozzo e 13:1, i rulli li controllo domani ma come detto sono quelli che arrivano con il multivar… domani anzi oggi provo a cambiare molla, in quanto non saprei dove reperire i rulli o come aumentare il peso di quelli che ho. pensavo che il serpentone leovince fosse cosa buona… forse meglio ordinare un sitoplus?
grazie della vs pazienza e spiegazioni
mauro70
Membro 100cc
Messaggi: 2765
Iscritto il: mar lug 07, 2015 8:59 pm
Ha ringraziato: 20 volte
Sei stato  ringraziato: 31 volte

Re: mi date un aiuto?

Messaggio da mauro70 »

Prova a fare una riga con un pennarello sulla faccia interna delle semi-puleggie del variatore. Ci fai qualche giretto e poi vedi quanta ne ha "cancellata" la cinghia e quanta ne è rimasta.
Almeno hai un riferimento per capire come e quanto lavora il variatore.
Questi utenti hanno ringraziato l autore mauro70 per il post:
Crys75 (sab lug 07, 2018 8:10 am)
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

ok provo, sia con molla gialla e poi originale… grazie
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

ciao, allora eseguito tutti test segnando internamente le pulegge e cambiando molla… risultato soddisfacente con molla originale arrivato a 66kmh di gps con una ripresa eccezionale ( salgo la rampa di casa ripida senza alcuno sforzo) , unico neo è che se apro piano il gas sembra che strattoni ( come se attaccasse e staccasse di colpo la frizione) per il resto e perfetto. ora, premesso che sono piu' che soddisfatto, se andassi ad anticipare l'albero che tipo di miglioramenti andrei ad avere? questi strattoni sono eliminabili?
grazie ancora.
crys
Michmix
Membro 50cc
Messaggi: 562
Iscritto il: lun gen 16, 2017 10:15 pm
Ha ringraziato: 0
Sei stato  ringraziato: 13 volte

Re: mi date un aiuto?

Messaggio da Michmix »

Anche il mio ciao con il multivar fa questi strattoni e non capisco il motivo..
Più gli dai e più si aggiusta.. :rolleyes:
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

dimenticavo, ho anche un mozzo da 12 1/4 di giri se lo metto quanto poteri perdere in ripresa e guadagnare in allungo ?
Avatar utente
elo go!
Membro 100cc
Messaggi: 3100
Iscritto il: ven lug 18, 2008 2:55 pm
Ha ringraziato: 31 volte
Sei stato  ringraziato: 61 volte

Re: mi date un aiuto?

Messaggio da elo go! »

per il mozzo non saprei che dirti... io ho sentito la differenza tra il 12.15 e il 10.5 in maniera moolto sensibile in ripresa. Se hai l'albero originale eco hai un bel tappo in quanto è meno ritardato di uno originale, e il ritardo in allungo si fa sentire. Quella cosa che senti alla frizione accade perchè devi mettere la molla di contrasto più dura della originale ma con dei rulli più pesanti di quelli oiginali malossi, oppure potrebbe risolversi (ma son dubbioso) se metti dei rulli poco più leggeri di quelli che hai ma mantenendo la molla originale.
Comunque per la marmitta mi riferivo ad un'altra cosa. ossia che con quel genere di marmitte li la molla gialla coi rulli stock non era una taratura giusta.
Questi utenti hanno ringraziato l autore elo go! per il post:
Crys75 (dom lug 08, 2018 10:55 pm)
Ciaone !!!
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

grazie
pertanto, se ho capito bene, la molla gialla è troppo dura e l' originale troppo molle. esistono alternetive?
se lo lascio così che rischi corro?
ho smontato un altro motore e recuperato l' albero… domani a un mio compagno di avventura gli arriva un pinasco ( mi pare) anticipato, copio da quello e molo il mio… speriamo che vada bene e lo monto…
se avete altri suggerimenti… sono tutto orecchie.
grazie
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: mi date un aiuto?

Messaggio da ALE.DONGHI »

Il consiglio di elo go lo condivido in pieno : )


Io innanzi tutto proverei una molla di contrasto Pinasco Nera....oppure una Polini...la più morbida del kit che comprende 2 molle (25 anni fa l avevo comprata ed era Argento....mentre 2 anni fa la più tenera del kit era color metallo grezzo )

Con il mozzo 12 giri se tutto va bene potresti aumentare di circa 4km/h la velocità max....se già cel hai, una prova puoi farla....

Nel kit variatore Malossi ho rulli da 6 grammi nella mia confezione

Ciao!
Questi utenti hanno ringraziato l autore ALE.DONGHI per il post:
Crys75 (dom lug 08, 2018 11:32 pm)
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

in effetti proverò, quando ero giovane (ho 43 anni) mi divertivo come un matto a far correre il mio aprilia patner a catena ( simil ciao) ma non mi ricordo molto…. man mano che provo mi tornano in mente le cose ma di albero non so nulla… proverò anche questa esperienza.
avete un codice per la molla che la ordino insieme alla sitoplus ? grazie
ancora una domanda, la molla gialla malossi a due denti alle estremità che non trovano alloggio da nessuna parte con conseguenza di tenere la molla storta.. e corretto ciò?
Avatar utente
elo go!
Membro 100cc
Messaggi: 3100
Iscritto il: ven lug 18, 2008 2:55 pm
Ha ringraziato: 31 volte
Sei stato  ringraziato: 61 volte

Re: mi date un aiuto?

Messaggio da elo go! »

Allora, c'è da fare un po' di chiarezza. Il discorso molla con i pioli è molto importante. Dal momento che la tua frizione/correttori non hanno i fori significa che sono i modelli vecchi, o a grippaggio o a trascinamento. Se vuoi montare la molla gialla devi fare un foro sulla frizione e un foro nel collettore, è indispensabile che tu lo faccia, se seghi i pioli della molla non risolvi il problema perchè è essenziale che essi ci siano e facciano il loro lavoro, ossia guidare il correttore all'apertura. Vai di trapano con punta da credo 3mm.
L'albero pinasco molto probabilmente ha le fasature di anticipo e ritardo per carter pinasco, ossia 20/7 che è una fasatura assurda da fare nel tuo blocco, quindi non la replicare. Se vuoi anticipare il tuo albero in maniera standard ritardalo di 10 (l'eco devi segarlo di 5 per renderlo come uno originale, se non mi credi ti linko la foto di un eco e uno originale) e anticipalo di 10 (in realtà dovrei farti il discorso coi gradi ma per una elaborazione base puoi seguire il consiglio di polini) http://markipsgarage.altervista.org/lav ... ggio-ciao/.
Perchè vuoi cambiare marmitta?
Non è che la molla malossi è troppo dura, ancora questo non lo sappiamo per certo ma molto probabilmente se hai rulli con peso inferiore a 5,5 sicuramente quella molla necessita di rulli più pesanti per esser compressa.
Non hai nessuna conseguenza a girare con l'originale, se non il problema da te citato alla frizione.
le molle polini sono queste ma io piuttosto che comprare le molle prenderei una bilancia, peserei quei rulli e in base a quello mi regolerei su come agire, non è che basta cambiare molla che per magia ti ritrovi la trasmissione tarata.
https://www.ebay.it/itm/243-010-KIT-MOL ... SwBLlU7Pns

In questi due link ti ho mandato le foto dei due fori che devi fare.
https://encrypted-tbn0.gstatic.com/imag ... PEANM7GDmF
https://img3.annuncicdn.it/09/53/0953c0 ... c_orig.jpg
Questi utenti hanno ringraziato l autore elo go! per il post:
Crys75 (lun lug 09, 2018 12:47 am)
Ciaone !!!
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

ok l'albero lo lavorerò come da tuo link,5 in anticipo e 10 in ritardo ( faro uno normale non eco in quanto a meno gioco del mio) farò i fori per la molla ( che credo siano contrapposti) e rimonterò la gialla e aumenterò il peso dei rulli… domanda: devo comprare un camion di rulli di vario peso o esiste un modo per arrivare al peso e comprare i medesimi?
cambio marmitta perché la leovince a serpentone fa un casino immondo…. devo attraversare l'italia e non vorrei rotture di palle
Avatar utente
elo go!
Membro 100cc
Messaggi: 3100
Iscritto il: ven lug 18, 2008 2:55 pm
Ha ringraziato: 31 volte
Sei stato  ringraziato: 61 volte

Re: mi date un aiuto?

Messaggio da elo go! »

esistono i kit della stage 6 che hanno 4 serie di rulli ad esempio da 4 a 5.5g solo che non so se ultimamente col rincaro e la spedizione costino quanto 4 serie di rulli.
Ciaone !!!
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: mi date un aiuto?

Messaggio da ALE.DONGHI »

Fai una cosa alla volta...

Dovresti forare.... e fissare la molla di contrasto...

Poi decidere albero e marmitta...poi carburare e provare trasmissione con molla originale con piolini e provare a tararla ....se non arrivi ad un risultato decente prova con molla gialla e poi provi a tararla

É più facile farlo che spiegarlo...non hai un amico che ha delle serie di rulli da prestarti per la regolazione?

Secondo me comunque la molla gialla é eccessivamente dura... nel caso l originale fosse troppo morbida, proverei una polini(quella non verniciata ) o una pinasco nera

Dove abiti?

Nel caso abitiamo vicini ho tutte le molle e i rulli che vuoi da farti provare....
Avatar utente
elo go!
Membro 100cc
Messaggi: 3100
Iscritto il: ven lug 18, 2008 2:55 pm
Ha ringraziato: 31 volte
Sei stato  ringraziato: 61 volte

Re: mi date un aiuto?

Messaggio da elo go! »

In effetti sarebbe una gran cosa se trovassi una molla originale coi pioli...
Ciaone !!!
Crys75
Membro triciclo
Messaggi: 26
Iscritto il: dom feb 11, 2018 8:30 pm
Ha ringraziato: 13 volte
Sei stato  ringraziato: 0

Re: mi date un aiuto?

Messaggio da Crys75 »

ciao, grazie della disponibilità… ma sono a Torino…. oggi un amico che è venuto da me, a raccordare i suoi carter al cilindro, mi ha portato delle massette da 8,4g e devo ammettere che la vibrazione in partenza e sparita anche se mi sembra che si sia "allungata" la velocità massima ( non ho avuto tempo di provare con gps) o meglio sembra che abbia un attacco non cosi pronto come prima, ovviamente con molla originale!
domani provo con la gialla e vedro la differenza…
comunque ho visto quelle che avevo sotto e sono da 6g.

elo go!, non esiste come ricambio ?
secondo voi perdo o guadagno con la sito plus invece della leovince serpentone ?

grazie ancora vi devo una birra per le spiegazioni che mi state dando
Avatar utente
RAFFAELLO
Moderatore
Messaggi: 10713
Iscritto il: dom set 18, 2005 10:49 pm
Ha ringraziato: 76 volte
Sei stato  ringraziato: 323 volte

Re: mi date un aiuto?

Messaggio da RAFFAELLO »

La leovinci va di più a patto che sia perfettamente pulita..... se è intasata va meglio la sito plus, comunque sono due erogazioni completamente diverse, a cambio marmitta corrisponde un aggiornamento al getto e ai rulli..
Le parole volano via come foglie al vento, i risultati restano.....

Occhio ragazzi, la rete non è legge o regola sicura, fate come san tommaso....ficcateci il naso.
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: mi date un aiuto?

Messaggio da ALE.DONGHI »

Dovresti trovarla come ricambio senza problemi ...montava sui SI con variatore di serie ...prova su ebay
Questi utenti hanno ringraziato l autore ALE.DONGHI per il post:
Crys75 (mer lug 11, 2018 11:48 pm)
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: mi date un aiuto?

Messaggio da ALE.DONGHI »

Se non la trovi te ne spedisco 1
Questi utenti hanno ringraziato l autore ALE.DONGHI per il post:
Crys75 (mer lug 11, 2018 11:47 pm)
Avatar utente
elo go!
Membro 100cc
Messaggi: 3100
Iscritto il: ven lug 18, 2008 2:55 pm
Ha ringraziato: 31 volte
Sei stato  ringraziato: 61 volte

Re: mi date un aiuto?

Messaggio da elo go! »

prova ad alternare tre rulli malossi e tre di questi da 8.5.
Ribadisco il concetto che se tari un mezzo e poi gli cambi marmitta, la taratura è da rifare.
Questi utenti hanno ringraziato l autore elo go! per il post:
Crys75 (mer lug 11, 2018 11:48 pm)
Ciaone !!!
Rispondi

Chi c’è in linea

Visitano il forum: Bing [Bot], RAFFAELLO e 6 ospiti