Problema partenza Piaggio SI

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Sei alle prime armi? Scrivi su PRIMI PASSI
Rispondi
IL_BARONE
Membro triciclo
Messaggi: 14
Iscritto il: mar giu 05, 2018 8:50 am
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Problema partenza Piaggio SI

Messaggio da IL_BARONE »

Buongiorno a tutti, ho bisogno di un vostro consiglio per risolvere la situazione in cui sono andato a cacciarmi, cercgerò di non dilungarmi troppo e di dare più informazioni possibili:
1- Sono in possesso di un SI dell'82 trasmissione a puleggia, per uno sfizio personale decido di cambiare lo scarico montando un Gianelli Fire. Al cambio il motorino fa fatica a prendere velocità (a volte devo dare lo spunto spingendo), in compenso noto un netto miglioramento sulla velocità. Dato che la partenza da fermo era diventata una pena, inizio a leggere su internet e mi decido di installare un variatore; il mezzo oltre allo scarico ha tutti componenti originali, non è stata apportata nessun'altra modifica.
2- Acquisto i vari componenti della trasmissione per trasformare da puleggia a variatore, l'unica revisione che ho fatto al gruppo è stata sul mozzo usando quei kit revisione che si trovano sui vari siti.
3- Vado a montare la trasmissione nuova e noto subito la difficoltà nel montaggio della cinghia (originale Piaggio), pur avvicinando il blocco motore al mozzo fatico a montare il componente. Mi confronto con un amico, mi fa notare che la cinghia è troppo dentro i correttori posteriori (dovrebbe rimanere a filo) quindi mi consiglia un modello aftermaket (Contitech AVX13x1150HD) che lui ha montato ma purtroppo stesso porblema di quella orginale. Ho fatto un confronto delle lunghezze e sono identiche.
4- Ieri ho fatto una prova su strada del mezzo, dopo qualche KM di strada ho notato che la cinghia ha una tensione che per me è corretta (ho come riferimenti ventilatori industriali :D ). Uscendo di casa ho notato che la salita del garage la posso fare sul mezzo, ma lo spunto mi sembra ancora troppo debole.

Aftermarket
Immagine

Originale
Immagine Immagine

Potrebbe essere dovuto all'errato montaggio di qualche componente? Vi è mai capitato questo problema?

Grazie dell'attenzione
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5188
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 18 volte
Sei stato  ringraziato: 164 volte

Re: Problema partenza Piaggio SI

Messaggio da claudio7099 »

il correttore dietro è diametro 90 o 100 mm?......sei troppo dentro ,ci deve rimanere max 1mm non 1 cm

puoi mettere la dayco 13A1180C ---cinghia trapezioidale cherokee-ssang young-toyota da qualsiasi ricambista auto se la 1150 è corta ,c'è anche la 13A1196C sempre dayco ma mi sa troppo lunga

la avx come codice non mi torna ,mi sa che le misure del trapezio non sono simili a quelle originali

https://www.ebay.it/i/282676413694?chn=ps
Questi utenti hanno ringraziato l autore claudio7099 per il post:
IL_BARONE (mar lug 03, 2018 11:43 am)
IL_BARONE
Membro triciclo
Messaggi: 14
Iscritto il: mar giu 05, 2018 8:50 am
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema partenza Piaggio SI

Messaggio da IL_BARONE »

Grazie per la risposta Claudio, il venditore mi ha detto che il correttore è diametro 100mm, per verificare la misura come posso fare? Il trapezio di quella contitech mi sembrava leggermente più grosso.

Grazie per la dritta, proverò con la cinghia che mi ha consigliato.
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5188
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 18 volte
Sei stato  ringraziato: 164 volte

Re: Problema partenza Piaggio SI

Messaggio da claudio7099 »

se è da 100 è per quello che la cinghia piaggio è corta ,i rivenditori purtroppo non capiscono nulla il più delle volte ,magari prima facevano il panettiere o il formaggiaio,bisogna aggiustarsi da soli purtroppo
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: Problema partenza Piaggio SI

Messaggio da ALE.DONGHI »

Variatore originale?


Se si ,monta una Rms codice 122192

Dai ricambisti costa dagli 8 euro in su........su ebay circa 3 o 4 euro
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5188
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 18 volte
Sei stato  ringraziato: 164 volte

Re: Problema partenza Piaggio SI

Messaggio da claudio7099 »

è ancora più corta ,è 1125
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: Problema partenza Piaggio SI

Messaggio da ALE.DONGHI »

Montata é piu lunga della piaggio di un bel po'
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: Problema partenza Piaggio SI

Messaggio da ALE.DONGHI »

Se la piaggio é dentro i correttori come in foto con motore tutto in dietro....montando questa si riesce a metterla giusta nei correttori,ma va spostato avanti il motore, altrimenti rimane lenta....non so da dove l hanno presa quella misura Claudio....anche mettendole vicine si vede ad occhio che é più lunga :wink:
IL_BARONE
Membro triciclo
Messaggi: 14
Iscritto il: mar giu 05, 2018 8:50 am
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema partenza Piaggio SI

Messaggio da IL_BARONE »

Ciao Ale, si...variatore originale, mi è appena arrivata la cinghia che mi aveva consigliato Claudio, faccio una prova con questa e spero di chiudere il discorso. Sempre da un ricambista e-bay ne avevo acquistato un marchiata RMS per variatore e la lunghezza è identica a quella originale.
Una domanda: nel caso in cui la cinghia sia lenta, mollo i prigionieri del motore e allontano dal mozzo? quando sento che va in tensione blocco tutto? chiedo perchè è un'operazione che non ho mai fatto.
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: Problema partenza Piaggio SI

Messaggio da ALE.DONGHI »

Vanno mollati : le 3 viti che tengono i carter motore al telaio...e la vite posteriore della marmitta

Se non risolvi se vuoi ti spedisco io la cinghia giusta...


Ciao!
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: Problema partenza Piaggio SI

Messaggio da ALE.DONGHI »

Se la cinghia che hai provato rms ha il codice identico alla mia...hai montato qualcosa sbagliato :wink:

Invece con le cinghia piaggio mi sono sempre ritrovato anch io nella tua situazione... le usavo solo con correttori da 90mm....mentre con i 100mm le rms

Ciao! Facci sapere :mrgreen:
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: Problema partenza Piaggio SI

Messaggio da ALE.DONGHI »

Io in genere dopo avere mollato le viti...tiro avanti il motore fin quando la cinghia va in tensione.....fisso i dadi...


Poi schiaccio il decompressore e facendo girare a mano il variatore in senso orario la cinghia va in posizione....faccio qualche giro con il motorino e poi controllo ancora la tensione.....la cinghia deve stare circa mezzo millimetro/ 1 mm dentro i correttori
IL_BARONE
Membro triciclo
Messaggi: 14
Iscritto il: mar giu 05, 2018 8:50 am
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema partenza Piaggio SI

Messaggio da IL_BARONE »

ALE.DONGHI ha scritto:Se la cinghia che hai provato rms ha il codice identico alla mia...hai montato qualcosa sbagliato :wink:

Invece con le cinghia piaggio mi sono sempre ritrovato anch io nella tua situazione... le usavo solo con correttori da 90mm....mentre con i 100mm le rms

Ciao! Facci sapere :mrgreen:
Purtroppo non ho con me il codice per verificare, una volta a casa lo farò di sicuro! Grazie per la dritta sul tensionamento della cinghia...nel caso anche questa non vada bene mi farò sentire.
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: Problema partenza Piaggio SI

Messaggio da ALE.DONGHI »

Tu smonti il variatore per cambiare la cinghia?

Secondo me il procedimento corretto é:


Smontare i correttori ...lasciando il variatore montato...mettere la cinghia nuova nel variatore, schiacciare i correttori in modo che la cinghia entri un po', in modo da permettere il rimontaggio sull asse posteriore . ...rimontare chiavetta , campana e stringere dado posteriore...... :wink:
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5188
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 18 volte
Sei stato  ringraziato: 164 volte

Re: Problema partenza Piaggio SI

Messaggio da claudio7099 »

con i correttori grossi si ,ma secondo me è indifferente ,diciamo come ti viene più comodo lavorare ,è soggettivo ,c'è chi diventa pazzo per la chiavetta e chi al primo colpo infila la campana
IL_BARONE
Membro triciclo
Messaggi: 14
Iscritto il: mar giu 05, 2018 8:50 am
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema partenza Piaggio SI

Messaggio da IL_BARONE »

ALE.DONGHI ha scritto:Variatore originale?


Se si ,monta una Rms codice 122192

Dai ricambisti costa dagli 8 euro in su........su ebay circa 3 o 4 euro
Ciao Ale, ti confermo che la cinghia RMS in mio possesso ha lo stesso identico codice che tu mi hai scritto, di conseguenza la lunghezza è pari a quella originale e aftermaket. Purtroppo non sono riuscito a montare quella consigliata da Claudio, oramai andiamo a settimana prossima. Ho fatto una verifica visiva e 1-2 cm in più e lunga, vediamo come si comporta sulla circonferenza dei correttori.
Per smontare il tutto parto sempre dalla campana, mi viene più facile togliere da li! Grazie ancora per il supporto.
IL_BARONE
Membro triciclo
Messaggi: 14
Iscritto il: mar giu 05, 2018 8:50 am
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema partenza Piaggio SI

Messaggio da IL_BARONE »

Questa mattina sono riuscito a ritagliarmi un po di tempo per fare il cambio della cinghia, per il montaggio del modello consigliato da Claudio ho allentato i prigionieri e portato in avanti il blocco motore, questo il risultato:

Immagine

Il mezzo comunque non ha lo spunto che mi aspettassi, forse sarà che sono 95kg :D
Prossimo passo pensavo al gruppo termico-13/13-Variatore, dite che migliorerà?

Un grazie ancora per il supporto e buon fine settimana
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5188
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 18 volte
Sei stato  ringraziato: 164 volte

Re: Problema partenza Piaggio SI

Messaggio da claudio7099 »

non ti preoccupare che anche io sono 90 kilozzi e sono dimagrito ,e con il 50ino non noti tutta questa differenza con marmitta e vario ,dei punti in più di getto li hai messi almeno

tra l'altro a me non sembrano da 100 quei correttori
IL_BARONE
Membro triciclo
Messaggi: 14
Iscritto il: mar giu 05, 2018 8:50 am
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema partenza Piaggio SI

Messaggio da IL_BARONE »

claudio7099 ha scritto:non ti preoccupare che anche io sono 90 kilozzi e sono dimagrito ,e con il 50ino non noti tutta questa differenza con marmitta e vario ,dei punti in più di getto li hai messi almeno

tra l'altro a me non sembrano da 100 quei correttori
Claudio se smonto la campana, misurando il diametro col calibro capisco se sono da 90 o 100? Per quanto riguarda la carburazione ho letto qualcosa qui sul forum (ottima guida), devo capire bene tutto quello che serve per poi applicarmi.
Avatar utente
claudio7099
Membro 125 sport cc
Messaggi: 5188
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 18 volte
Sei stato  ringraziato: 164 volte

Re: Problema partenza Piaggio SI

Messaggio da claudio7099 »

si ,il diametro max del correttore
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: Problema partenza Piaggio SI

Messaggio da ALE.DONGHI »

IL_BARONE ha scritto:
ALE.DONGHI ha scritto:Variatore originale?


Se si ,monta una Rms codice 122192

Dai ricambisti costa dagli 8 euro in su........su ebay circa 3 o 4 euro
Ciao Ale, ti confermo che la cinghia RMS in mio possesso ha lo stesso identico codice che tu mi hai scritto, di conseguenza la lunghezza è pari a quella originale e aftermaket. Purtroppo non sono riuscito a montare quella consigliata da Claudio, oramai andiamo a settimana prossima. Ho fatto una verifica visiva e 1-2 cm in più e lunga, vediamo come si comporta sulla circonferenza dei correttori.
Per smontare il tutto parto sempre dalla campana, mi viene più facile togliere da li! Grazie ancora per il supporto.

Io l ho montata la scorsa settimana su un Si originale di un mio amico e ad occhio sarà almeno minimo 2 cm più lunga della Piaggio


Anche sul mio Si la monto ed il risultato é lo stesso,cosi come su tutti i Si che ho provato :wink:
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: Problema partenza Piaggio SI

Messaggio da ALE.DONGHI »

:mrgreen: L importante é che hai risolto ... :mrgreen:


Misurate ora...la RMS é più lunga di 15mm rispetto alla Piaggio... ed ha un angolazione laterale più accentuata.... il che la rende molto più lunga da montata :wink:

Non saprei perché a te non é cambiato nulla...magari qualche rullo del variatore intraversato o altro


La mie Piaggio sono codice 430329/3 e le Rms 122192

Montate su correttori 100 e 101 mi fanno sempre lo stesso effetto :wink:

Ciao!
IL_BARONE
Membro triciclo
Messaggi: 14
Iscritto il: mar giu 05, 2018 8:50 am
Ha ringraziato: 1 volta
Sei stato  ringraziato: 0

Re: Problema partenza Piaggio SI

Messaggio da IL_BARONE »

Allora ho appena fatto le dovute verifiche, confermo che il diametro dei correttori è 100mm, per misurarlo ho smontato campana e rimosso la chiavetta per spostare verso l'esterno il tutto.

Immagine

Per quanto riguarda la cinghia RMS (a SX) posto qualche foto per farti vedere il confronto con quella originale, magari mi sbaglio ma escluderei qualche problema sui rulli:

Immagine Immagine
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: Problema partenza Piaggio SI

Messaggio da ALE.DONGHI »

Si nota più da montata la differenza ...essendo più inclinata lateralmente entra di più nel variatore e conseguentemente dietro nei correttori rimane più alta :wink:


Potresti provare a forare i rulli in modo da alleggerirli ...così il motore rimane più in coppia ...oppure mettere un variatore racing

Se alleggerisci i rulli di serie , prova ad allargare 1 mm alla volta i fori dei rulli fino ad ottenere un risultato soddisfacente

Ciao!
Avatar utente
ALE.DONGHI
Membro 50cc
Messaggi: 375
Iscritto il: mer apr 21, 2010 9:34 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 14 volte

Re: Problema partenza Piaggio SI

Messaggio da ALE.DONGHI »

Avevo trovato un funzionamento decente con rulli forati a diametro 5mm e bronzina del variatore originale limata a filo semipuleggia .... cinghia rms e correttori 100mm ...molla originale e mollettine originali ...mozzo con la lettera T 12 giri
Rispondi

Chi c’è in linea

Visitano il forum: Claudio e 20 ospiti