problema piattelli variatore ciao

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Rispondi
Avatar utente
gjespo02
Membro triciclo
Messaggi: 23
Iscritto il: dom feb 14, 2016 9:24 pm
Ha ringraziato: 5 volte
Sei stato  ringraziato: 1 volta

problema piattelli variatore ciao

Messaggio da leggere da gjespo02 »

salve a tutti e buon anno, ho un problema coi piattelli del variatore in pratica io monto 65 polini racing e scarico calcolato il resto è tutto originale, quindi il problema è che i piattelli del variatore davanti non si chiudono completamente e quindi di conseguenza quelli dietro non si aprono del tutto e di conseguenza del tutto ho il ciao che fa i 40 km/h invece che magari i 60. Il variatore è quello a 5 rulli,e la frizione ha i correttori da 100,il mio dubbio era che magari coi correttori da 100 non andasse montoto il variatore da 8 rulli invece che quello da 5,questa è la mia ipotesi.Io chiedo a voi che magari avete avuto gia questo problema se la mia ipotesi è giusta oppure il problema è un altro?? grazie in anticipo :D :D
Avatar utente
RAFFAELLO
Moderatore
Messaggi: 10832
Iscritto il: dom set 18, 2005 10:49 pm
Località: Padova
Ha ringraziato: 84 volte
Sei stato  ringraziato: 337 volte

Re: problema piattelli variatore ciao

Messaggio da leggere da RAFFAELLO »

Ciao Gjespo02,

ci sono parecchie discussioni nel forum che trattano la messa a punto della trasmissione....

Comincia con verificare che la cinghia sia da variatore.... larghezza 13 mm, per le altre dimensioni vedi qui http://www.ciaocrossclub.it/root/phpBB3 ... 45&t=32193

Poi devi verificare la posizione della stessa a riposo....o meglio... la posizione del motore rispetto alla cinghia e pulegge che stai usando.
Se ce l'hai ancora elimina o sposta il lamierino/fermo che impedisce l'escursione del motore avanti o indietro nelle asole del telaio.
A questo punto devi spostare in avanti il motore fino a quando la cinghia si posiziona a filo o mezzo millimetro dentro alle semipulegge condotte posteriori.
Attento.... se non succede la situazione sopra significa che la cinghia è troppo lunga...... se la cinghia è già oltre il mezzo millimetro dentro le semipulegge (troppo dentro) e non riesci a portarla a filo indietreggiando il motore significa che hai una cinghia troppo corta.
In queste due condizioni la trasmissione lavora malissimo.....
Comincia da queste due o tre cosine e poi proseguiremo.
Questi utenti hanno ringraziato l autore RAFFAELLO per il post:
gjespo02 (lun gen 02, 2017 9:50 pm)
Le parole volano via come foglie al vento, i risultati restano.....

Occhio ragazzi, la rete non è legge o regola sicura, fate come San Tommaso....ficcateci il naso.
Avatar utente
gjespo02
Membro triciclo
Messaggi: 23
Iscritto il: dom feb 14, 2016 9:24 pm
Ha ringraziato: 5 volte
Sei stato  ringraziato: 1 volta

Re: problema piattelli variatore ciao

Messaggio da leggere da gjespo02 »

RAFFAELLO ha scritto:Ciao Gjespo02,

ci sono parecchie discussioni nel forum che trattano la messa a punto della trasmissione....

Comincia con verificare che la cinghia sia da variatore.... larghezza 13 mm, per le altre dimensioni vedi qui http://www.ciaocrossclub.it/root/phpBB3 ... 45&t=32193

Poi devi verificare la posizione della stessa a riposo....o meglio... la posizione del motore rispetto alla cinghia e pulegge che stai usando.
Se ce l'hai ancora elimina o sposta il lamierino/fermo che impedisce l'escursione del motore avanti o indietro nelle asole del telaio.
A questo punto devi spostare in avanti il motore fino a quando la cinghia si posiziona a filo o mezzo millimetro dentro alle semipulegge condotte posteriori.
Attento.... se non succede la situazione sopra significa che la cinghia è troppo lunga...... se la cinghia è già oltre il mezzo millimetro dentro le semipulegge (troppo dentro) e non riesci a portarla a filo indietreggiando il motore significa che hai una cinghia troppo corta.
In queste due condizioni la trasmissione lavora malissimo.....
Comincia da queste due o tre cosine e poi proseguiremo.
ok grazie mille farò sapere come va :D :D
Avatar utente
gjespo02
Membro triciclo
Messaggi: 23
Iscritto il: dom feb 14, 2016 9:24 pm
Ha ringraziato: 5 volte
Sei stato  ringraziato: 1 volta

Re: problema piattelli variatore ciao

Messaggio da leggere da gjespo02 »

gjespo02 ha scritto:
RAFFAELLO ha scritto:Ciao Gjespo02,

ci sono parecchie discussioni nel forum che trattano la messa a punto della trasmissione....

Comincia con verificare che la cinghia sia da variatore.... larghezza 13 mm, per le altre dimensioni vedi qui http://www.ciaocrossclub.it/root/phpBB3 ... 45&t=32193

Poi devi verificare la posizione della stessa a riposo....o meglio... la posizione del motore rispetto alla cinghia e pulegge che stai usando.
Se ce l'hai ancora elimina o sposta il lamierino/fermo che impedisce l'escursione del motore avanti o indietro nelle asole del telaio.
A questo punto devi spostare in avanti il motore fino a quando la cinghia si posiziona a filo o mezzo millimetro dentro alle semipulegge condotte posteriori.
Attento.... se non succede la situazione sopra significa che la cinghia è troppo lunga...... se la cinghia è già oltre il mezzo millimetro dentro le semipulegge (troppo dentro) e non riesci a portarla a filo indietreggiando il motore significa che hai una cinghia troppo corta.
In queste due condizioni la trasmissione lavora malissimo.....
Comincia da queste due o tre cosine e poi proseguiremo.
ok grazie mille farò sapere come va :D :D
ciao RAFFAELLO ho provaro a fare come mi avevi detto ma non cambia niente. Cosa potrebbe essere?? Io vedo che davanti i piattelli non si chiudono del tutto potrero essere i rulli oppure propio la sede dei rulli consumata?? :?: :?:
Avatar utente
RAFFAELLO
Moderatore
Messaggi: 10832
Iscritto il: dom set 18, 2005 10:49 pm
Località: Padova
Ha ringraziato: 84 volte
Sei stato  ringraziato: 337 volte

Re: problema piattelli variatore ciao

Messaggio da leggere da RAFFAELLO »

i rulli devono misurare mm 14x14 e devono avere il peso metallico allinterno, controlla.... se sono consumati devi cambiarli e nel caso dei variatori piaggio originali vanno anche spalmati con del grasso...non esagerare...

lescursione delle semipulegge in chiusura non è totale.... puoi migliorare apportando qualche modifica
leggi qui il messaggio di mauro70
http://www.ciaocrossclub.it/root/phpBB3 ... 7#p4351107

Parlavi di avere due variatori a casa.... non hai mischiato i pezzi vero? ci sono delle varianti piaggio che se non accoppiate bene vanno malissimo.
e ricordati di pesare il gruppo rulli .... non sono uguali nelle due versioni, per cercare un pò di escursione monta quelli più pesanti (...dopo aver controllato che non siano consumati come ti dicevo sopra...)

le boccole in bronzo e i perni devono essere puliti bene e sgrassati....tutto deve muoversi liberamente.
Questi utenti hanno ringraziato l autore RAFFAELLO per il post:
gjespo02 (gio gen 05, 2017 7:24 pm)
Le parole volano via come foglie al vento, i risultati restano.....

Occhio ragazzi, la rete non è legge o regola sicura, fate come San Tommaso....ficcateci il naso.
Avatar utente
gjespo02
Membro triciclo
Messaggi: 23
Iscritto il: dom feb 14, 2016 9:24 pm
Ha ringraziato: 5 volte
Sei stato  ringraziato: 1 volta

Re: problema piattelli variatore ciao

Messaggio da leggere da gjespo02 »

RAFFAELLO ha scritto:i rulli devono misurare mm 14x14 e devono avere il peso metallico allinterno, controlla.... se sono consumati devi cambiarli e nel caso dei variatori piaggio originali vanno anche spalmati con del grasso...non esagerare...

lescursione delle semipulegge in chiusura non è totale.... puoi migliorare apportando qualche modifica
leggi qui il messaggio di mauro70
http://www.ciaocrossclub.it/root/phpBB3 ... 7#p4351107

Parlavi di avere due variatori a casa.... non hai mischiato i pezzi vero? ci sono delle varianti piaggio che se non accoppiate bene vanno malissimo.
e ricordati di pesare il gruppo rulli .... non sono uguali nelle due versioni, per cercare un pò di escursione monta quelli più pesanti (...dopo aver controllato che non siano consumati come ti dicevo sopra...)

le boccole in bronzo e i perni devono essere puliti bene e sgrassati....tutto deve muoversi liberamente.
Ciao tutto quello che mi hai descritto qua sopra è tutto apposto, ho scoperto che l'escursione massima è quella e siccome mi fa 40 km/h col variatore e monto 65 polini racing e scarico calcolato per ora siccome dovevo fare il collaudo ho deciso di montargli la frizione con molle polini sperando che vada almeno un po di più. Secondo te faccio bene o non conviene??
Rispondi

Chi c’è in linea

Visitano il forum: Bing [Bot], Google [Bot] e 11 ospiti