Problemi con scintilla

Questa sezione è dedicata esclusivamente ai restauri dei vostri mezzi. Lavori fatti con cura ed impegno per riportare in vita un vecchio gioiello!
Ivansp999
Membro triciclo
Messaggi: 2
Iscritto il: gio set 01, 2022 12:50 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Problemi con scintilla

Messaggio da leggere da Ivansp999 »

Salve, sono un nuovo iscritto del forum, sto avendo problemi ad avere una scintilla alla candela del mio ciao, ne ho 2, uno è partito subito anche dopo deceni di fermo e non mi ha mai dato nessun problema, l'altro invece mi sta facendo dannare, soprattuto per quanto riguarda l'accensione, ho smontato il volano 2 volte per sistemare puntine, condensatore, bobine interne e il cavo che va fino alla bobina esterna, adesso non ho più problemi con quella parte, infatti la scintilla dalla bobina interna arriva, il problema sta in quella alla candela, ho provato a sostituire la bobina esterna con quella del ciao che funziona ma nulla, uguale per pipetta e candela, tutto funzionanti sul altro ma non su questo, ho anche pulito il telaio dietro la bobina esterna per assicurare non ci fossero problemi di terra, ho esaurito le idee, qualcuno ne ha? scusate se ho fatto qualche gaffe con l'inserimento del post nel forum abbiate pietà

p.s le puntine sono registrate correttamente a 0.4mm e sono pulite, in oltre il ciao è partito più volte ma ieri sera mentre ero in giro ha smesso di funzionare, ho inizalmente dato la colpa alla bobina esterna essendo che quella interna da ancora scintilla, ma cambiandola con quella funzionante del altro nulla.
Avatar utente
claudio7099
Moderatore
Messaggi: 7591
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 87 volte
Sei stato  ringraziato: 418 volte

Re: Problemi con scintilla

Messaggio da leggere da claudio7099 »

fai che eliminare il condensatore interno o taglia il filo così lasci il feltrino che pulisce la camma e poi vai da un ricambista auto e compri il condensatore fiat 500 o 126 al costo di 5-7 euri e lo monti esternamente sulla bobina con una vitina parcher o fai un piccolo filetto perchè la parte esterna deve essere a massa sul telaio ,basta ,metti un faston blu così prendi i due fili insieme per attaccarli alla bobina alta tensione

ma seccondo me se prima andava si è spelato qualche filo che strusciava sul volano
Ivansp999
Membro triciclo
Messaggi: 2
Iscritto il: gio set 01, 2022 12:50 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Problemi con scintilla

Messaggio da leggere da Ivansp999 »

salve, grazie per la risposta, ho ri aperto il volano e tutti i fili sono in ordine, unica cosa ho notato che il feltrino del condensatore si era sfaldato ovunque, ho pulito tutto convinto che fosse stato quello a dare problemi ma nulla.
ho un nuovo volano (che per qualche motivo non gira, sembra essere più "in dentro" rispetto al vecchio e la frizione sfrega sul telaio) potrebbe essere che cambiandolo migliori la situazione? quello vecchio che ho su ora ha dei solchi molto profondi nei magneti.
ho anche provato a grattare via la vernice da sotto la bobina esterna per assicirare facesse massa ma nulla, pultio tutte le conessioni della pippetta sia lato bobina che lato candela, niente, rifatto il terminale al cavo che esce dalla bobina interna non si sa mai che nonnporti abbastanza corrente, nulla, qualche altro suggerimento? se fino a ieri andava con questa configurazione montare un condensatore esterno mi sembra ""complicare"" le cose, se poi esaurisco totalmente le opzioni proverò anche quello sperando sia il suo male.
Avatar utente
claudio7099
Moderatore
Messaggi: 7591
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 87 volte
Sei stato  ringraziato: 418 volte

Re: Problemi con scintilla

Messaggio da leggere da claudio7099 »

oppure metti due foto che vediamo meglio ,così a parole per noi diventa difficile ,le puntine si devono aprire e soprattutto richiudere ,se sono a posto hai solo il condensatore e la bobina interna ,altro non cè sono 3 pezzi
Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite