Problema Trasmissione

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Rispondi
Nomoreffe
Membro triciclo
Messaggi: 191
Iscritto il: mar mag 18, 2021 8:07 am
Ha ringraziato: 20 volte
Sei stato  ringraziato: 16 volte

Problema Trasmissione

Messaggio da leggere da Nomoreffe »

Problema: la partenza da fermo ad acceleratore spalancato ha qualcosa che non va, le mollette attaccano dolcemente e nei primi 2/3 metri tutto ok. Poi c'è un calo di giri con una "spinta" importante. Il calo dura pochissimo, forse un secondo, però non è lineare. Cosi a (poca) esperienza mi sembra un problema di slittamento delle massette, nel senso che inizialmente slittano e poi di botto attaccano correttamente. Cosa potrebbe essere?

Configurazione:
Proma circuit
Multivar con rulli 5.1
Cinghia Malossi
Correttori, frizione (mollette rosse) e campana Malossi FLY CLUTCH
Molla gialla.
Avatar utente
Paga
Moderatore
Messaggi: 4245
Iscritto il: dom lug 30, 2006 8:57 pm
Ha ringraziato: 18 volte
Sei stato  ringraziato: 17 volte

Re: Problema Trasmissione

Messaggio da leggere da Paga »

Non ho mai provato quella frizione
Ma se in un determinato punto hai sempre riscontrato lo stesso "problema" non è per caso che i correttori fanno fatica ad aprire dalla loro posizione iniziale? e quando sale di giri il motore è come se si sbloccassero e lavorano bene successivamente ?
...correva la fantasia verso la prateria, fra la via Emilia e il West...

Immagine #Money_Pit_Garage on Instagram
Nomoreffe
Membro triciclo
Messaggi: 191
Iscritto il: mar mag 18, 2021 8:07 am
Ha ringraziato: 20 volte
Sei stato  ringraziato: 16 volte

Re: Problema Trasmissione

Messaggio da leggere da Nomoreffe »

Come ragionamento non fa una piega, però non ho mai riscontrato difficoltà iniziale quando li apro, mi sembrano costanti. Domani smonto e riverifico
Avatar utente
prontolino
Moderatore
Messaggi: 3564
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 23 volte
Sei stato  ringraziato: 139 volte

Re: Problema Trasmissione

Messaggio da leggere da prontolino »

Da come hai spiegato, mi viene da pensare che il problema non sia la frizione, ma la molla di contrasto troppo morbida.
Praticamente, il motore parte, il gas spalancato fa aprire di colpo i correttori e la molla non riesce a contrastare con la conseguenza che il motore di colpo si ritrova ad avere un rapporto troppo lungo con conseguente perdita di giri o, se il motore ha comunque potenza a quel regime, la capcità di tirare il nuovo rapporto diventato lungo ma logicamente con un po di fatica. Da li la non linearità di erogazione.

Prova a mettere dei rulli leggermente più leggeri in modo da far lavorare il correttore ad un regime un po superiore
Nomoreffe
Membro triciclo
Messaggi: 191
Iscritto il: mar mag 18, 2021 8:07 am
Ha ringraziato: 20 volte
Sei stato  ringraziato: 16 volte

Re: Problema Trasmissione

Messaggio da leggere da Nomoreffe »

Esiste una molla leggermente più dura della Gialla Malossi?
Ho abbassato i rulli di poco (mix di 5,1 e 4,6) ora va benone. Quasi non si sente il calo!
Con la Circuit ho preso i 72!!!!
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 612
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 2 volte
Sei stato  ringraziato: 29 volte

Re: Problema Trasmissione

Messaggio da leggere da Rallydriver »

Nomoreffe ha scritto: dom gen 09, 2022 3:11 pm Esiste una molla leggermente più dura della Gialla Malossi?
Ho abbassato i rulli di poco (mix di 5,1 e 4,6) ora va benone. Quasi non si sente il calo!
Con la Circuit ho preso i 72!!!!
Prova ad abbassare ancora un po'...molla più dura c'è la rossa ma secondo me è esagerata per il tuo motore.
Non avevi anche la fire?
Avatar utente
alessandro
Expert
Messaggi: 5300
Iscritto il: lun lug 09, 2007 3:22 pm
Località: Regione Marche
Ha ringraziato: 111 volte
Sei stato  ringraziato: 57 volte
Contatta:

Re: Problema Trasmissione

Messaggio da leggere da alessandro »

prontolino ha scritto: dom gen 09, 2022 2:09 pm Da come hai spiegato, mi viene da pensare che il problema non sia la frizione, ma la molla di contrasto troppo morbida.
Praticamente, il motore parte, il gas spalancato fa aprire di colpo i correttori e la molla non riesce a contrastare con la conseguenza che il motore di colpo si ritrova ad avere un rapporto troppo lungo con conseguente perdita di giri o, se il motore ha comunque potenza a quel regime, la capcità di tirare il nuovo rapporto diventato lungo ma logicamente con un po di fatica. Da li la non linearità di erogazione.

Prova a mettere dei rulli leggermente più leggeri in modo da far lavorare il correttore ad un regime un po superiore
Esatto, quello che avevo pensato anche io.
Nomoreffe ha scritto: dom gen 09, 2022 3:11 pm Esiste una molla leggermente più dura della Gialla Malossi?
Ho abbassato i rulli di poco (mix di 5,1 e 4,6) ora va benone. Quasi non si sente il calo!
Con la Circuit ho preso i 72!!!!
Perfetto ! potresti scendere forse ancora un pelo se non noti perdite in velocità massima. C'è la molla blu/ex oro Polini, ma ha parecchie spire e queste toccandosi fanno aprire un pò meno i correttori in finale. Oltre molla rossa Malossi ma di solito è esagerata
"Si tacuisset, philosophus mansisses"
Nomoreffe
Membro triciclo
Messaggi: 191
Iscritto il: mar mag 18, 2021 8:07 am
Ha ringraziato: 20 volte
Sei stato  ringraziato: 16 volte

Re: Problema Trasmissione

Messaggio da leggere da Nomoreffe »

Rallydriver ha scritto: dom gen 09, 2022 4:17 pm
Nomoreffe ha scritto: dom gen 09, 2022 3:11 pm Esiste una molla leggermente più dura della Gialla Malossi?
Ho abbassato i rulli di poco (mix di 5,1 e 4,6) ora va benone. Quasi non si sente il calo!
Con la Circuit ho preso i 72!!!!
Prova ad abbassare ancora un po'...molla più dura c'è la rossa ma secondo me è esagerata per il tuo motore.
Non avevi anche la fire?
Fire, Polini CUSTOM, giannelli mega, proma circuit, proma serpentina, FAR….a tonnellate…compro provo e rivendo
Nomoreffe
Membro triciclo
Messaggi: 191
Iscritto il: mar mag 18, 2021 8:07 am
Ha ringraziato: 20 volte
Sei stato  ringraziato: 16 volte

Re: Problema Trasmissione

Messaggio da leggere da Nomoreffe »

Grazie dei consigli ragazzi, provo ad abbassare un po’ allora!
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 612
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 2 volte
Sei stato  ringraziato: 29 volte

Re: Problema Trasmissione

Messaggio da leggere da Rallydriver »

Nomoreffe ha scritto: dom gen 09, 2022 7:53 pm Grazie dei consigli ragazzi, provo ad abbassare un po’ allora!
Con la fire e la custom secondo me arrivi a 75... Ovviamente perdi sui medio bassi dove la circuit spinge di più.
Rispondi

Chi c’è in linea

Visitano il forum: Bing [Bot] e 10 ospiti