Blocco motore parte solo con un tipo di candela

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Sei alle prime armi? Scrivi su PRIMI PASSI
Rispondi
denis84
Membro triciclo
Messaggi: 34
Iscritto il: mer ago 12, 2015 3:13 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Blocco motore parte solo con un tipo di candela

Messaggio da leggere da denis84 »

Buongiorno,intanto grazie a chi puo' darmi un'aiuto... ho utilizzato la funzione cerca ma non ho trovato nulla.
Ho diversi motorini Piaggio si piu' o meno elaborati per monferraglie...premetto che i lavori nel bene o nel male me li sono sempre fatti io...ultimo blocco polini speed elettronici, con 13\13 , albero anticipato (quello piaggio), motore dr evo, testa scoppio centrale,scarico gianelli fire e null'altro(apparte trasmissione completa con vario malossi, cinghia malossi, frizione ultimo tipo con molla e mollette gialle)....quindi classica elaborazione..Il problema nasce qui...il motorino funziona SOLO con candela champion l86c e bene.....ho provato con una dozzina di candele ngk 6 -7 che ho....candela piaggio oppure quelle AC...o non parte o se parte prende i giri in maniera inregolare sino allo spegnimento...o comunque gira malissimo.
Monto la champion l86c spariscono completamente tutti i problemi , tiene il minimo, non rappetta , alti regimi ok...e candela dopo bella scaldata risulta essere di color nocciola.
Non capisco perchè va solo con quella candela??? il negoziante e su internet le scale comparative danno ngk 6 o 7 , perche non parte? o se parte va malissimo e quando smonto la candela ngk o AC è bagnata oppure a volte sembra magrissimo..praticamente bianca....
Sapevo che la candela influisce ma non a sti livelli....su gli altri si elaborati piu' o meno cosi, che monto la ngk 6 \7 , champion o altro partono e vanno...poi ovviamente in base al periodo e alla elaborazione si mette leggermente piu' calda o fredda ma questa cosa me la fa solo su questo blocco....
Ho gia provato a sostituire centralina , cavo candela , pipetta ma non cambia nulla...statore e rotore sono ok...scintilla la da bene e viva..(ho avviamento a strappo e riesco a vederlo bene).la cosa buffa è che con tutte le candele sopra citate non va (nuove , usate ,e di gradazione diversa)..poi rimetto quella champion l86c e va :rolleyes: ....Se qualche anima buona puo' aiutarmi
GRAZIE IN ANTICIPO :yawinkle:
Avatar utente
claudio7099
Moderatore
Messaggi: 5331
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 30 volte
Sei stato  ringraziato: 171 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da claudio7099 »

non è la gradazione della candela ,di solito è la resistenza della candela e della pipetta ,pipetta schermata a 5ohm funziona con tutte le candele che abbiano la r dopo la sigla o no ,pipetta originale non schermata funziona bene con candele senza la r come le l86c e ngk b6hs (non funge con br6hs)
denis84
Membro triciclo
Messaggi: 34
Iscritto il: mer ago 12, 2015 3:13 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da denis84 »

Ciao , io sotto monto la pipetta ngk quella rossa....non penso sia schermata...o comunque l'ho sempre usata con le candele ngk normali senza r e funzionava...ora va solo con quella candela che non ha la r come le ngk....non ci capisco.......ho anche provato a mettere una pipetta diversa, quella rossa al silicone e il problema è uguale....aiuto
Avatar utente
claudio7099
Moderatore
Messaggi: 5331
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 30 volte
Sei stato  ringraziato: 171 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da claudio7099 »

hai verniciato il telaio o la slitta
denis84
Membro triciclo
Messaggi: 34
Iscritto il: mer ago 12, 2015 3:13 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da denis84 »

buongiorno, si la slitta è verniciata anche il telaio, dove ho attaccato la massa della centralina l'ho tutto carteggiato..quindi penso che non sia li il problema, comunque non mi costa nulla controllarci, la cosa che mi fa pensare è che lo dovrebbe fare anche con la candela della champion...
Avatar utente
claudio7099
Moderatore
Messaggi: 5331
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 30 volte
Sei stato  ringraziato: 171 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da claudio7099 »

il motore non fà bene massa sulla slitta o è svincolato dal telaio come massa aggiungi un pezzo di filo tra massa motore e massa telaio dove hai collegato la centralina
denis84
Membro triciclo
Messaggi: 34
Iscritto il: mer ago 12, 2015 3:13 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da denis84 »

Ciao, la centralina non è messa sul telaio, è fissata sul lato dx della slitta, il filo della massa che esce e fissato alla stessa slitta nel punto sverniciato...
Avatar utente
claudio7099
Moderatore
Messaggi: 5331
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 30 volte
Sei stato  ringraziato: 171 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da claudio7099 »

allora non si spiega come mai funziona solo una candela
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 470
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 13 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da Rallydriver »

Queste ngk che a parere mio troppo delicate, sono nuove di zecca o le hai già usate?
Se così non fosse prendine una di scatola e riprova...le cose sono 4
O è una partita d ngk difettose
O un fantasma
O stai trascurando qualcosa nell'impianto
O sei scarburato e imbratti subito la candela e le ngk posso assicurarti che dopo pochi minuti vanno in tilt.
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 470
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 13 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da Rallydriver »

Dimenticavo...compra una Bosch e vedi se pure con quella ti da problemi.
denis84
Membro triciclo
Messaggi: 34
Iscritto il: mer ago 12, 2015 3:13 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da denis84 »

intanto grazie claudio7099 , ma se penso che alcuni si che ho partono e vanno anche senza massa, mi viene strano pensare che su 12 candele va solo con quella...lo farebbe con tutte se fosse la massetta penso.
Avatar utente
claudio7099
Moderatore
Messaggi: 5331
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 30 volte
Sei stato  ringraziato: 171 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da claudio7099 »

ho sbagliato qualcosa nel quotarti il messaggio ,scusate mea culpa ,ho cancellato della roba

quello che volevo dire e che senza massa tra motore-slitta-bobina accensione non accendi nulla ,nessuna scintilla

fai la prova ,stacchi la massa della bobina accensione dalla slitta e la attacchi al motore in un bullone carter anche provvisorio e vedrai che tutte le candele fungono
denis84
Membro triciclo
Messaggi: 34
Iscritto il: mer ago 12, 2015 3:13 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da denis84 »

ok...capito..ora devo capire come risolvere il problema della candela.Speriamo di venirne a capo
Avatar utente
claudio7099
Moderatore
Messaggi: 5331
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 30 volte
Sei stato  ringraziato: 171 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da claudio7099 »

per avere la scintilla ,il carter-cilindro-testa-accensione -bobina accensione sono tutti a massa ,se appoggi la candela sulla plastica o sulla sella non avrai scintilla perchè non cè massa ,questo problema si verifica spesso dopo verniciatura telaio o slitta ,non cè più continuità di massa ,tante volte sul si basta eliminare il mono posteriore e mettere due ammortizzatori per non avere più continuità di massa tra motore e telaio ,lo stesso accade sugli scooter ,su vespa e su tutti quei motori montati su silent-block di gomma
Avatar utente
leo89
Membro 50cc
Messaggi: 770
Iscritto il: gio lug 09, 2009 1:50 pm
Ha ringraziato: 0
Sei stato  ringraziato: 1 volta

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da leo89 »

Ciao,forse la tua bobina è un po stanca...una prova che puoi fare è misurare il gap delle varie candele,con uno spessimetro.se la candela che funziona è quella con la distanza tra elettrodo centrale e di massa minore hai trovato il problema
LONG LIVE 2 STROKES
elwood blues ha scritto:Nostra Signora della Santa Accelerazione non ci abbandonare ora!
denis84
Membro triciclo
Messaggi: 34
Iscritto il: mer ago 12, 2015 3:13 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da denis84 »

Claudio7099, scusa ma non capisco bene...quello che dici è vero...ora nel mio caso ho 3 fili che escono dal blocco e vanno alla centralina e si attaccano li ( il secondo foro del carter cè il connettore che funziona da tappo, ma non vi è attaccato nulla di impianto elettrico)....dalla centralina escono due cavi: uno è messo sulla slitta che è verniciata e dove ho messo la massa è senza vernice, l'altro è quello che porta la corrente alla candela.
Io non ho altro...dove posso sbagliare?
Ho fatto due prove ovvero ho cambiato centralina, ho cambiato cavo candela,pipetta e varie candele...(non contemporaneamente ma a step)...ma il risultato è che va solo con quella candela chapion l86c..mi sembra assurdo che metto sotto una ngk di pari scala termica non sempre si accende...e quando lo fa va a strappi....come se la corrente le arrivasse non regolare...quando tiro giu la candela è bagnata e strinata...
Da cambiare mi manca il volano...ma lo utilizzavo su un'altro blocco e funzionava..
Grazie per i consigli....in attesa....buona giornata

Leo89 , se intendi bobina io ho il blocco elettronico...nel caso intendessi la centralina ho gia' provato a sostituirla con un'altra.. ma non cambia il risultato.
Grazie mille
Avatar utente
leo89
Membro 50cc
Messaggi: 770
Iscritto il: gio lug 09, 2009 1:50 pm
Ha ringraziato: 0
Sei stato  ringraziato: 1 volta

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da leo89 »

No,devi misurare la distanza dell'elettrodo centrale della candela dalla massa ovvero quel pezzo che sporge fatto a L.si fa con uno spessimetro.se gli elettrodi son troppo lontani aumenta la tensione necessaria per far scoccare la scintilla e magari se qualche altro componente non è in forma ce la fa solo se la distanza è minima.da qui può venire il tuo problema...metti che la candela che va ha la distanza minore delle altre
LONG LIVE 2 STROKES
elwood blues ha scritto:Nostra Signora della Santa Accelerazione non ci abbandonare ora!
Avatar utente
WalterPBM
Membro 50cc
Messaggi: 215
Iscritto il: dom giu 14, 2020 1:54 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 6 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da WalterPBM »

claudio7099 ha scritto: mar dic 15, 2020 1:40 pm ho sbagliato qualcosa nel quotarti il messaggio ,scusate mea culpa ,ho cancellato della roba

quello che volevo dire e che senza massa tra motore-slitta-bobina accensione non accendi nulla ,nessuna scintilla

fai la prova ,stacchi la massa della bobina accensione dalla slitta e la attacchi al motore in un bullone carter anche provvisorio e vedrai che tutte le candele fungono
Non si fa prima a fare il ponte tra bobina e carter con uno spezzone di filo?
Avete presente l'aroma che esala dal motore di un moped quando lo parcheggi dopo un giro a tutta? Ecco, quello è l'aroma esatto della libertà e dei ricordi.
Avatar utente
claudio7099
Moderatore
Messaggi: 5331
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 30 volte
Sei stato  ringraziato: 171 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da claudio7099 »

si è dall'inizio del post che lo dico ,non cè comunicazione di massa tra motore e slitta
Seru.ch
Membro triciclo
Messaggi: 193
Iscritto il: mer dic 18, 2013 2:33 pm
Ha ringraziato: 2 volte
Sei stato  ringraziato: 22 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da Seru.ch »

Il Problema della massa si trova quasi sempre a Motori a interruttore.
A la centralina vanno 3 cabli (verda, bianco e rosso) il bianco e la massa che va collegata (dentro la centralina) insieme del filo nero che esce della centralina. Il mio consiglio è da stesso di usare tutti due ca li, ma funziona anche senza la massa (filo nero della centralina).
Io penso che il problema lo trovi entre Statore (e un aftermarket?), centralina e Rotore. Come già hai cambiato la centralina, guardati bene il cabiaggio delo statore.
Poi mettere una Foto dello Statore?
denis84
Membro triciclo
Messaggi: 34
Iscritto il: mer ago 12, 2015 3:13 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da denis84 »

Buongiorno, scusate se risp solo ora, in questi gg provo a fare massa sul blocco direttamente dalla centralina....se non va neanche cosi, tiro giu un secondo il blocco e cambio statore e rotore...e provo....vi aggiorno
Grazie mille....faro foto dello statore che monto
denis84
Membro triciclo
Messaggi: 34
Iscritto il: mer ago 12, 2015 3:13 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da denis84 »

ragazzi allora , ho provato a fare massa come mi avete detto ma il problema persiste....ho tirato giu il blocco e sostituito volano,statore e pipa\cavo e candela.
Aiuto ha sempre lo stesso problema...
Parte solo con la champion l86c...se monto una ngk va ma malissimo...noto che il motorino si inzuppa, ovvero per farlo partire dopo che monto candele che non vanno, devo chiudere la benzina e fare tipo 20\30 avviamenti a strappo , rimetto la candela champion do un avviamento e riparte bene...potrebbe essere un problema non di corrente ma di carter? come detto precedentemente monto carter polini speed elettronici, quando ho fatto la prova di tenuta della finestrella con l'olio, per i primi 10'\15 secondi tiene bene, dopo quel periodo qualche goccia usciva...potrebbe questo causare tutti sti problemi? e lo fa andare da dio solo con la candela champion? non ne vengo a capo :(
Avatar utente
claudio7099
Moderatore
Messaggi: 5331
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 30 volte
Sei stato  ringraziato: 171 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da claudio7099 »

butta tutte le candele ,compra una scatola di champion e risolvi :mrgreen:
denis84
Membro triciclo
Messaggi: 34
Iscritto il: mer ago 12, 2015 3:13 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da denis84 »

claudio7099 ci avevo pensato...ora ti faccio ridere, ne compero una nuova dopo aver cambiato tutto volano ecc. come prima accensione metto sotto la champion nuova non ci crederai ma addirittura si è bruciata subito...è partito e dopo mezzo 15 secondi si è spento, ho controllato la candela mettendola a massa e non da piu' corrente..si è bruciata...le ngk e la champion vecchia la danno bene...purtroppo va solo con quella...sembra una barzelletta anche a me...ma non ne vengo a capo...per quello ho pensato alla finetrella....
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 470
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 13 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da Rallydriver »

A livello elettrico cosa hai provato a parte le candele?volano poi?
denis84
Membro triciclo
Messaggi: 34
Iscritto il: mer ago 12, 2015 3:13 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da denis84 »

Ciao Rallydriver, come scritto sopra nel post, ho cambiato: statore, rotore, cavo candela, pipetta e centralina....altro non ce...ora vedo insieme ad un mio amico ..magari in due ne veniamo a capo....non è possibile...ho notato che se non lo faccio partire subito mi si inzuppano di benza i carter e devo togliere la candela , chiudere la benza e fare avviamenti a vuoto per asciugarlo...rimetto la candela indipendentemente dalla marca parte...tiene il minimo ....poi con le ngk grado 5 6 7 va ma dopo poco va a scatti quando accelero....se metto la champion va benissimo...aiuto
Avatar utente
Rallydriver
Membro 50cc
Messaggi: 470
Iscritto il: dom ott 06, 2019 12:13 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 13 volte

Re: Blocco motore parte solo con un tipo di candela

Messaggio da leggere da Rallydriver »

Mi viene da pensare che hai un componente dell' impianto elettrico non al 100% che solo una candela riesce a compensare...bho Bisognerebbe vederlo dal vivo se in realtà con la Champion una volta in moto gira davvero perfetto.
Rispondi

Chi c’è in linea

Visitano il forum: Google Adsense [Bot], RAFFAELLO e 24 ospiti