Carburazione 19 su speed engine

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Rispondi
geomguastalli
Membro triciclo
Messaggi: 16
Iscritto il: sab mag 13, 2017 10:19 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Carburazione 19 su speed engine

Messaggio da leggere da geomguastalli »

Salve a tutti ho terminato il rimontaggio del mio ciao teen moped...domani vorrei terminare con il motore che ha questa configurazione: speed engine+albero originale anticipato+75pinasco grigio+19 con collettore in alluminio, no filtro dell aria ho usato le 3 retine del filtro originale ridimensionate e chiuse con una fascetta in acciaio a vite, il filtro aria non riesco ad inserirlo neanche il malossi fatto per gli mp marmitta proma polimer doppio terminale, puntine regolate a 0,55, ora.....
Vorrei chiedervi con che getti minimo e massimo partire con la carburazione pensavo ad un massimo 80, minimo 40, vite aria a 2 giri, spillo sulla seconda tacca, ho cercato e ho trovato varie discussioni ma nessuna simile a questa
Grazie a tutti
ciop
Membro 50cc
Messaggi: 897
Iscritto il: dom dic 18, 2011 10:41 pm
Ha ringraziato: 0
Sei stato  ringraziato: 27 volte

Re: Carburazione 19 su speed engine

Messaggio da leggere da ciop »

sul mio phbg 19 senza filtro aria montavo un 90 come getto del max ... forse con l'80 sei un po' al limite !!!
tunin3385
Membro triciclo
Messaggi: 114
Iscritto il: ven dic 26, 2008 8:27 pm
Ha ringraziato: 0
Sei stato  ringraziato: 1 volta

Re: Carburazione 19 su speed engine

Messaggio da leggere da tunin3385 »

io su speed engine e phbg 19 vado di getto massimo 82 con il filtro come il tuo.
geomguastalli
Membro triciclo
Messaggi: 16
Iscritto il: sab mag 13, 2017 10:19 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Carburazione 19 su speed engine

Messaggio da leggere da geomguastalli »

Ok grazie allora inizio con un 86 e con minimo cosa faccio?
ciop
Membro 50cc
Messaggi: 897
Iscritto il: dom dic 18, 2011 10:41 pm
Ha ringraziato: 0
Sei stato  ringraziato: 27 volte

Re: Carburazione 19 su speed engine

Messaggio da leggere da ciop »

geomguastalli ha scritto:Ok grazie allora inizio con un 86 e con minimo cosa faccio?
ascolta il motore ... :D :D :D

sintomi getto troppo piccolo :
difficolta' di avviamento
buchi di erogazione alle prime aperture del gas
al minimo resta sempre un po' accelerato dopo una sgasata

sintomi getto troppo grande :
non tiene il minimo
borbottamento alle prime aperture di gas
altro non mi viene in mente ...

queste considerazioni vanno fatte sempre a motore bello caldo
Avatar utente
ghiroldi
Membro 50cc
Messaggi: 552
Iscritto il: lun ago 22, 2011 7:48 pm
Ha ringraziato: 1 volta
Sei stato  ringraziato: 11 volte

Re: Carburazione 19 su speed engine

Messaggio da leggere da ghiroldi »

Ciao minimo monta un 46, massimo io partirei da un 85...spillo del carburatore monta un w7 oppure w9 a seconda tacca dall'alto...vanno bene entrambi. la vite a fianco dorata la avviti tutta, e la sviti di 2 giri e mezzo.
Se sei incerto tieni aperto! (take care around)
tunin3385
Membro triciclo
Messaggi: 114
Iscritto il: ven dic 26, 2008 8:27 pm
Ha ringraziato: 0
Sei stato  ringraziato: 1 volta

Re: Carburazione 19 su speed engine

Messaggio da leggere da tunin3385 »

ciao a tutti ,riprendo una vecchia discussione e premetto che ho 50 anni compiuti e più di 35 anni di passione alle spalle per elaborazione ciao e vespa.
su uno dei miei tanti ciao ho montato speed engine,polini 46 con phbg19 e collettore di gab pei.
il problema è che il motorino da freddo parte al primo colpo senza tirare l'aria e per i primi minuti gira veramente bene.
dopo 3 o 4 minuti inizia a stare leggermente su di giri per poi avere il minimo sempre più alto e poi si spegne come se stesse per mancare la benzina.
i sintomi sono quelli di carburazione magra però con un 90 di getto massimo,45 di minimo spillo w7 alla prima tacca in basso vite della carburazione praticamente tutta svitata e filtrino aria piaggio del 12 -10 avvitato con una fascetta non capisco come possa essere magro.
la candela è nuova ,le puntine a 0.50 il resto è tutto nuovo......il rubinetto serbatoio non è tappato,bolle d'aria nel tubo benzina non ce sono......da freddo gira come una moto da cross.......
voi cosa consigliate? grazie
ciop
Membro 50cc
Messaggi: 897
Iscritto il: dom dic 18, 2011 10:41 pm
Ha ringraziato: 0
Sei stato  ringraziato: 27 volte

Re: Carburazione 19 su speed engine

Messaggio da leggere da ciop »

tunin3385 ha scritto:ciao a tutti ,riprendo una vecchia discussione e premetto che ho 50 anni compiuti e più di 35 anni di passione alle spalle per elaborazione ciao e vespa.
su uno dei miei tanti ciao ho montato speed engine,polini 46 con phbg19 e collettore di gab pei.
il problema è che il motorino da freddo parte al primo colpo senza tirare l'aria e per i primi minuti gira veramente bene.
dopo 3 o 4 minuti inizia a stare leggermente su di giri per poi avere il minimo sempre più alto e poi si spegne come se stesse per mancare la benzina.
i sintomi sono quelli di carburazione magra però con un 90 di getto massimo,45 di minimo spillo w7 alla prima tacca in basso vite della carburazione praticamente tutta svitata e filtrino aria piaggio del 12 -10 avvitato con una fascetta non capisco come possa essere magro.
la candela è nuova ,le puntine a 0.50 il resto è tutto nuovo......il rubinetto serbatoio non è tappato,bolle d'aria nel tubo benzina non ce sono......da freddo gira come una moto da cross.......
voi cosa consigliate? grazie
beh proverei subito con un getto del minimo 5 punti maggiorato e vedi se da caldo la situazione migliora
mauro70
Membro 100cc
Messaggi: 2776
Iscritto il: mar lug 07, 2015 8:59 pm
Ha ringraziato: 20 volte
Sei stato  ringraziato: 35 volte

Re: Carburazione 19 su speed engine

Messaggio da leggere da mauro70 »

tunin3385 ha scritto:ciao a tutti ,riprendo una vecchia discussione e premetto che ho 50 anni compiuti e più di 35 anni di passione alle spalle per elaborazione ciao e vespa.
su uno dei miei tanti ciao ho montato speed engine,polini 46 con phbg19 e collettore di gab pei.
il problema è che il motorino da freddo parte al primo colpo senza tirare l'aria e per i primi minuti gira veramente bene.
dopo 3 o 4 minuti inizia a stare leggermente su di giri per poi avere il minimo sempre più alto e poi si spegne come se stesse per mancare la benzina.
i sintomi sono quelli di carburazione magra però con un 90 di getto massimo,45 di minimo spillo w7 alla prima tacca in basso vite della carburazione praticamente tutta svitata e filtrino aria piaggio del 12 -10 avvitato con una fascetta non capisco come possa essere magro.
la candela è nuova ,le puntine a 0.50 il resto è tutto nuovo......il rubinetto serbatoio non è tappato,bolle d'aria nel tubo benzina non ce sono......da freddo gira come una moto da cross.......
voi cosa consigliate? grazie
Ciao
Il paraolio è buono?
Scaldandosi perdono tenuta .
Mi è successo una volta. A freddo era perfetto, dopo qualche chilometro se lo spegnevo dovevo ripartire a spinta.
tunin3385
Membro triciclo
Messaggi: 114
Iscritto il: ven dic 26, 2008 8:27 pm
Ha ringraziato: 0
Sei stato  ringraziato: 1 volta

Re: Carburazione 19 su speed engine

Messaggio da leggere da tunin3385 »

Ciao Mauro ,il paraolio è stato cambiato da poco ,avrá fatto al massimo 5 chilometri.
Quello che mi fa strano che si spegne subito se accelero al massimo di colpo.se lo faccio girare a un filo d'acceleratore va bene.non sopporta però gli apri e chiudi continui....
riccardo salza
Membro triciclo
Messaggi: 3
Iscritto il: ven lug 06, 2018 1:34 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Carburazione 19 su speed engine

Messaggio da leggere da riccardo salza »

ragazzi ho comprato il collettore per i speed engine (piaggio si) per il 19 la domanda è:
che carburatore devo comprare? potete mandarmi un link?
grazie
longofabio
Membro triciclo
Messaggi: 2
Iscritto il: dom mar 28, 2021 8:51 pm
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Carburazione 19 su speed engine

Messaggio da leggere da longofabio »

Ciao a tutti, io ho un ciao con carter speed engine con accensione a strappo e 19 con il suo collettore, fafatichissima a partire, l'unico modo e soffiare nel serbatoio per mandare in pressione la benzina e li allora parte, sapete dirmi cosa può essere?
Avatar utente
prontolino
Moderatore
Messaggi: 3471
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 13 volte
Sei stato  ringraziato: 132 volte

Re: Carburazione 19 su speed engine

Messaggio da leggere da prontolino »

Forse era meglio se aprivi un nuovo post invece che riesumare questo.
Comunque sia, sicuro che il rubinetto butti bene e che nel serbatoio non ci sia ruggine che intasi il filtrino interno?
Rispondi

Chi c’è in linea

Visitano il forum: Bing [Bot], Google Adsense [Bot] e 25 ospiti