Ecco il mio nuovo Mezzo in costruzione

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Avatar utente
vesu
Membro 50cc
Messaggi: 379
Iscritto il: mar giu 13, 2017 4:01 pm
Ha ringraziato: 54 volte
Sei stato  ringraziato: 20 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da vesu »

grazie Claudio ,sei sempre un pozzo di conoscenza.
Allegati
istruzioni pvl.jpg
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

Oggi ho iniziato con il mozzo, scatola pinasco, ingranaggi malossi.
Dopo averlo chiuso ho verificato che non gira fluidamente, ho un dubbio riguardo i rasamenti, ho il kit 9:1 + l'albero con il mille righe che viene fornito nel kit over range + l'albero malossi che esclude la funzione "bicicletta".
Qualcuno ha già montato il tutto e saprebbe darmi delle indicazioni sui rasamenti?
Allegati
IMG20220910100150.jpg
IMG20220910100155.jpg
IMG-20220910-WA0004.jpeg
Questi utenti hanno ringraziato l autore Tapiro_Racing per il post:
StrDavide@icloud.com (sab mar 04, 2023 9:59 pm)
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

Piccolo aggiornamento, con gli ingranaggi ho risolto.
Ho preparato il telaio e ora devo portarlo dal fabbro per fare l'attacco degli ammortizzatori.
Meglio una barra filettata passante e saldata al telaio o far saldare un tubo e poi far passare una barra?
Allegati
IMG20220918182658.jpg
IMG20220918182517.jpg
IMG20220918183220.jpg
Questi utenti hanno ringraziato l autore Tapiro_Racing per il post:
StrDavide@icloud.com (sab mar 04, 2023 9:59 pm)
Avatar utente
prontolino
Moderatore
Messaggi: 4204
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 44 volte
Sei stato  ringraziato: 204 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da prontolino »

Nessuna delle due opzioni mi fa impazzire io sarei per una boccola con la parte in appoggio di diametro maggiorato e poi la parte mezzo filetto su cui si serra l'ammortizzatore.
Dentro, realizzerei una parte filettata in modo da poterci mettere un grano che poi unisce e stringe le due parti e una volta ben stretto il tutto, saldi esternamente.
Una cosa che deve essere fatta al tornio e poi montata. Così hai un appoggio bello saldo sulla lamiera del telaio e poi essendo collegati tra loro, "dividi" lo sforzo
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

Ho optato per la barra filettata passante più boccola per lato, ho fatto fare i fori in centratura del foro filettato del supporto della sella, foro della sella filettato a M10. Avvitato la barra M10 da parte a parte , per entrambi i lati ho inserito una boccola sopra la barra filettata che vai in battuta sulla guida della sella.
Allegati
IMG20221023125424.jpg
IMG20221022120342.jpg
IMG20221023125644.jpg
Avatar utente
prontolino
Moderatore
Messaggi: 4204
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 44 volte
Sei stato  ringraziato: 204 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da prontolino »

Scusa, ma lo vedo un po leggerino quell'attacco ammortizzatore.
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

Qualche piccolo aggiornamento, comunque rivedrò l 'attacco degli ammortizzatori sia sopra che sotto.
Ora cerco di tirarmi avanti e assemblare il più possibile, così vedo dove devo intervenire con ulteriori modifiche. :D
Allegati
IMG20221122202406.jpg
IMG20221122192329.jpg
IMG20221122180713.jpg
IMG20221123191056.jpg
IMG20221123191000.jpg
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

Oggi sono riuscito a terminare i lavori, devo sistemare alcuni dettagli.
Purtroppo non si avvia, ho smontato la candela e ho notato che è asciutta, sembrerebbe che non arrivi la miscela.Per il momento ho solo controllato se il pacco lamellare fosse bagnato ma non è così.
Non ho continuato con ulteriori verifiche, lo farò domani partendo dal carburatore,qualche idea?
Allegati
IMG20221126193638.jpg
IMG20221127184411.jpg
IMG20221126193649.jpg
IMG20221126193543.jpg
IMG20221126193553.jpg
Avatar utente
claudio7099
Moderatore
Messaggi: 7595
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 87 volte
Sei stato  ringraziato: 419 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da claudio7099 »

se non arriva benza vuol dire che non si crea la depressione nel carter ,aspira aria ,oppure carburo tappato
Avatar utente
prontolino
Moderatore
Messaggi: 4204
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 44 volte
Sei stato  ringraziato: 204 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da prontolino »

Per smagrire un po' e pulire la progressione, hai provato uno di quei cornetti di aspirazione da montare togliendo la levetta dell'aria??
Se invece vuoi provare un carburatore con le varie regolazioni, ti consiglio di prendere in considerazione uno di quelli da scooter. Se hai la possibilità di lavorarlo al tornio, puoi arrivare ad alesarlo a quasi 14,5. Inoltre ha l'imboccatura con il diametro esterno uguale ai phbg
Volendo, si può invece dare una tornitina dentro per incassarci la boccolina di plastica di tenuta degli sha
Avatar utente
claudio7099
Moderatore
Messaggi: 7595
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 87 volte
Sei stato  ringraziato: 419 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da claudio7099 »

ma non è un simonini 4p laterale o mi sono perso qualche motore
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

Ho risolto,ho controllato se nella vaschetta c era miscela e poi sono andato mirato sull accensione, ho fatto l errore di regolare l anticipo nella direzione inversa alla rotazione :roll:
Avatar utente
prontolino
Moderatore
Messaggi: 4204
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 44 volte
Sei stato  ringraziato: 204 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da prontolino »

prontolino ha scritto: lun nov 28, 2022 1:22 pm Per smagrire un po' e pulire la progressione, hai provato uno di quei cornetti di aspirazione da montare togliendo la levetta dell'aria??
Se invece vuoi provare un carburatore con le varie regolazioni, ti consiglio di prendere in considerazione uno di quelli da scooter. Se hai la possibilità di lavorarlo al tornio, puoi arrivare ad alesarlo a quasi 14,5. Inoltre ha l'imboccatura con il diametro esterno uguale ai phbg
Volendo, si può invece dare una tornitina dentro per incassarci la boccolina di plastica di tenuta degli sha
Scusate.... La risposta non era riferita a questo topic :oops:
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

Ciao, premetto che devo ancora carburare e tarare la trasmissione. Per cominciare mi pare che la frizione attacca troppo presto.

-Motore 100 simo 4P( con la sua espansione, il suo kit d'aspirazione e carburatore).
-Accensione HPI a rotore interno.
-Rapporti lunghi malossi (9:1).
-kit over range (vario, frizione fly e correttore).

I kit mollette art.29 8747(MHR) e art.29 8746(SPORT)
da quel che ho capito sono per la frizione nel kit over range. Le molle più morbide MHR partono con attacco dai 6000 giri. Questo valore è troppo alto? Consigliate di far attaccare più in basso?
StrDavide@icloud.com
Membro triciclo
Messaggi: 12
Iscritto il: sab mar 04, 2023 3:26 pm
Ha ringraziato: 4 volte
Sei stato  ringraziato: 1 volta

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da StrDavide@icloud.com »

Ciao tapiro,complimenti per il mezzo;) ho un problema spero riesci a darmi una mano. Ho preso anche io mozzo PINASCO e ingranaggi alberino Malossi chiuso tutto senza mettere olio,gira un po’ a fatica sembra duretto anche se rumori strani non ne sento. Tu come hai risolto rasamenti ? Che hai fatto per sistemarlo ? Grazie ancora 🙏
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

StrDavide@icloud.com ha scritto: sab mar 04, 2023 3:31 pm Ciao tapiro,complimenti per il mezzo;) ho un problema spero riesci a darmi una mano. Ho preso anche io mozzo PINASCO e ingranaggi alberino Malossi chiuso tutto senza mettere olio,gira un po’ a fatica sembra duretto anche se rumori strani non ne sento. Tu come hai risolto rasamenti ? Che hai fatto per sistemarlo ? Grazie ancora 🙏
Ciao, ho ricontrollato la posizione di tutte le gabbie a rulli , quella che mi dava problemi era quella apposita della malossi ( sull alberino), l ho sistemata se non sbaglio l ho tirata leggermente verso l esterno., i rasamenti li messi sopra e sotto,sull alberino invece credo solo sotto. In pratica come prova a secco ho chiuso tutto senza l alberino e girava liscio quindi mi sono concentrato a capire quale fosse il problema lì. Il risultato ottenuto è stato che a mozzo chiuso con la campana montata sull alberino la facevo roteare e girava "liberamente"
Questi utenti hanno ringraziato l autore Tapiro_Racing per il post:
StrDavide@icloud.com (mar mar 21, 2023 12:24 pm)
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

Rieccomi di nuovo, il mezzo è terminato. Sto riscontrando difficoltà nel trovare il settaggio dal PMS con l'accensione HPI, ho testato da 2mm fino ai 3mm( le istruzioni indicano da un min di 2mm fino a 4mm). Con i vari test dai 2 ai 3 mm ho riscontrato solamente una notevole progressione in accellerazione ma poi non avere spinta sul "lungo".
Oggi ho provato a 1.8mm PMS, il test ha dato come risultato una leggera diminuzione nelle progressione ai bassi e guadagnato spinta sul "lungo". Infine ho testato a 1.6mm PMS e ho avuto un'ulteriore guadagno in spinra sul "lungo".
È possibile che nonostante le indicazioni da istruzioni HPI devo ancora scendere con la distanza PMS?
Oltre a questo mi sono domandato se i rapporti lunghi malossi fossero troppo, magari meglio il rapporto corto ?
Insomma non sto capendo se mi manca spinta sul lungo a causa solo dell'accensione o anche per i rapporti..
Allegati
image00001~3.jpeg
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

Ciao, eccomi nuovamente, dopo varie sistemazioni oggi mi sono ritrovato con problema di vuoto a gas spalancato.(si può vedere nel video). Al momento con phbg 21 monto getto minimo 50 e getto massimo 100. Colore della candela marrone scuro, rispetto al color nocciola ideale direi che è leggermente grasso. Ho provato a scendere con il getto , 96 , 88 e scendendo peggiora quel vuoto. Nonostante il colore della candela potrebbe essere che devo salire di getto? ( mi pare strano). Ho pensato che potrebbe essere che la vaschetta rimane vuota. È possibile?

https://youtu.be/DB4aZz7FMWg?feature=shared
Avatar utente
claudio7099
Moderatore
Messaggi: 7595
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 87 volte
Sei stato  ringraziato: 419 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da claudio7099 »

mi eera capitato su un lamellare laterale che dalle vibrazioni schiumava le miscela ib vaschetta ,ma era attacco elastico ,il tuo è rigido che strano

che rubinetto benzina hai
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

claudio7099 ha scritto: dom nov 05, 2023 7:54 pm mi eera capitato su un lamellare laterale che dalle vibrazioni schiumava le miscela ib vaschetta ,ma era attacco elastico ,il tuo è rigido che strano

che rubinetto benzina hai
Come avevi risolto? Posso provare a mettere in fondello antischiuma
Ho il rubinetto originale del grillo, avevo sostituito i filtri, la miscela viene risucchiata dal carburatore o entra unicamente per gravità ?
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

Ancora non sono riuscito a risolvere il problema, sono riuscito a constatare con il contagiri che il motore è arrivato a 11700 giri. Riscontro alla soglia di questo numero di giri il medesimo problema che ho postato precedentemente. Io ipotizzo che la vaschetta del carburatore si svuoti, il carburatore (PHBG) è nuovo, ho provato a mettere il fondello antischiuma e non è cambiato niente. Ho smontato il rubinetto della benzina e l ho pulito, ho messo un tubo benzina nuovo senza filtro in mezzo.Ho smontato il carburatore, controllato il galleggiante e pulito tutto Nulla da fare il problema rimane. L ultima idea che ho è di provare ad allargare il forellino del tappo della benzina. Potrebbe essere l accensione per qualche assurdo motivo? Intervenire sul galleggiante? Qualsiasi ipotesi è ben accetta, non so più cosa pensare :|
Avatar utente
claudio7099
Moderatore
Messaggi: 7595
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 87 volte
Sei stato  ringraziato: 419 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da claudio7099 »

potresti agire sull'altezza del galleggiante per far entrare più benza
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

claudio7099 ha scritto: lun dic 11, 2023 9:54 am potresti agire sull'altezza del galleggiante per far entrare più benza
Ok, proverò anche questa opzione. Per l altezza intervengo piegando la linguetta del galleggiante che batte sul corpo di alluminio del carburatore,corretto?
Avatar utente
claudio7099
Moderatore
Messaggi: 7595
Iscritto il: lun lug 06, 2009 7:00 am
Ha ringraziato: 87 volte
Sei stato  ringraziato: 419 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da claudio7099 »

si esatto ,deve entrare più benzina quindi il galleffiante deve chiudere dopo ,cè un limite ma te ne accorgi solo provando finvhè non sputa dagli sfiati
Avatar utente
prontolino
Moderatore
Messaggi: 4204
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 44 volte
Sei stato  ringraziato: 204 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da prontolino »

C'entra poco.... Ma una cosa mi rimane dentro come dubbio.
L'accensione è ad anticipo fisso o variabile??
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

prontolino ha scritto: dom dic 17, 2023 9:34 pm C'entra poco.... Ma una cosa mi rimane dentro come dubbio.
L'accensione è ad anticipo fisso o variabile??
È ad anticipo variabile queste sono le curve delle centraline che ho, testate entrambe, il problema si presenta con entrambe. Nel caso di un problema dell accensione, che dubbio hai? Non ho esperienza con le accensioni ad anticipo variabile se non quella che sto facendo ora con questo motore.Ragionando mi viene da dire che al momento che fà quel vuoto (se fosse un problema elettrico) è perché viene a mancare la scintilla, quindi mi chiedo non dovrei trovare poi la candela bagnata? (Cosa che non è successa).
(Non ho ancora provato a regolare il galleggiante, quando lo farò terrò aggiornato).
Allegati
Screenshot_2023-07-31-14-20-58-78_f541918c7893c52dbd1ee5d319333948~2.jpg
Screenshot_2023-07-31-14-20-18-01_f541918c7893c52dbd1ee5d319333948~2.jpg
Avatar utente
prontolino
Moderatore
Messaggi: 4204
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 44 volte
Sei stato  ringraziato: 204 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da prontolino »

Te lo chiedevo, perchè mi sembravano strani alcuni dati circa l'aticipo con cui avevi settato il motore.
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

Piccolo aggiornamento, ho fatto un'altro test ieri, utilizzando la centralina con anticipo 30° come nel grafico precedentemente postato, dal PMS regolato a 3.8mm. Ho optato per questa impostazione seguendo la regolazione che utilizzava il ragazzo olandese con il ciao rosa(utilizzava la stessa accensione).
Su strada da conta giri (stage6) ha raggiunto 13200 giri e raggiungeva 96° di temperatura, nella norma o troppo alta? Inoltre per il problema del vuoto ho provato ad allargare il forellino del tappo della benzina, ho pensato che forse non fosse sufficientemente grande e mi causava il problema, il problema rimane. Quindi, come regolazioni d anticipo ne ho provate diverse e ho sempre quel vuoto. La cosa curiosa è che facendolo girare a vuoto, ( ruota alzata da terra) il motore ha girato senza nessun vuoto agli alti giri, com'è possibile ? Di logica l unica cosa connessa è la trasmissione, la taratura può essere che da un problema simile?? Mi sembra impossibile...
Avatar utente
prontolino
Moderatore
Messaggi: 4204
Iscritto il: mer mag 30, 2012 11:51 am
Ha ringraziato: 44 volte
Sei stato  ringraziato: 204 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da prontolino »

Esperienza personale.... passa ai PWK anche cinesi. Sul mio, con un carburatore da 20€, ho trovato un cambiamento a dir poco epocale. Sono passato da un PHBG 21 ad un PWK sempre da 21 e ha preso tantissimi giri oltre ad essere molto più pronto.

Per quanto riguarda il tuo problema, sinceramente mi viene più da pensare ad un problema di abbinamento spillo polverizzatore. Ci stavo smadonnando anche io prima sul mio PHBG senza venirne bene a capo.
Avatar utente
Tapiro_Racing
Membro triciclo
Messaggi: 144
Iscritto il: mer set 26, 2007 7:56 am
Ha ringraziato: 0
Sei stato  ringraziato: 4 volte

Re: Ecco il mio nuovo Mezzo in costruzione

Messaggio da leggere da Tapiro_Racing »

prontolino ha scritto: dom feb 18, 2024 7:24 pm Esperienza personale.... passa ai PWK anche cinesi. Sul mio, con un carburatore da 20€, ho trovato un cambiamento a dir poco epocale. Sono passato da un PHBG 21 ad un PWK sempre da 21 e ha preso tantissimi giri oltre ad essere molto più pronto.

Per quanto riguarda il tuo problema, sinceramente mi viene più da pensare ad un problema di abbinamento spillo polverizzatore. Ci stavo smadonnando anche io prima sul mio PHBG senza venirne bene a capo.
Grazie del consiglio, potrebbe essere una soluzione. Ne procuro uno e vi aggiornerò.
Rispondi

Chi c’è in linea

Visitano il forum: Google Adsense [Bot] e 142 ospiti