CiaoCrossClub

 
 

Benvenuto su CiaoCrossClub!

Salve a tutti, Esiste il tappo di scarico per l'olio del mozzo?? Dopo 35 anni credo sia ora di cambiarlo visto che è stato solo rabboccato! Grazie
2 Risposte - Ultimo messaggio da RAFFAELLO »

Salve a tutti ragazzi, sono nuovo, quindi mi scuso in anticipo perchè sicuramente sbaglio qualcosa... Come da titolo, volevo sapere, cosa comporta avere una cinghia più alta o più bassa? Mi spiego meglio: Se al mio SI tolgo la Malossi da 13x6,5x1143 (perchè ovviamente si è sbriciolata in 30 ore di utilizzo), e monto una Megadyne lineX da 13x10x1145 cosa cambia? Grazie
23 Risposte - Ultimo messaggio da RAFFAELLO »

Ciao a tutti, mi sono capitate sottomano due bellissime marmitte, abbastanza diverse tra di loro. Si tratta di una simonini calibrata con attacco 27mm e una dbr artigianale sempre da 27mm. La simonini è più lunga ma ha una pancia molto più piccola e praticamente non ha nessuno spillo La dbr ha un bel pancione e una curva abbastanza pronunciata dopo il collettore Variano molto come dimensioni e forme, avete un'idea delle differenze in termini di prestazioni e di range ottimale di utilizzo? Edit: non riesco a caricare le foto sul forum, vi lascio il link per l'archivio su google drive
1 Risposta - Ultimo messaggio da prontolino »

Buonasera, sono nuovo nel forum quindi scusate per eventuali errori ma devo capire bene come funziona. volevo sapere quali sono i sintomi di una frizione usurata (ho un si del 1986 a variatore, la frizione non è mai stata sostituita e di strada ne ha fatta, il contakm ne segna 23.000......) mi è venuto questo dubbio perché ultimamente quando parto prende meno giri, quando la frizione "stacca " diciamo invece è tutto ok. Inoltre, a caldo dopo aver percorso molta strada o banalmente anche dopo una partenza in salita, dando tutto gas "trema". Spero di essermi spiegato. P.S: eventualmente, mi potreste linkare una buona friziona con un buon rapporto qualità prezzo? su internet ho visto che si trovano varie porcherie... grazie
3 Risposte - Ultimo messaggio da F & C Fai da te »

Ciao ragazzi, Ho un problema di avviamento a caldo con il mio Si. Praticamente a caldo dopo aver percorso un bel po' di strada, circa 10km, mettendo in moto sento i pedali molto più "morbidi", non so bene come spiegarmi, tant'è che con mezza pedalata non ce la fa a partire perché il motore fa pochi giri. A freddo si sente che ha molta compressione, non so cosa possa essere. Le massette di accensione usurate? Grazie a tutti
5 Risposte - Ultimo messaggio da Seru.ch »

sul telaio del gilera eco ho appurato che posso montare anche la sella del ciao avendo l'attaco rettangolare.ora avrei intenzione dii montare la sella del bravo, ma guardando in rete alcune foto l'attacco di alcune mi sembra uguale altre invece no ...qualcuno ha esperienza diretta su questo tema? non vorrei comprare qualcosa che poi non monta ..grazie
3 Risposte - Ultimo messaggio da claudio7099 »

Sono stato inattivo per un po’ di tempo ma ho continuato a leggere con interesse i vostri progetti. Visto che siamo in lockdown il tempo libero è tanto e così mi sono rimesso a lavorare sul ciao. L’idea era di realizzare un motore prestante ma anche insolito, qualcosa che non si veda spessissimo (anche se ormai c’è poco da inventare). Tutto con componenti che avevo in casa. La materia prima era questa: - Malossi CVF 46,5 - Carteone Polini speed engine - Carterino Pinasco double intake - Albero Mazzucchelli (fasatura 130 anticipo 70 ritardo) - Accensione a rotore cinese - Un SHA 15/15 e un PHBG 21 Sono già avanti coi lavori (avrò bisogno di un paio di post per farvi vedere tutto). Spero di non annoiarvi, tutte le critiche e consigli sono ben accetti. Parto con il gruppo termico. Ho cominciato saldando un collettore da 27mm. Ho visto persone che hanno sfondato il canale del prigioniero, ma io non ne vedo l’utilità dato che poi avrei comunque il prigioniero che mi chiude e disturba il flusso. Ho allargato il piano, mi sono allargato coi travasi in modo da alimentarli dai carter e avere quindi più volume. I travasi hanno una forma veramente strana, ho cercato di dargli una forma il più decente possibile. Le fasature le ho portate a: Frontescarico 120 gradi Travasi secondari 122 gradi Travasi primari 125 gradi Scarico 180 gradi Per ora rimangono così, in un futuro upgrade magari alzo tutto di 10 gradi. Il pistone mi deve ancora arrivare quindi vi aggiornerò. Idem per la testa che è ancora in fase di sviluppo, l’idea è di realizzare una testa bimetallica con cupola in rame e alette in alluminio. Oppure realizzo tutto direttamente in ergal. Devo ancora valutare. IMG_6080.jpg IMG_6081.jpg IMG_6095.jpg IMG_6115.jpg IMG_6116.jpg IMG_6117.jpg IMG_6118.jpg IMG_6143.jpg IMG_6150.jpg IMG_6224.jpg IMG_6226.jpg IMG_6227.jpg
42 Risposte - Ultimo messaggio da prontolino »

Auguri di Buona Pasqua a tutti gli amici appassionati del CCC
3 Risposte - Ultimo messaggio da paulaner89 »

Salve a tutti,ho appena restaurato il mio piaggio si motore: albero motore originale Nuovo gruppo termico 43 olimpia spinotto 10 testata Piaggio originale (quindi piu piccola rispetto al 43) carburatore 13\13 Nuovo con gigler da 57 filtro originale marmitta giannelli fire Nuova punterie condensatore nuovi candela Nuova variatore originale con rulli Nuovi frizione originale come nuova cinghia nuova ovviamente anche cuscinetti e paraoli in pratica nn va oltre i 40 km/h ho provato a regolare le punterie da 35 a 45 e va sempre uguale la carburazione è perfetta (candella color Nocciola) nn riesco a capire perchè nn migliora...cosa potrei controllare per sistemare questa situazione,pensavo almeno di arrivare a 60km/h in foto la marmitta ancora era originale
15 Risposte - Ultimo messaggio da Rallydriver »

La malossi ha messo in vedita questo collettore che ha un attacco più basso e centrato con una sorta di guida per i fluidi...., che ne pensate? foto prese da un estratto del video di Mgl da youtube, a sinistra il collettore nuovo a destra il vecchio modificato
8 Risposte - Ultimo messaggio da ROUTE 66 »

Ciao a tutti purtroppo ho scaldato per l'ennesima volta il mio Olympia e pertanto ho intenzione di fare un bel blocco nuovo avevo pensato a mettere i seguenti pezzi: 65 Athena Albero jasil racing anticipato e posticipato Carter lavorati 13/13 Filtro Malossi Multivar Campana malossi Molti mi hanno parlato male del 65 Athena dicendo che si scroma e che si spezzano le camicie ed altri invece mi hanno detto che per via del materiale e dei travasi frontescarico ecc l'athena è molto più performante di un 65 Polini o dr ... Voi che ne dite?
10 Risposte - Ultimo messaggio da RAFFAELLO »

Ciao a tutti ho un problema con la ruota anteriore del mio SI. Oggi l'ho smontata per cambiare la camera d'aria e dopo aver rimontato mi sono ritrovato con la ruota anteriore frenata anche con il freno totalmente sganciato. Ho provato a togliere il piattello ganasce, verificare il gioco dell'asse e rimettere tutto a posto ma nel momento in cui serro (a 40 nm) i dadi esterni la ruota resta frenata... Consigli??? Settimana scorsa avevo fatto la stessa cosa e non ho avuto problemi.
2 Risposte - Ultimo messaggio da crazyrob74 »

Ciao ragazzi, Oggi ho fatto un bel giro e un mio amico mi ha detto che il faro posteriore non funzionava. Strano, avevo sostituito la lampadina qualche giorno fa e ripristinato i contatti... vabbè. Vado a fare rifornimento,mentre metto in moto mi accorgo che anche il faro anabbagliante è spento. Ah , che strano, vabbè accendiamo la posizione. Come commuto il pulsante si fulmina anche quella. Sono appena tornato a casa, e per fare una prova al posteriore ho montato una lampadina da 12V 3W. Metto in moto, come do gas si fulmina anche quella. Vabbe, tanto di quelle da 12v ne ho a centinaia, mettiamone un'altra, e già che ci sono, mettiamo anche una lampadina di posizione anteriore(12v 10W). Metto in moto, e resto meravigliato, in quanto si accendono più forte di quelle da 6V, ma dando gas, si vede che sono sovralimentate. Quale può essere il problema? Il mio mezzo è originale, monto solo una giannelli city. Grazie
6 Risposte - Ultimo messaggio da crazyrob74 »

buongiorno ragazzi ,ho dei carter piaggio kickstarter ma non avendo più il kick e dovendo cambiare l'albero ormai andato vorrei montare un albero normale così da poter eliminare anche il secondo paraolio ,posso chiudere il carter con una piastrina di alluminio ovviamente con una guarnizione ? avrei problemi con lo spazio che rimane tra il cuscinetto dell'albero e il carterino avvitato? che ne dite ?
6 Risposte - Ultimo messaggio da vesu »

Buonasera ragazzi scusate il disturbo, volevo sapere due informazioni riguardo all'albero per il piaggio si, purtroppo non avendone uno sotto mano non riesco a prendermi queste dimensioni da solo, volevo chiedervi la Dimensione massima, la dimensione minima, e la lunghezza della parte conica dove va ad agganciarsi il volano, infatti volevo calcolare la conocitá per poi rifare appunto il cono al rotore per fare un accensione a rotore interno, se qualcuno sa direttamente la conicitá sarebbe ancora meglio, grazie mille in anticipo a tutti.
4 Risposte - Ultimo messaggio da RAFFAELLO »

Circa un mese fa avevo aperto un post in cui dicevo che la mia cinghia dopo 800km era visibilmente usurata: da quel giorno ho percorso 270km., quindi sono circa 1.100km in tutto per la cinghia, ieri è successo questo, come è possibile?? Grazie a tutti.
3 Risposte - Ultimo messaggio da claudio7099 »

Caricamento...

Vai al Forum

Oooops si è verificato un errore!

© 2002-2020 ciaocrossclub.it - Info - Note Legali - Privacy