Problema Multivar

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Sei alle prime armi? Scrivi su PRIMI PASSI

Problema Multivar

Messaggiodi Michmix il dom giu 03, 2018 12:28 pm

E ancora una volta parliamo di problemi con il Multivar Malossi..
Ho appena montato la trasmissione a variatore sul mio ciao, che prima era a puleggia.
Al momento monta:
-Multivar
-rulli 6gr.
-frizione originale con correttori da 100 (boccola limata)
-campana in c40
-cinghia da 13mm derivazione agricola
-molla di contrasto gialla
-mollette polini
Il problema sta nel fatto che, senza montare il limitatore che da la malossi (lo spessore da mettere tra le semipuleggie) e la molla gialla, la cinghia tocca lo spinotto del variatore e non le pareti delle semipuleggie, slittando e rendendo impossibile l'avviamento.
Anche montando questi due pezzi però, l'avviamento è molto difficoltoso, i pedali sono molto più duri di quando avevo la puleggia, pur usando l'alzavalvola.
Solo alla prima accensione ero riuscito a partire con molla di contrasto originale e senza limitatore, poi non ci sono più riuscito e ho dovuto montare questi due pezzi.
Cosa posso fare? Idee?
~Il ciao è uno stile di vita :)
Avatar utente
Michmix
 
Membro 50cc
 
Iscritto il: lun gen 16, 2017 11:15 pm
Ha ringraziato: 0 volta
Ringraziato: 4 volte

Re: Problema Multivar

Messaggiodi ciao_60 il dom giu 03, 2018 12:54 pm

Hai provato con la malossi special belt ?
Avatar utente
ciao_60
 
Membro triciclo
 
Iscritto il: gio dic 08, 2016 8:10 pm
Ha ringraziato: 1 volta
Ringraziato: 17 volte

Re: Problema Multivar

Messaggiodi Michmix il dom giu 03, 2018 12:56 pm

No, ma le misure della mia cinghia sono le stesse precise della special belt, prese da un topic di Raffaello dove le aveva elencate tutte.
L'unica differenza sta nella lunghezza, ovvero di circa 1000mm invece che 975, infatti ho allungato le asole.
Secondo me c'è un problema nel variatore, mi sembra eccessivamente largo..
~Il ciao è uno stile di vita :)
Avatar utente
Michmix
 
Membro 50cc
 
Iscritto il: lun gen 16, 2017 11:15 pm
Ha ringraziato: 0 volta
Ringraziato: 4 volte

Re: Problema Multivar

Messaggiodi ciao_60 il dom giu 03, 2018 1:13 pm

Molti dicono che il multivar va bene solo con la sua cinghia, forse perchè è profilata diversamente
Avatar utente
ciao_60
 
Membro triciclo
 
Iscritto il: gio dic 08, 2016 8:10 pm
Ha ringraziato: 1 volta
Ringraziato: 17 volte

Re: Problema Multivar

Messaggiodi Michmix il dom giu 03, 2018 2:11 pm

Tanti dicono anche che va bene con la piaggio originale..
Comunque la mia misura 13mm per 6.5mm 30 gradi.. Come la malossi
~Il ciao è uno stile di vita :)
Avatar utente
Michmix
 
Membro 50cc
 
Iscritto il: lun gen 16, 2017 11:15 pm
Ha ringraziato: 0 volta
Ringraziato: 4 volte

Re: Problema Multivar

Messaggiodi claudio7099 il dom giu 03, 2018 3:03 pm

allora sei ancoralento di cinghia o è troppo lunga da 1000
Avatar utente
claudio7099
 
Membro 100cc
 
Iscritto il: lun lug 06, 2009 7:00 am
Località: torino
Ha ringraziato: 0 volta
Ringraziato: 115 volte

Re: Problema Multivar

Messaggiodi Michmix il dom giu 03, 2018 6:37 pm

La cinghia é tirata, slitta perché tocca il perno del variatore e non le pareti..
~Il ciao è uno stile di vita :)
Avatar utente
Michmix
 
Membro 50cc
 
Iscritto il: lun gen 16, 2017 11:15 pm
Ha ringraziato: 0 volta
Ringraziato: 4 volte

Re: Problema Multivar

Messaggiodi claudio7099 il dom giu 03, 2018 7:13 pm

e allora non è da 13 o potresti aver preso il multivar per bravo che vuole la cinghia da 13,4 (anche se credo sia uguale agli altri)..........i rulli sono di diametro giusto 16x13 e lo spinotto con i due intagli è a battuta con il piattello fisso nero e il piattello di chiusura dove scorrono i rulli .......io ho dato due colpetti con il dremer per incastrarli a pacchetto ,c'erano le bave della tranciatura
Avatar utente
claudio7099
 
Membro 100cc
 
Iscritto il: lun lug 06, 2009 7:00 am
Località: torino
Ha ringraziato: 0 volta
Ringraziato: 115 volte

Re: Problema Multivar

Messaggiodi Michmix il dom giu 03, 2018 9:42 pm

Non so come, ma smanettando un po funziona con molla originale e senza limitatore.. Il problema adesso é che credo si incastri cinghia, perché va a scatti
~Il ciao è uno stile di vita :)
Avatar utente
Michmix
 
Membro 50cc
 
Iscritto il: lun gen 16, 2017 11:15 pm
Ha ringraziato: 0 volta
Ringraziato: 4 volte

Re: Problema Multivar

Messaggiodi Michmix il lun giu 04, 2018 7:23 pm

Aggiungo anche il problema che sembra avere una compressione assurda, i pedali fanno una fatica inimmaginabile a girare quando attaccano le massette..
~Il ciao è uno stile di vita :)
Avatar utente
Michmix
 
Membro 50cc
 
Iscritto il: lun gen 16, 2017 11:15 pm
Ha ringraziato: 0 volta
Ringraziato: 4 volte

Re: Problema Multivar

Messaggiodi claudio7099 il lun giu 04, 2018 7:45 pm

il limitatore devi buttarlo nel pattume ,tanto non serve e si se è un d43 fatichi di più .ma devi trovare il giusto compromesso con il decompressore ,una volta che ci prendi la mano in una pedalata si accende e devi fare attenzione che il piattello fisso del variatore non sfreghi sul telaio ,controlla bene
Avatar utente
claudio7099
 
Membro 100cc
 
Iscritto il: lun lug 06, 2009 7:00 am
Località: torino
Ha ringraziato: 0 volta
Ringraziato: 115 volte

Re: Problema Multivar

Messaggiodi Michmix il lun giu 04, 2018 8:02 pm

Il limitatore sono riuscito ad eliminarlo, adesso riesco ad accenderlo anche senza quello. Il decompressore lo uso ma la compressione sembra veramente eccessiva, devo buttarmi di peso sui pedali mentre sono in corsa per metterlo in moto.. Il piattello non tocca, ho montato il distanziale che dà la malossi con il variatore e rimane spazio tra telaio e semipuleggia.
~Il ciao è uno stile di vita :)
Avatar utente
Michmix
 
Membro 50cc
 
Iscritto il: lun gen 16, 2017 11:15 pm
Ha ringraziato: 0 volta
Ringraziato: 4 volte

Re: Problema Multivar

Messaggiodi Michmix il mer giu 06, 2018 5:45 pm

Nuovo problema.. In corsa ho visto un calo di prestazioni, ho smontato la bandina e ho trovato questo.. La cinghia rimane bloccata mezzo centimetro nei correttori. Secondo voi é un problema di molla di contrasto?
~Il ciao è uno stile di vita :)
Avatar utente
Michmix
 
Membro 50cc
 
Iscritto il: lun gen 16, 2017 11:15 pm
Ha ringraziato: 0 volta
Ringraziato: 4 volte

Re: Problema Multivar

Messaggiodi claudio7099 il mer giu 06, 2018 8:23 pm

con i correttori da 100 piaggio succede anche quello ,di solito lo fa con cinghie vecchie e boccolo limato ,si pianta sulla parte parallela dove c'è uno scalino
Avatar utente
claudio7099
 
Membro 100cc
 
Iscritto il: lun lug 06, 2009 7:00 am
Località: torino
Ha ringraziato: 0 volta
Ringraziato: 115 volte

Re: Problema Multivar

Messaggiodi Michmix il mer giu 06, 2018 10:57 pm

C'è un modo per risolvere senza dover smontare la frizione? Io l'ho smontata ma nel caso mi succedesse lontano da casa mi piacerebbe poter risolvere sul posto..
~Il ciao è uno stile di vita :)
Avatar utente
Michmix
 
Membro 50cc
 
Iscritto il: lun gen 16, 2017 11:15 pm
Ha ringraziato: 0 volta
Ringraziato: 4 volte

Torna a Elaborazioni Moped

Chi c’è in linea

Visitano il forum: Google Adsense [Bot] e 1 ospite






© 2002-2013 ciaocrossclub.it

CiaoCrossClub.it è contro all'uso criminale dei motori in strada. Icone

note legali - privacy - contatti