Variatore Malossi che da problemi

Forum riguardante le elaborazioni di Ciao & Affini. È possibile chiedere consigli, comunicare le proprie esperienze e discutere su come elaborare al meglio il vostro Ciao.
Regole del forum
Usa la funzione CERCA prima di aprire nuovi topic.
Sei alle prime armi? Scrivi su PRIMI PASSI

Variatore Malossi che da problemi

Messaggiodi simo99juve il mar feb 27, 2018 8:54 pm

Ciao a tutti oggi ho rimesso in moto il mio coso con 75 polini 13/13 filtro polini e marmitta top one.
Fin qua tutto bene solo che quando monto il variatore malossi multivar non parte più! Proprio non si accende e non si riesce a pedalare come se avesse una compressione stratosferica!
Vi chiedo aiuto perché vorrei prepararlo per la monferraglia e il variatore malossi farebbe la differenza per la ripresa.
Ah che getto posso montare per una carburazione ottimale con la mia elaborazione? Ora monto un 65 se ricordo bene.

Grazie a tutti in anticipo!
donne e motori...gioie e dolori
simo99juve
 
Membro triciclo
 
Iscritto il: gio gen 01, 2015 4:56 pm
Ha ringraziato: 0 volta
Ringraziato: 0 volta

Re: Variatore Malossi che da problemi

Messaggiodi claudio7099 il mar feb 27, 2018 9:24 pm

devi spostare avanti il motore per mettere in tensione la cinghia e soprattutto la cinghia nuova del kit
Avatar utente
claudio7099
 
Membro 100cc
 
Iscritto il: lun lug 06, 2009 7:00 am
Località: torino
Ha ringraziato: 0 volta
Ringraziato: 117 volte

Re: Variatore Malossi che da problemi

Messaggiodi David il meccanico il mar feb 27, 2018 9:41 pm

simo99juve ha scritto:Ciao a tutti oggi ho rimesso in moto il mio coso con 75 polini 13/13 filtro polini e marmitta top one.
Fin qua tutto bene solo che quando monto il variatore malossi multivar non parte più! Proprio non si accende e non si riesce a pedalare come se avesse una compressione stratosferica!
Vi chiedo aiuto perché vorrei prepararlo per la monferraglia e il variatore malossi farebbe la differenza per la ripresa.
Ah che getto posso montare per una carburazione ottimale con la mia elaborazione? Ora monto un 65 se ricordo bene.

Grazie a tutti in anticipo!

Stesso problema che ho io, non so cosa sia, nonostante ho spostato il motore avanti e ho allungato le asole..
L'Ape per il brutto tempo, la Vespa per le cerimonie e per tutto il resto c'è il mitico Ciao
David il meccanico
 
Membro triciclo
 
Iscritto il: dom ago 27, 2017 5:13 pm
Località: Abruzzo
Ha ringraziato: 40 volte
Ringraziato: 1 volta

Re: Variatore Malossi che da problemi

Messaggiodi ciao_60 il mer feb 28, 2018 12:22 am

A mano riesci a girare il variatore ? Hai messo la special belt malossi ?
Avatar utente
ciao_60
 
Membro triciclo
 
Iscritto il: gio dic 08, 2016 8:10 pm
Ha ringraziato: 1 volta
Ringraziato: 17 volte

Re: Variatore Malossi che da problemi

Messaggiodi claudio7099 il mer feb 28, 2018 7:46 am

se mettete delle foto di solito si capisce subito il problema ,in primis cinghia sbagliata ,in secondis non allentate il bullone marmitta e quindi in motore non si sposta in avanti ,in terzis montaggio errato vario
Avatar utente
claudio7099
 
Membro 100cc
 
Iscritto il: lun lug 06, 2009 7:00 am
Località: torino
Ha ringraziato: 0 volta
Ringraziato: 117 volte

Re: Variatore Malossi che da problemi

Messaggiodi simo99juve il mer feb 28, 2018 11:39 am

Allora con il variatore originale e la cinghia malossi va alla grande invece se metto il variatore non riesco a farlo partire...ho letto che dovrei mettere dei correttore da 100 ma bisogna modificare il telaio? Altre alternative?
donne e motori...gioie e dolori
simo99juve
 
Membro triciclo
 
Iscritto il: gio gen 01, 2015 4:56 pm
Ha ringraziato: 0 volta
Ringraziato: 0 volta

Re: Variatore Malossi che da problemi

Messaggiodi claudio7099 il mer feb 28, 2018 1:01 pm

se non tiri avanti il motore non và
Avatar utente
claudio7099
 
Membro 100cc
 
Iscritto il: lun lug 06, 2009 7:00 am
Località: torino
Ha ringraziato: 0 volta
Ringraziato: 117 volte

Re: Variatore Malossi che da problemi

Messaggiodi ciop il mer feb 28, 2018 2:56 pm

simo99juve ha scritto:Ciao a tutti oggi ho rimesso in moto il mio coso con 75 polini 13/13 filtro polini e marmitta top one.
Fin qua tutto bene solo che quando monto il variatore malossi multivar non parte più! Proprio non si accende e non si riesce a pedalare come se avesse una compressione stratosferica!
Vi chiedo aiuto perché vorrei prepararlo per la monferraglia e il variatore malossi farebbe la differenza per la ripresa.
Ah che getto posso montare per una carburazione ottimale con la mia elaborazione? Ora monto un 65 se ricordo bene.

Grazie a tutti in anticipo!


probabilmente avrai la semipuleggia interna che sfrega sul telaio ...
ciop
 
Membro 50cc
 
Iscritto il: dom dic 18, 2011 11:41 pm
Ha ringraziato: 0 volta
Ringraziato: 13 volte

Re: Variatore Malossi che da problemi

Messaggiodi ghiroldi il mer feb 28, 2018 9:26 pm

La cinghia serve di larghezza 13mm...la malossi. Poi quando è tesa giusta, dietro la cinghia deve stare uno o massimo due millimetri dentro i correttori posteriori/pulegge o come vuoi chiamarle. Controlla che non sia la cinghia che magari slitti se non riesci ad accenderlo...perché magari è consumata prendendo diciamo la forma del variatore originale...Prova magari metterla
Nuova. Comunque per le puleggia da 100 Non devi modificare nulla.
Se sei incerto tieni aperto! (take care around)
Avatar utente
ghiroldi
 
Membro 50cc
 
Iscritto il: lun ago 22, 2011 7:48 pm
Ha ringraziato: 1 volta
Ringraziato: 11 volte

Re: Variatore Malossi che da problemi

Messaggiodi elo go! il gio mar 01, 2018 3:30 am

simo99juve ha scritto:Allora con il variatore originale e la cinghia malossi va alla grande invece se metto il variatore non riesco a farlo partire...ho letto che dovrei mettere dei correttore da 100 ma bisogna modificare il telaio? Altre alternative?

Hai letto di tirare avanti il motore come suggerito? Prima di spendere soldi a caso prova a risolvere il problema con le risposte che ti danno nel topic! Ti hanno chiesto se col multivar montato riesci a girare a mano il variatore, perlomeno rispondi :roll:
Ciaone !!!
Avatar utente
elo go!
 
Membro 100cc
 
Iscritto il: ven lug 18, 2008 2:55 pm
Località: Lussemburgo
Ha ringraziato: 31 volte
Ringraziato: 54 volte

Re: Variatore Malossi che da problemi

Messaggiodi Pietro Smusi il lun mar 05, 2018 9:19 pm

a me il vario malossi non ha mai dato problemi, anche con la cinghia originale non ha mai dato problemi di accensione. secondo me lo hai montato male, controlla di aver incastrato tutto alla perfezione !!!
Pietro Smusi
 
Membro triciclo
 
Iscritto il: mar set 12, 2017 6:54 pm
Ha ringraziato: 0 volta
Ringraziato: 1 volta

Torna a Elaborazioni Moped

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti






© 2002-2013 ciaocrossclub.it

CiaoCrossClub.it è contro all'uso criminale dei motori in strada. Icone

note legali - privacy - contatti